Olympus C-770 No sound in movie mode

Discussion in 'Digital Photography' started by defective.hamster@gmail.com, Jul 23, 2005.

  1. Guest

    I bought Olympus C-770 several months ago, and I am quite happy with
    the still pictures it takes.

    However, the movies are a different matter--when I shoot JPEG movies, I
    don't get any sound. According to the on-line reviews, the camera is
    capable of 640x480 JPEG with sound. The manual is no help whatsoever.
    How do I turn on the sound?

    Thanks in advance.
     
    , Jul 23, 2005
    #1
    1. Advertising

  2. SteveB Guest

    With most Olympus cameras, the printed manual you get with the camera is
    very basic and for more detailed info you have to either download a PDF from
    the Olympus site or it's on a CD that came with the camera.
     
    SteveB, Jul 23, 2005
    #2
    1. Advertising

  3. Ken Weitzel Guest

    wrote:
    > I bought Olympus C-770 several months ago, and I am quite happy with
    > the still pictures it takes.
    >
    > However, the movies are a different matter--when I shoot JPEG movies, I
    > don't get any sound. According to the on-line reviews, the camera is
    > capable of 640x480 JPEG with sound. The manual is no help whatsoever.
    > How do I turn on the sound?
    >
    > Thanks in advance.


    Hi...

    Switch to the movie mode; then press OK to bring up the
    top level menu. Choose mode menu, then under the camera
    tab you'll see an icon of a microphone. Select on.

    Take care.

    Ken
     
    Ken Weitzel, Jul 23, 2005
    #3
  4. John Wolf Guest

    Best of luck to you. My Vivitar shoots excellent day shots, but also lacks
    sound in video mode.

    John

    In message <>,
    wrote:
    > I bought Olympus C-770 several months ago, and I am quite happy with
    > the still pictures it takes.
    >
    > However, the movies are a different matter--when I shoot JPEG movies, I
    > don't get any sound. According to the on-line reviews, the camera is
    > capable of 640x480 JPEG with sound. The manual is no help whatsoever.
    > How do I turn on the sound?
    >
    > Thanks in advance.


    --
    Posted with a Jornada 720
    Posted with Ink Spot (for Windows CE) from DejaVu Software, Inc.
    Usenet wherever you are - http://www.dejavusoftware.com/
     
    John Wolf, Jul 23, 2005
    #4
  5. John Wolf Guest

    How lucacris. Cameras should have a good printed manuals. I would not buy
    a camera that forces me to print out a manual by making me download a pdf.

    John

    In message <>, "SteveB"
    <sbrads@nildramDOTcoDOTuk> wrote:
    > With most Olympus cameras, the printed manual you get with the camera is
    > very basic and for more detailed info you have to either download a PDF

    from
    > the Olympus site or it's on a CD that came with the camera.
    >


    --
    Posted with a Jornada 720
    Posted with Ink Spot (for Windows CE) from DejaVu Software, Inc.
    Usenet wherever you are - http://www.dejavusoftware.com/
     
    John Wolf, Jul 23, 2005
    #5
  6. Lin Chung Guest

    Defective Hamster wrote:
    > I bought Olympus C-770...when I shoot JPEG movies, I don't get
    > any sound....The manual is no help whatsoever.
    > How do I turn on the sound?




    I played the two sample videos (P7080238, P7050235) in the C-770 review on
    the Steve's Digicam web site. One was in MPEG-4 and the other Motion-JPEG.
    Played in QuickTime Player, both of them were OK, with audio too.
    http://www.steves-digicams.com/2004_reviews/c770uz_samples.html

    I also played them in VLC Media Player (a sort of 'universal' player: you
    can replace your Windows Media Player, QuickTime Player, Real player, DivX
    player, and any other player with just this VLC player alone, if you like).
    Again, there was not a hint of trouble. Note: all download manager
    applications need to be "Exit"-ed, not just "Pause"-ed.
    http://www.videolan.org/

    To rule out the issue is not caused by your camera, you may like to test
    playing back the two aforementioned videos first.

    Please report back your results.

    --
    Lin Chung
    [Replace "the Water Margin" with "ntlworld" for e-mail].
     
    Lin Chung, Jul 23, 2005
    #6
  7. Lin Chung Guest

    Lin Chung wrote:
    > Defective Hamster wrote:
    >> I bought Olympus C-770...when I shoot JPEG movies, I don't get
    >> any sound....The manual is no help whatsoever.
    >> How do I turn on the sound?

    > I played the two sample videos (P7080238, P7050235) in the C-770 review
    > on the Steve's Digicam web site....
    > Played in QuickTime Player, both of them were OK, with audio too.
    > http://www.steves-digicams.com/2004_reviews/c770uz_samples.html I also
    > played them in VLC Media Player...
    > Again, there was not a hint of trouble....
    > http://www.videolan.org/ To rule out the issue is not caused by your
    > camera, you may like to test
    > playing back the two aforementioned videos first.




    Just re-read your question. Are you saying you could not record sound while
    taking video? Playback of pre-recorded video was alright. My apology if I
    had misunderstood your inquiry.

    --
    Lin Chung
    [Replace "the Water Margin" with "ntlworld" for e-mail].
     
    Lin Chung, Jul 23, 2005
    #7
  8. SteveB Guest

    Why do you have to print it out?
     
    SteveB, Jul 24, 2005
    #8
  9. Skip M Guest

    "SteveB" <sbrads@nildramDOTcoDOTuk> wrote in message
    news:...
    > Why do you have to print it out?
    >

    Not to speak for John, but manuals are handy to have when you're out in the
    field. I don't always have my laptop with me, but my camera manual is
    always in my bag.

    --
    Skip Middleton
    http://www.shadowcatcherimagery.com
     
    Skip M, Jul 24, 2005
    #9
  10. Guest

    Ken Weitzel wrote:
    > wrote:
    > > I bought Olympus C-770 several months ago, and I am quite happy with
    > > the still pictures it takes.
    > >
    > > However, the movies are a different matter--when I shoot JPEG movies, I
    > > don't get any sound. According to the on-line reviews, the camera is
    > > capable of 640x480 JPEG with sound. The manual is no help whatsoever.
    > > How do I turn on the sound?
    > >
    > > Thanks in advance.

    >
    > Hi...
    >
    > Switch to the movie mode; then press OK to bring up the
    > top level menu. Choose mode menu, then under the camera
    > tab you'll see an icon of a microphone. Select on.
    >
    > Take care.
    >
    > Ken



    Thanks. That did the trick...I have sound in my JPEG movies. Now I'm
    off to play with it (unfortunately the dog refuses to bark on camera).

    Thanks to everyone who replied to my post.
     
    , Jul 25, 2005
    #10
  11. Paul Guest

    wrote:
    > Ken Weitzel wrote:
    >
    >> wrote:
    >>
    >>>I bought Olympus C-770 several months ago, and I am quite happy with
    >>>the still pictures it takes.
    >>>
    >>>However, the movies are a different matter--when I shoot JPEG movies, I
    >>>don't get any sound. According to the on-line reviews, the camera is
    >>>capable of 640x480 JPEG with sound. The manual is no help whatsoever.
    >>>How do I turn on the sound?
    >>>
    >>>Thanks in advance.

    >>
    >>Hi...
    >>
    >>Switch to the movie mode; then press OK to bring up the
    >>top level menu. Choose mode menu, then under the camera
    >>tab you'll see an icon of a microphone. Select on.
    >>
    >>Take care.
    >>
    >>Ken

    >
    >
    >
    > Thanks. That did the trick...I have sound in my JPEG movies. Now I'm
    > off to play with it (unfortunately the dog refuses to bark on camera).
    >
    > Thanks to everyone who replied to my post.
    >

    As you have probably discovered ny now the camera does not zoom in movie
    mode with sound. I believe it is possible to plug in an external mic to
    get sound with zoom.
    Also the new M type zD cards seem to have a problem with sound.
     
    Paul, Jul 26, 2005
    #11
  12. Guest

    Paul wrote:

    > >

    > As you have probably discovered ny now the camera does not zoom in movie
    > mode with sound. I believe it is possible to plug in an external mic to
    > get sound with zoom.
    > Also the new M type zD cards seem to have a problem with sound.


    Yup. Just found out that when I use the zoom (since this thing comes
    with 10x optical zoom, why wouldn't I use it?), it becomes a silent
    movie. If I can use an external mic to get around this problem, what
    kind of mic should I get?

    Thanks.
     
    , Jul 27, 2005
    #12
  13. Ken Tough Guest

    wrote:

    >Yup. Just found out that when I use the zoom (since this thing comes
    >with 10x optical zoom, why wouldn't I use it?), it becomes a silent
    >movie.


    Is that also true if you zoom before you start recording?

    --
    Ken Tough
     
    Ken Tough, Jul 27, 2005
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex Ferguson

    Olympus c-765 c-770 MPEG4 movie mode...

    Alex Ferguson, Feb 13, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    419
    Alex Ferguson
    Feb 13, 2004
  2. OCZ Guy

    Olympus C-770 Ultra Zoom your thoughts on it ?

    OCZ Guy, Aug 29, 2004, in forum: Digital Photography
    Replies:
    5
    Views:
    352
    Steve B
    Aug 29, 2004
  3. Dave

    Olympus C-770 - How to select My-Mode 2, 3 and 4

    Dave, Nov 2, 2004, in forum: Digital Photography
    Replies:
    4
    Views:
    304
    Lloyd Skeoch
    Nov 4, 2004
  4. Dave

    Olympus C-770 - lens tube wobbles slightly

    Dave, Nov 2, 2004, in forum: Digital Photography
    Replies:
    3
    Views:
    279
  5. Wez

    Non Olympus Li-10b batteries for C-770

    Wez, Feb 27, 2005, in forum: Digital Photography
    Replies:
    5
    Views:
    279
Loading...

Share This Page