OLE Error

Discussion in 'A+ Certification' started by Richard, Nov 16, 2006.

  1. Richard

    Richard Guest

    I am having trouble discovering why I keep getting an "OLE Error" while
    watching instruction video. It will work fine for a while and then the box
    will show up saying an "OLE Error" has occurred and the program stops. I
    cannot restart it. I have installed Active X and flash player, hoping that
    will help, but it doesn't. Does anyone know how to solve this problem?
    Richard, Nov 16, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. SloMo

    Is good 'ole Composter toast?

    SloMo, Apr 26, 2006, in forum: Firefox
    Replies:
    2
    Views:
    433
    Moz Champion (Dan)
    Apr 26, 2006
  2. Neil Greenough

    OLE registration

    Neil Greenough, Aug 2, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    1,407
    Neil Greenough
    Aug 2, 2004
  3. Annette Kurten

    Good ole Brit humour

    Annette Kurten, Dec 15, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    485
    anOLDun
    Dec 15, 2004
  4. =?Utf-8?B?bGVyeHN0?=

    CAPICOM - Windows Server 2003 R2 64 bit - OLE automation error

    =?Utf-8?B?bGVyeHN0?=, Feb 7, 2007, in forum: Windows 64bit
    Replies:
    0
    Views:
    996
    =?Utf-8?B?bGVyeHN0?=
    Feb 7, 2007
  5. Richard

    Repost OLE Error

    Richard, Nov 16, 2006, in forum: A+ Certification
    Replies:
    1
    Views:
    306
    smackedass
    Nov 17, 2006
Loading...

Share This Page