Old ipod firmware

Discussion in 'Computer Information' started by Travis, Apr 22, 2007.

  1. Travis

    Travis Guest

    I'm looking for the iPod Nano 1.0 Firmware, I think the latest is 1.20
    but Ipod linux doesn't work with that, well, the method I'm using
    won't work with it. Apple doesn't let firmware downloads happen, it
    has to be updated through iTunes 7.2+
    Travis, Apr 22, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dean Reno
    Replies:
    0
    Views:
    839
    Dean Reno
    Jul 30, 2004
  2. candycaw
    Replies:
    4
    Views:
    1,028
    hely0123
    Nov 26, 2007
  3. maysefooters
    Replies:
    0
    Views:
    1,061
    maysefooters
    Dec 29, 2007
  4. maysefooters
    Replies:
    0
    Views:
    1,126
    maysefooters
    Dec 29, 2007
  5. jesicca84
    Replies:
    2
    Views:
    1,587
    jesicca84
    Mar 29, 2009
Loading...

Share This Page