Oh lovely....Double-spam with Outlook

Discussion in 'NZ Computing' started by steve, Feb 9, 2004.

  1. steve

    steve Guest

    My work e-mail address has been inundated by SPAM and virus mail to the
    point where 90% of the e-mail received is one or the other.

    For part of the time I was on holiday, between January 8th and 31st, I
    received 1427 spam and virus items and 135 geniune e-mails....and when I
    started to delete them I was then innundated with bounced mail
    notifications.

    Eh????

    My employer uses MS Outlook....so I'm stuck with that.

    The default setting in Outlook for receipts to mail from the Internet is to
    SEND them...and this option can't be changed. It's greyed out in the:

    "Tools->Options->Preferences->E-mail Options->Tracking Options"

    So every spam I delete sends out a "delete without being read" receipt to
    the bogus spam reply address......meaning I then get a bounced mail
    nortification for almost every single one.

    Two spam for the price of one!

    Thanks, Outlook......

    Anyone know how to turn this off or why it's greyed out?
    steve, Feb 9, 2004
    #1
    1. Advertising

  2. steve

    Dave Taylor Guest

    steve <> wrote in
    news:tmUVb.22846$:

    > My employer uses MS Outlook....so I'm stuck with that.
    >
    > The default setting in Outlook for receipts to mail from the Internet
    > is to SEND them...and this option can't be changed. It's greyed out in
    > the:
    >
    > "Tools->Options->Preferences->E-mail Options->Tracking Options"
    >
    > So every spam I delete sends out a "delete without being read" receipt
    > to the bogus spam reply address......meaning I then get a bounced mail
    > nortification for almost every single one.
    >
    > Two spam for the price of one!
    >
    > Thanks, Outlook......
    >
    > Anyone know how to turn this off or why it's greyed out?


    Contact your IT support desk, it has been disabled at the Exchange
    server. Tell them that this setting is validating your email account to
    the spammer, and contributing to more spam in the future.
    Ciao, Dave
    Dave Taylor, Feb 9, 2004
    #2
    1. Advertising

  3. steve

    Steven H Guest

    On Tue, 10 Feb 2004 12:04:58 +1300, steve wrote:

    > My work e-mail address has been inundated by SPAM and virus mail to the
    > point where 90% of the e-mail received is one or the other.
    >
    > For part of the time I was on holiday, between January 8th and 31st, I
    > received 1427 spam and virus items and 135 geniune e-mails....and when I
    > started to delete them I was then innundated with bounced mail
    > notifications.
    >
    > Eh????
    >
    > My employer uses MS Outlook....so I'm stuck with that.
    >
    > The default setting in Outlook for receipts to mail from the Internet is to
    > SEND them...and this option can't be changed. It's greyed out in the:
    >
    > "Tools->Options->Preferences->E-mail Options->Tracking Options"
    >
    > So every spam I delete sends out a "delete without being read" receipt to
    > the bogus spam reply address......meaning I then get a bounced mail
    > nortification for almost every single one.
    >
    > Two spam for the price of one!
    >
    > Thanks, Outlook......


    dont thank outlook thank your fuckwit IT staff



    --
    ----------------------------------------------
    Steven H .net Geek, Dunedin, New Zealand
    Steven H, Feb 10, 2004
    #3
  4. Steven H wrote:
    >>So every spam I delete sends out a "delete without being read" receipt to
    >>the bogus spam reply address......meaning I then get a bounced mail
    >>nortification for almost every single one.
    >>Two spam for the price of one!


    > dont thank outlook thank your fuckwit IT staff


    hahaha nice... even we(our IT dept) don't do that to our users.

    --
    Dave Hall
    http://Dave.net.nz
    We have Hangman, Pacman, and Space Invaders
    T.N.O. - Dave.net.nz, Feb 10, 2004
    #4
  5. steve

    steve Guest

    Dave Taylor wrote:

    >> Anyone know how to turn this off or why it's greyed out?

    >
    > Contact your IT support desk, it has been disabled at the Exchange
    > server. Tell them that this setting is validating your email account to
    > the spammer, and contributing to more spam in the future.
    > Ciao, Dave


    Thanks.
    steve, Feb 10, 2004
    #5
  6. steve

    steve Guest

    Steven H wrote:

    > On Tue, 10 Feb 2004 12:04:58 +1300, steve wrote:


    >> Two spam for the price of one!
    >>
    >> Thanks, Outlook......

    >
    > dont thank outlook thank your fuckwit IT staff


    I'll tell them you sent me. :)
    steve, Feb 10, 2004
    #6
  7. steve

    Mainlander Guest

    In article <tmUVb.22846$>,
    says...
    > My work e-mail address has been inundated by SPAM and virus mail to the
    > point where 90% of the e-mail received is one or the other.
    >
    > For part of the time I was on holiday, between January 8th and 31st, I
    > received 1427 spam and virus items and 135 geniune e-mails....and when I
    > started to delete them I was then innundated with bounced mail
    > notifications.
    >
    > Eh????
    >
    > My employer uses MS Outlook....so I'm stuck with that.
    >
    > The default setting in Outlook for receipts to mail from the Internet is to
    > SEND them...and this option can't be changed. It's greyed out in the:
    >
    > "Tools->Options->Preferences->E-mail Options->Tracking Options"
    >
    > So every spam I delete sends out a "delete without being read" receipt to
    > the bogus spam reply address......meaning I then get a bounced mail
    > nortification for almost every single one.
    >
    > Two spam for the price of one!
    >
    > Thanks, Outlook......
    >
    > Anyone know how to turn this off or why it's greyed out?


    Probably because your all-knowing system administrator has disabled it.


    --
    Full featured open source Win32 newsreader - Gravity 2.70
    http://sourceforge.net/projects/mpgravity/
    Mainlander, Feb 10, 2004
    #7
  8. steve

    Enkidu Guest

    On Tue, 10 Feb 2004 12:04:58 +1300, steve <>
    wrote:

    >My work e-mail address has been inundated by SPAM and virus mail to the
    >point where 90% of the e-mail received is one or the other.
    >
    >For part of the time I was on holiday, between January 8th and 31st, I
    >received 1427 spam and virus items and 135 geniune e-mails....and when I
    >started to delete them I was then innundated with bounced mail
    >notifications.
    >
    >Eh????
    >
    >My employer uses MS Outlook....so I'm stuck with that.
    >
    >The default setting in Outlook for receipts to mail from the Internet is to
    >SEND them...and this option can't be changed. It's greyed out in the:
    >
    >"Tools->Options->Preferences->E-mail Options->Tracking Options"
    >
    >So every spam I delete sends out a "delete without being read" receipt to
    >the bogus spam reply address......meaning I then get a bounced mail
    >nortification for almost every single one.
    >
    >Two spam for the price of one!
    >
    >Thanks, Outlook......
    >
    >Anyone know how to turn this off or why it's greyed out?
    >

    I've never had that and I've been installing and using Outlook 97 and
    2000 for ages! What version of Outlook? It sounds like something the
    mail admins have turned on by Group Policy, hence you can't change it.

    Cheers,

    Cliff
    --

    I think that Don Brash is a Labour mole.
    That would explain everything.
    Enkidu, Feb 10, 2004
    #8
  9. steve

    steve Guest

    D'oh....Update Re: Oh lovely....Double-spam with Outlook

    steve wrote:

    ...........

    > So every spam I delete sends out a "delete without being read" receipt to
    > the bogus spam reply address......meaning I then get a bounced mail
    > nortification for almost every single one.
    >
    > Two spam for the price of one!
    >
    > Thanks, Outlook......
    >
    > Anyone know how to turn this off or why it's greyed out?


    Guess who had left his "Out of Office" notice on?

    (....me...)

    Apologies to Outlook.

    I'm off to beat myselkf with a flail until I bleed.

    Steve
    steve, Feb 10, 2004
    #9
  10. steve

    steve Guest

    Enkidu wrote:

    > I've never had that and I've been installing and using Outlook 97 and
    > 2000 for ages! What version of Outlook? It sounds like something the
    > mail admins have turned on by Group Policy, hence you can't change it.


    I left my Out of Office notice on without realising it.

    How dumb is that? Pretty dumb, I know.

    As I said in my other post, I'm off to beat myself with a flaiil until i
    bleed.

    Steve
    steve, Feb 10, 2004
    #10
  11. steve

    steve Guest

    Mainlander wrote:

    >
    > Probably because your all-knowing system administrator has disabled it.


    No...it was my mistake. I had left my out of office notice on....without
    realising it.

    Apologies to Outlook. My screw-up.

    Steve
    steve, Feb 10, 2004
    #11
  12. Re: D'oh....Update Re: Oh lovely....Double-spam with Outlook

    steve wrote:
    >>So every spam I delete sends out a "delete without being read" receipt to
    >>the bogus spam reply address......meaning I then get a bounced mail
    >>nortification for almost every single one.
    >>Two spam for the price of one!
    >>Thanks, Outlook......
    >>Anyone know how to turn this off or why it's greyed out?


    > Guess who had left his "Out of Office" notice on?
    > (....me...)
    > Apologies to Outlook.
    > I'm off to beat myselkf with a flail until I bleed.


    hahahahha... see, dumb users are causing MS to get a bad rep. Poor MS.

    :)

    --
    Http://www.Dave.net.nz
    Play Hangman
    Register, and play Space Invaders or Pacman.
    T.N.O. - Dave.net.nz, Feb 10, 2004
    #12
  13. steve

    Enkidu Guest

    On Tue, 10 Feb 2004 22:36:16 +1300, steve <>
    wrote:

    >Enkidu wrote:
    >
    >> I've never had that and I've been installing and using Outlook 97 and
    >> 2000 for ages! What version of Outlook? It sounds like something the
    >> mail admins have turned on by Group Policy, hence you can't change it.

    >
    >I left my Out of Office notice on without realising it.
    >
    >How dumb is that? Pretty dumb, I know.
    >
    >As I said in my other post, I'm off to beat myself with a flaiil until i
    >bleed.
    >

    FWIW I checked my Outlook at work and that checkbox is greyed out. I
    know it is by default, since I do the Outlook installs AND administer
    the server.

    Cheers,

    Cliff
    --

    I think that Don Brash is a Labour mole.
    That would explain everything.
    Enkidu, Feb 11, 2004
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Accuosti
    Replies:
    3
    Views:
    459
    Travis Evans
    Sep 27, 2004
  2. C A Preston

    Spam-Spam and more Spam

    C A Preston, Apr 12, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    526
    Hywel
    Apr 12, 2004
  3. The Man With No Name
    Replies:
    3
    Views:
    831
  4. MSB

    PHP double quotes inside double quotes

    MSB, Oct 20, 2006, in forum: Computer Support
    Replies:
    11
    Views:
    986
    Beauregard T. Shagnasty
    Oct 21, 2006
  5. Clwddncr
    Replies:
    6
    Views:
    625
    Dave - Dave.net.nz
    Feb 7, 2005
Loading...

Share This Page