OE takes two tries to send posts

Discussion in 'Computer Support' started by Jim Beaver, Jun 15, 2007.

  1. Jim Beaver

    Jim Beaver Guest

    Using OE as my newsreader, I've liked it for a long time. But just
    recently, it has shown a weird tendency. When I send a post, the post will
    sit in the Outbox until I do a manual Send, even though my Outbox is
    configured to automatically send anything in it. And this quirk is not
    consistent. About 1 out of 3 tries, the post will go out as soon as I
    write/send it. The other times, it just goes to the Outbox until the next
    time I hit the Send button on the toolbar. Any ideas what's going on?

    Jim Beaver
     
    Jim Beaver, Jun 15, 2007
    #1
    1. Advertising

  2. Jim Beaver

    WhzzKdd Guest

    "Jim Beaver" <> wrote in message
    news:8xCci.1355$...
    > Using OE as my newsreader, I've liked it for a long time. But just
    > recently, it has shown a weird tendency. When I send a post, the post
    > will sit in the Outbox until I do a manual Send, even though my Outbox is
    > configured to automatically send anything in it. And this quirk is not
    > consistent. About 1 out of 3 tries, the post will go out as soon as I
    > write/send it. The other times, it just goes to the Outbox until the next
    > time I hit the Send button on the toolbar. Any ideas what's going on?
    >
    > Jim Beaver
    >


    In my case, I think it's my ISP's lousy news service. If it doesn't respond,
    the post sits until the next time something tells it to send. Often in my
    case, I have to exit OE and restart it to get the posts to go out.
     
    WhzzKdd, Jun 16, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chaos Master

    Firefox tries to download .PHP pages?

    Chaos Master, Aug 8, 2004, in forum: Firefox
    Replies:
    0
    Views:
    948
    Chaos Master
    Aug 8, 2004
  2. Gualtier Malde

    Taking two tries to acquire or submit

    Gualtier Malde, Apr 18, 2006, in forum: Firefox
    Replies:
    0
    Views:
    444
    Gualtier Malde
    Apr 18, 2006
  3. Baldoni
    Replies:
    1
    Views:
    486
    couple of minutes
    May 20, 2007
  4. Pauleytc

    I installed XP Pro it takes two hours to load

    Pauleytc, Dec 27, 2008, in forum: Windows 64bit
    Replies:
    2
    Views:
    421
    John Barnes
    Dec 29, 2008
  5. Guest
    Replies:
    31
    Views:
    1,585
    Mark Evans
    Apr 21, 2013
Loading...

Share This Page