OE problems

Discussion in 'Computer Support' started by Robbie, Sep 15, 2003.

  1. Robbie

    Robbie Guest

    Hi,

    Ive been sent an E-mail and outlook express has blocked the attachment...
    and given me the following message:-

    "OE removed access to the following unsafe attachments in you mail:
    Fwd_Fw_9-11-02 (E-mail not broken).eml"

    Anyone know how i fix this?

    Thanks

    Robbie
     
    Robbie, Sep 15, 2003
    #1
    1. Advertising

  2. Robbie

    Boomer Guest

    Robbie said:

    > Hi,
    >
    > Ive been sent an E-mail and outlook express has blocked the
    > attachment... and given me the following message:-
    >
    > "OE removed access to the following unsafe attachments in you
    > mail: Fwd_Fw_9-11-02 (E-mail not broken).eml"
    >
    > Anyone know how i fix this?
    >
    > Thanks
    >
    > Robbie


    Hopefully this will help.

    Can Not Open Attachments OE6

    OLEXP: Using Virus Protection Features in Outlook Express 6 (Q291387)
    http://support.microsoft.com/search/preview.aspx?id=kb;en-us;Q291387

    Tools> Options> Security Tab and uncheck the "Do not allow
    attachments
    to be saved or opened that could potentially be a virus" box.
     
    Boomer, Sep 15, 2003
    #2
    1. Advertising

  3. Robbie

    Philip SC Guest

    All together now...

    Tools - Options - Security

    And read the options therein.


    "Robbie" <> wrote in message
    news:bk4ski$rrd$...
    > Hi,
    >
    > Ive been sent an E-mail and outlook express has blocked the attachment...
    > and given me the following message:-
    >
    > "OE removed access to the following unsafe attachments in you mail:
    > Fwd_Fw_9-11-02 (E-mail not broken).eml"
    >
    > Anyone know how i fix this?
    >
    > Thanks
    >
    > Robbie
    >
    >
     
    Philip SC, Sep 15, 2003
    #3
  4. Robbie

    Mike0000 Guest

    Robbie wrote:

    > Hi,
    >
    > Ive been sent an E-mail and outlook express has blocked the attachment...
    > and given me the following message:-
    >
    > "OE removed access to the following unsafe attachments in you mail:
    > Fwd_Fw_9-11-02 (E-mail not broken).eml"
    >
    > Anyone know how i fix this?
    >
    > Thanks
    >
    > Robbie
    >
    >

    Option - security, uncheck block dangerous attachments. (or something
    like that) Stuff like that and OE crashes had me looking for some
    decent alternatives.

    I recently switch to Mozilla Thunderbird as my main email client and am
    loving it. You might want to give it a try. Its free.

    http://www.mozilla.org/projects/thunderbird/


    --
    Mike
    Block Banner Ads Now
    http://everythingisnt.com/hosts.html
     
    Mike0000, Sep 17, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bigal

    Problems with PHP again...

    bigal, Aug 24, 2005, in forum: The Lounge
    Replies:
    0
    Views:
    1,449
    bigal
    Aug 24, 2005
  2. RObErT_RaTh

    Initial problems registering

    RObErT_RaTh, Aug 24, 2005, in forum: The Lounge
    Replies:
    5
    Views:
    1,577
    unholy
    Aug 26, 2005
  3. K.S.Andersen

    Netgear WG614v3 problems

    K.S.Andersen, Jun 19, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,492
    K.S.Andersen
    Jun 22, 2004
  4. Harrison Midkiff

    Re: Wireless Problems Using IAS

    Harrison Midkiff, Jun 26, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,347
    peter
    Jun 28, 2004
  5. Harold Potter

    Re: sound problems and modem problems

    Harold Potter, Dec 3, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    776
    Patrick
    Dec 4, 2003
Loading...

Share This Page