OE links in message

Discussion in 'Computer Support' started by Lonnie Reynolds, Jul 19, 2004.

  1. When i click on a link in my e-mail messages nothing happens.
    it will not go to the web site.
    Seems like i remember i setting but forgot where it is. can anyone help ????
    thanks
    Lonnie Reynolds, Jul 19, 2004
    #1
    1. Advertising

  2. Lonnie Reynolds

    Unk Guest

    On Mon, 19 Jul 2004 00:27:43 GMT, "Lonnie Reynolds"
    <jreynolds@(noacct)triad.rr.com> wrote:

    >When i click on a link in my e-mail messages nothing happens.
    >it will not go to the web site.
    >Seems like i remember i setting but forgot where it is. can anyone help ????
    >thanks
    >

    Close OE, Click Start, Settings, Control Panel, Internet Options, under
    Tempory Internet Files, click "Delete Files", check "delete all offline
    content", click "OK", "OK".
    Now try it again. If it still fails to work, then look here:

    OLEXP: Nothing Happens When You Click a Link in Outlook Express
    http://support.microsoft.com/default.aspx?kbid=176581

    OLEXP Internet Shortcuts in Outlook Express Do Not Start Web Browser
    http://support.microsoft.com/default.aspx?kbid=177054

    You Cannot Open New Internet Explorer Window or Nothing Happens After You
    Click a Link
    http://support.microsoft.com/default.aspx?kbid=281679

    OLEXP: Outlook Express Is Slow to Open Mail Messages and Links to Web Pages
    http://support.microsoft.com/default.aspx?kbid=311030

    Section on "OUTLOOK: Hyperlinks - Shortcut" (About 2/3 way down the page).
    http://www.generation.net/~hleboeuf/eroutlok.htm#OELINKS

    How to get HTTP hyperlinks in OE to open IE when you click them:
    http://www.oehelp.com/ielnk.aspx

    Nothing happens when you click a link
    http://www.fjsmjs.com/OE/nolinks.htm

    "Send To" and E-mail Links Do Not Work Using Outlook Express as Default.
    http://support.microsoft.com/default.aspx?kbid=306098

    When you add a link to a Web page in an Outlook Express message and then
    click the link, nothing may happen.
    http://support.microsoft.com/default.aspx?scid=kb;en-us;176581

    Another cure is to click Start, Run. In the run box, type
    "regsvr32 urlmon.dll" without the quotes and press Enter. Then open
    Internet Explorer and go to Tools, Internet Options, "Programs" tab,
    and click on "Reset Web Settings...", click "Apply", "OK"
    Unk, Jul 19, 2004
    #2
    1. Advertising

  3. Lonnie Reynolds

    Reid Decker Guest

    What does this mean? What are you trying to do? What link?
    "Lonnie Reynolds" <jreynolds@(noacct)triad.rr.com> wrote in message
    news:3AEKc.139737$...
    > When i click on a link in my e-mail messages nothing happens.
    > it will not go to the web site.
    > Seems like i remember i setting but forgot where it is. can anyone help

    ????
    > thanks
    >
    >
    Reid Decker, Jul 19, 2004
    #3
  4. Lonnie Reynolds

    Unknown Guest

    start----run--- type in REGSVR32 URLMON.DLL click ok
    Then in internet options program tab reset web settings.
    "Reid Decker" <> wrote in message
    news:jfSKc.212$...
    > What does this mean? What are you trying to do? What link?
    > "Lonnie Reynolds" <jreynolds@(noacct)triad.rr.com> wrote in message
    > news:3AEKc.139737$...
    > > When i click on a link in my e-mail messages nothing happens.
    > > it will not go to the web site.
    > > Seems like i remember i setting but forgot where it is. can anyone help

    > ????
    > > thanks
    > >
    > >

    >
    >
    Unknown, Jul 19, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RW5mb1BhdWw=?=

    Site Links and Physical WAN Links

    =?Utf-8?B?RW5mb1BhdWw=?=, Mar 20, 2005, in forum: MCSE
    Replies:
    2
    Views:
    1,062
    =?Utf-8?B?RW5mb1BhdWw=?=
    Mar 22, 2005
  2. why?
    Replies:
    7
    Views:
    726
  3. Jim Beaver

    Clicking links gets me "stopped" message

    Jim Beaver, Jun 5, 2007, in forum: Firefox
    Replies:
    0
    Views:
    488
    Jim Beaver
    Jun 5, 2007
  4. Jeff Strickland

    Why don't links open from an email message or a news group message?

    Jeff Strickland, Apr 9, 2008, in forum: Computer Information
    Replies:
    9
    Views:
    972
    Jeff Strickland
    Apr 10, 2008
  5. Puma
    Replies:
    10
    Views:
    1,164
Loading...

Share This Page