OE Help

Discussion in 'Computer Information' started by Joe Vagott, Jul 5, 2004.

  1. Joe Vagott

    Joe Vagott Guest

    I'm operating windows me. Can't send email. I can receive email but
    quick as I receive all mail it disconnencts from server. When I try to
    send it connects then I get an error message.
    any help thanks,Joe
     
    Joe Vagott, Jul 5, 2004
    #1
    1. Advertising

  2. Joe Vagott wrote:

    > I get an error message.


    You fucking moron. See what's left up there from your post, fucktard? Well,
    that's all you needed to write. **** me dead, if shit were brains you'd be a
    sewer. "I get an error message. PLEASE HELP ME! I get an error message."
     
    Joe Vagott, the fossilised, sanctioning ham sandwi, Jul 5, 2004
    #2
    1. Advertising

  3. Joe Vagott wrote:

    > I'm operating windows me. Can't send email. I can receive email but
    > quick as I receive all mail it disconnencts from server. When I try to
    > send it connects then I get an error message.
    > any help thanks,Joe


    Well, since you can receive e-mail it sounds like all your POP3 settings are
    good. Go back into the account setup in OE and double-check all of your
    SMTP settings. Perhaps you typed in the wrong name for the SMTP server, or
    maybe the username/password are incorrect.

    When you've checked all of your settings, make sure that you delete any
    unsent messages sitting in your outbox before you try to send another test
    message. With some e-mail clients, changes that you make to the SMTP
    settings won't affect the messages that are already sitting in your outbox,
    and you'll still get the same errors when you try to send mail.

    Sorry that these suggestions are so general. I don't use OE for e-mail, so
    I can't give you specific step-by-step directions.

    Scott Gardner
     
    Scott Gardner, Jul 5, 2004
    #3
  4. Joe Vagott

    Mark Ruberto Guest

    click Tools ---> Options. click on the Connections tab and then uncheck the
    box "hang up after sending and receiving"

    --
    __________________________________________________

    Personal email for Mark Ruberto can be sent to:
    'markruberto' followed by an 'at' symbol
    followed by 'hotmail' followed by a 'dot'
    followed by 'com'
    ______________________________________________
    "Joe Vagott" <> wrote in message
    news:...
    > I'm operating windows me. Can't send email. I can receive email but
    > quick as I receive all mail it disconnencts from server. When I try to
    > send it connects then I get an error message.
    > any help thanks,Joe
     
    Mark Ruberto, Jul 5, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jacqueline

    help help help

    jacqueline, Jun 29, 2003, in forum: Computer Support
    Replies:
    16
    Views:
    990
    Slumpy
    Jun 30, 2003
  2. Cam

    HELP HELP HELP

    Cam, Aug 7, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    473
    Brian H¹©
    Aug 7, 2003
  3. Tony Bowring
    Replies:
    8
    Views:
    656
    Patrick
    Nov 10, 2003
  4. Tony Bowring
    Replies:
    0
    Views:
    465
    Tony Bowring
    Nov 10, 2003
  5. The Martian

    Help Help Help Pentax S5i Help needed (Please)

    The Martian, Jun 4, 2008, in forum: Digital Photography
    Replies:
    14
    Views:
    1,621
    ASAAR
    Jun 20, 2008
Loading...

Share This Page