OE 6 -- Deleted Items Folder Problems

Discussion in 'Computer Support' started by Jim McLaughlin, May 3, 2004.

  1. Using OE 6.0 with all patches, on a Windows NT 4.0 system with all
    patches.

    Also using NAV as well as Zone Alarm for virus / intrusion detection.
    No virii nor intrusions in last 30 days or more.

    Weird problem appeared on 2 May, apparently spontaneously.

    I have had OE 6.0 set to empty the "deleted items" folder upon closing
    OE 6.0.

    Beginning 2 May, the auto deletion stops working. Instead I get a box
    and message stating:

    "Some items in the Deleted Items folder failed to delete. There is an
    error"

    Nothing automatically deletes from the "Deleted Items" folder when I
    close OE 6.0.

    Nor can I manually delete anything from the "Deleted Items" folder.

    I clicked into the "Tools" Tab, went to options and the Maintenance.
    The box to "delete on closing" was still checked.

    I unchecked box, hit "Apply", hit close, rebooted, and tried manual
    deletion. No go, same error message.

    I re checked box, hit "Apply", hit close, rebooted, and tried manual
    deletion. No go, same error message. Auto delete still does not run,
    either.

    Any ideas, other than the Micro$loth standard of re install the OE
    program?

    Thanks.

    -- Jim McLaughlin

    Please don't just hit the reply key.
    Remove the obvious from the address to reply.

    ***************************************************************************
    Jim McLaughlin, May 3, 2004
    #1
    1. Advertising

  2. Jim McLaughlin

    °Mike° Guest

    <Cross post Followup-To set to 24hoursupport.helpdesk>

    Close O.E. and rename or delete the 'Deleted Items.dbx'
    file. Reopen O.E. and a new folder will be created. Make
    sure that you turn off 'Compact in the background' in
    the Maintenance tab, as this can cause corruption of
    O.E.'s dbx files.

    And please fix your signature, it is not properly delimited.
    A properly delimited signature comprises two dashes,
    followed by one space, followed by RETURN, and then
    the text of your signature.


    On Mon, 03 May 2004 19:17:05 GMT, in
    <QUwlc.22240$kh4.1282990@attbi_s52>
    Jim McLaughlin scrawled:

    > Using OE 6.0 with all patches, on a Windows NT 4.0 system with all
    >patches.
    >
    > Also using NAV as well as Zone Alarm for virus / intrusion detection.
    >No virii nor intrusions in last 30 days or more.
    >
    > Weird problem appeared on 2 May, apparently spontaneously.
    >
    > I have had OE 6.0 set to empty the "deleted items" folder upon closing
    >OE 6.0.
    >
    > Beginning 2 May, the auto deletion stops working. Instead I get a box
    >and message stating:
    >
    > "Some items in the Deleted Items folder failed to delete. There is an
    >error"
    >
    > Nothing automatically deletes from the "Deleted Items" folder when I
    >close OE 6.0.
    >
    > Nor can I manually delete anything from the "Deleted Items" folder.
    >
    > I clicked into the "Tools" Tab, went to options and the Maintenance.
    >The box to "delete on closing" was still checked.
    >
    > I unchecked box, hit "Apply", hit close, rebooted, and tried manual
    >deletion. No go, same error message.
    >
    > I re checked box, hit "Apply", hit close, rebooted, and tried manual
    >deletion. No go, same error message. Auto delete still does not run,
    >either.
    >
    > Any ideas, other than the Micro$loth standard of re install the OE
    >program?
    >
    > Thanks.
    >
    >-- Jim McLaughlin
    >
    >Please don't just hit the reply key.
    >Remove the obvious from the address to reply.
    >
    >***************************************************************************
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, May 3, 2004
    #2
    1. Advertising

  3. Thanks "Mike" --

    The recommended "fix" appears to have "fixed" the issue.

    --
    Jim McLaughlin

    Please don't just hit the reply key.
    Remove the obvious from the address to reply.

    ***************************************************************************
    "°Mike°" <> wrote in message
    news:...
    > <Cross post Followup-To set to 24hoursupport.helpdesk>
    >
    > Close O.E. and rename or delete the 'Deleted Items.dbx'
    > file. Reopen O.E. and a new folder will be created. Make
    > sure that you turn off 'Compact in the background' in
    > the Maintenance tab, as this can cause corruption of
    > O.E.'s dbx files.
    >
    > And please fix your signature, it is not properly delimited.
    > A properly delimited signature comprises two dashes,
    > followed by one space, followed by RETURN, and then
    > the text of your signature.
    >
    >
    > On Mon, 03 May 2004 19:17:05 GMT, in
    > <QUwlc.22240$kh4.1282990@attbi_s52>
    > Jim McLaughlin scrawled:
    >
    > > Using OE 6.0 with all patches, on a Windows NT 4.0 system with all
    > >patches.
    > >
    > > Also using NAV as well as Zone Alarm for virus / intrusion detection.
    > >No virii nor intrusions in last 30 days or more.
    > >
    > > Weird problem appeared on 2 May, apparently spontaneously.
    > >
    > > I have had OE 6.0 set to empty the "deleted items" folder upon

    closing
    > >OE 6.0.
    > >
    > > Beginning 2 May, the auto deletion stops working. Instead I get a

    box
    > >and message stating:
    > >
    > > "Some items in the Deleted Items folder failed to delete. There is

    an
    > >error"
    > >
    > > Nothing automatically deletes from the "Deleted Items" folder when I
    > >close OE 6.0.
    > >
    > > Nor can I manually delete anything from the "Deleted Items" folder.
    > >
    > > I clicked into the "Tools" Tab, went to options and the Maintenance.
    > >The box to "delete on closing" was still checked.
    > >
    > > I unchecked box, hit "Apply", hit close, rebooted, and tried manual
    > >deletion. No go, same error message.
    > >
    > > I re checked box, hit "Apply", hit close, rebooted, and tried

    manual
    > >deletion. No go, same error message. Auto delete still does not run,
    > >either.
    > >
    > > Any ideas, other than the Micro$loth standard of re install the OE
    > >program?
    > >
    > > Thanks.
    > >
    > >-- Jim McLaughlin
    > >
    > >Please don't just hit the reply key.
    > >Remove the obvious from the address to reply.
    > >

    >
    >***************************************************************************
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    Jim McLaughlin, May 4, 2004
    #3
  4. LOL

    --
    Nobody


    "Jim McLaughlin" <> wrote in message
    news:TqBlc.26013$I%1.1717200@attbi_s51...
    > Thanks "Mike" --
    >
    > The recommended "fix" appears to have "fixed" the issue.
    >
    > --
    > Jim McLaughlin
    >
    > Please don't just hit the reply key.
    > Remove the obvious from the address to reply.
    >
    >

    ***************************************************************************
    > "°Mike°" <> wrote in message
    > news:...
    > > <Cross post Followup-To set to 24hoursupport.helpdesk>
    > >
    > > Close O.E. and rename or delete the 'Deleted Items.dbx'
    > > file. Reopen O.E. and a new folder will be created. Make
    > > sure that you turn off 'Compact in the background' in
    > > the Maintenance tab, as this can cause corruption of
    > > O.E.'s dbx files.
    > >
    > > And please fix your signature, it is not properly delimited.
    > > A properly delimited signature comprises two dashes,
    > > followed by one space, followed by RETURN, and then
    > > the text of your signature.
    > >
    > >
    > > On Mon, 03 May 2004 19:17:05 GMT, in
    > > <QUwlc.22240$kh4.1282990@attbi_s52>
    > > Jim McLaughlin scrawled:
    > >
    > > > Using OE 6.0 with all patches, on a Windows NT 4.0 system with all
    > > >patches.
    > > >
    > > > Also using NAV as well as Zone Alarm for virus / intrusion

    detection.
    > > >No virii nor intrusions in last 30 days or more.
    > > >
    > > > Weird problem appeared on 2 May, apparently spontaneously.
    > > >
    > > > I have had OE 6.0 set to empty the "deleted items" folder upon

    > closing
    > > >OE 6.0.
    > > >
    > > > Beginning 2 May, the auto deletion stops working. Instead I get a

    > box
    > > >and message stating:
    > > >
    > > > "Some items in the Deleted Items folder failed to delete. There

    is
    > an
    > > >error"
    > > >
    > > > Nothing automatically deletes from the "Deleted Items" folder when

    I
    > > >close OE 6.0.
    > > >
    > > > Nor can I manually delete anything from the "Deleted Items" folder.
    > > >
    > > > I clicked into the "Tools" Tab, went to options and the

    Maintenance.
    > > >The box to "delete on closing" was still checked.
    > > >
    > > > I unchecked box, hit "Apply", hit close, rebooted, and tried

    manual
    > > >deletion. No go, same error message.
    > > >
    > > > I re checked box, hit "Apply", hit close, rebooted, and tried

    > manual
    > > >deletion. No go, same error message. Auto delete still does not run,
    > > >either.
    > > >
    > > > Any ideas, other than the Micro$loth standard of re install the OE
    > > >program?
    > > >
    > > > Thanks.
    > > >
    > > >-- Jim McLaughlin
    > > >
    > > >Please don't just hit the reply key.
    > > >Remove the obvious from the address to reply.
    > > >

    > >

    >
    >***************************************************************************
    > > >

    > >
    > > --
    > > Basic computer maintenance
    > > http://uk.geocities.com/personel44/maintenance.html

    >
    >
    My Name's Nobody, May 4, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wind

    RE: Corrupt Deleted Items Folder.

    Wind, Jun 28, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    705
  2. Max Sand

    PST only showing deleted Items folder

    Max Sand, Aug 19, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    929
    °Mike°
    Aug 19, 2003
  3. Brian H¹©
    Replies:
    1
    Views:
    505
    white.mccredie
    Oct 11, 2003
  4. Polarbear

    PST only showing deleted Items folder

    Polarbear, Jun 26, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    506
    Polarbear
    Jun 27, 2006
  5. Geopelia

    Deleting items to deleted items folder.

    Geopelia, Nov 1, 2012, in forum: NZ Computing
    Replies:
    16
    Views:
    501
    Geopelia
    Nov 13, 2012
Loading...

Share This Page