Nvidia WHQL Driver

Discussion in 'Windows 64bit' started by Kue2, Apr 26, 2007.

  1. Kue2

    Kue2 Guest

    Kue2, Apr 26, 2007
    #1
    1. Advertising

  2. Kue2

    Frenchy Guest

    "Kue2" <> wrote in message
    news:%...
    > ForceWare Release 158
    > Version: 158.18
    > Release Date: April 26, 2007
    > WHQL Driver
    > http://www.nvidia.com/object/winvista_x64_158.18.html
    >


    Since installing this, it no longer sees my second monitor for multiple
    displays on SLI twin graphic cards. None of the settings seem to help.
    Have contacted NVIDIA, so will just hold my breath!

    Frenchy
    Frenchy, Apr 26, 2007
    #2
    1. Advertising

  3. Kue2

    Kue2 Guest

    From :
    Release Highlights:

    a.. WHQL Certified driver

    NVIDIA has a problem when trying to enable NVIDIA SLI using the
    international driver kit. If you are having problems enabling this feature,
    please download the U.S. English driver kit.

    Please see release notes on web site.

    "Frenchy" <> wrote in message
    news:...
    >
    > "Kue2" <> wrote in message
    > news:%...
    >> ForceWare Release 158
    >> Version: 158.18
    >> Release Date: April 26, 2007
    >> WHQL Driver
    >> http://www.nvidia.com/object/winvista_x64_158.18.html
    >>

    >
    > Since installing this, it no longer sees my second monitor for multiple
    > displays on SLI twin graphic cards. None of the settings seem to help.
    > Have contacted NVIDIA, so will just hold my breath!
    >
    > Frenchy
    Kue2, Apr 26, 2007
    #3
  4. Kue2:
    Did you install these 158.18's on top of the 158.18 beta?
    Or do these new equally numbered drivers uninstall the prior beta?
    Carlos

    "Kue2" wrote:

    > From :
    > Release Highlights:
    >
    > a.. WHQL Certified driver
    >
    > NVIDIA has a problem when trying to enable NVIDIA SLI using the
    > international driver kit. If you are having problems enabling this feature,
    > please download the U.S. English driver kit.
    >
    > Please see release notes on web site.
    >
    > "Frenchy" <> wrote in message
    > news:...
    > >
    > > "Kue2" <> wrote in message
    > > news:%...
    > >> ForceWare Release 158
    > >> Version: 158.18
    > >> Release Date: April 26, 2007
    > >> WHQL Driver
    > >> http://www.nvidia.com/object/winvista_x64_158.18.html
    > >>

    > >
    > > Since installing this, it no longer sees my second monitor for multiple
    > > displays on SLI twin graphic cards. None of the settings seem to help.
    > > Have contacted NVIDIA, so will just hold my breath!
    > >
    > > Frenchy

    >
    >
    =?Utf-8?B?Q2FybG9z?=, Apr 27, 2007
    #4
  5. Kue2

    Frenchy Guest

    I installed on top and then again separate from the 158.18 non WHQL (I
    didn't see that as a Beta, it was just not WHQL certified). But I then
    wiped the NVIDIA directory and unzipped again and re-installed today's WHQL
    Certified. These drivers uninstall the old version anyway. It certainly
    seems SLI is the problem. You get an error message that the "Display Driver
    stopped responding nvlddmkm.sys and it has been successfully restarted".
    But no twin monitors.

    The nvlddmkm.sys file has date stamp 12 April 2007 5:07pm

    I did in both cases download the US English file (30.4 Mb) and never the
    International one.

    I WOULD like a rapid solution to this! My work efficiency is about 40%
    without two monitors!

    Frenchy



    "Carlos" <> wrote in message
    news:...
    > Kue2:
    > Did you install these 158.18's on top of the 158.18 beta?
    > Or do these new equally numbered drivers uninstall the prior beta?
    > Carlos
    >
    > "Kue2" wrote:
    >
    >> From :
    >> Release Highlights:
    >>
    >> a.. WHQL Certified driver
    >>
    >> NVIDIA has a problem when trying to enable NVIDIA SLI using the
    >> international driver kit. If you are having problems enabling this
    >> feature,
    >> please download the U.S. English driver kit.
    >>
    >> Please see release notes on web site.
    >>
    >> "Frenchy" <> wrote in message
    >> news:...
    >> >
    >> > "Kue2" <> wrote in message
    >> > news:%...
    >> >> ForceWare Release 158
    >> >> Version: 158.18
    >> >> Release Date: April 26, 2007
    >> >> WHQL Driver
    >> >> http://www.nvidia.com/object/winvista_x64_158.18.html
    >> >>
    >> >
    >> > Since installing this, it no longer sees my second monitor for multiple
    >> > displays on SLI twin graphic cards. None of the settings seem to help.
    >> > Have contacted NVIDIA, so will just hold my breath!
    >> >
    >> > Frenchy

    >>
    >>
    Frenchy, Apr 27, 2007
    #5
  6. Kue2

    Kue2 Guest

    Hey Carlos!!
    nice 2 c someone's still in da group.....

    The install program will find the current drivers & uninstall them. Install
    over the top.
    Works great!! Install program is slick,but my problem still not fixed....


    "Carlos" <> wrote in message
    news:...
    > Kue2:
    > Did you install these 158.18's on top of the 158.18 beta?
    > Or do these new equally numbered drivers uninstall the prior beta?
    > Carlos
    >
    > "Kue2" wrote:
    >
    >> From :
    >> Release Highlights:
    >>
    >> a.. WHQL Certified driver
    >>
    >> NVIDIA has a problem when trying to enable NVIDIA SLI using the
    >> international driver kit. If you are having problems enabling this
    >> feature,
    >> please download the U.S. English driver kit.
    >>
    >> Please see release notes on web site.
    >>
    >> "Frenchy" <> wrote in message
    >> news:...
    >> >
    >> > "Kue2" <> wrote in message
    >> > news:%...
    >> >> ForceWare Release 158
    >> >> Version: 158.18
    >> >> Release Date: April 26, 2007
    >> >> WHQL Driver
    >> >> http://www.nvidia.com/object/winvista_x64_158.18.html
    >> >>
    >> >
    >> > Since installing this, it no longer sees my second monitor for multiple
    >> > displays on SLI twin graphic cards. None of the settings seem to help.
    >> > Have contacted NVIDIA, so will just hold my breath!
    >> >
    >> > Frenchy

    >>
    >>
    Kue2, Apr 27, 2007
    #6
  7. Kue2

    Guest Guest

    dont hold your breath, you dont wanna pass out
    G
    "Frenchy" <> wrote in message
    news:...
    >
    > "Kue2" <> wrote in message
    > news:%...
    >> ForceWare Release 158
    >> Version: 158.18
    >> Release Date: April 26, 2007
    >> WHQL Driver
    >> http://www.nvidia.com/object/winvista_x64_158.18.html
    >>

    >
    > Since installing this, it no longer sees my second monitor for multiple
    > displays on SLI twin graphic cards. None of the settings seem to help.
    > Have contacted NVIDIA, so will just hold my breath!
    >
    > Frenchy
    Guest, Apr 27, 2007
    #7
  8. Kue2:
    I will wait for the final release.
    This update is only for the English version.
    The international one remains as the former release, the beta one.
    I am currently having no problems with the beta so, "If it ain't broke,
    don't fix it".
    Carlos

    "Kue2" wrote:

    > Hey Carlos!!
    > nice 2 c someone's still in da group.....
    >
    > The install program will find the current drivers & uninstall them. Install
    > over the top.
    > Works great!! Install program is slick,but my problem still not fixed....
    >
    >
    > "Carlos" <> wrote in message
    > news:...
    > > Kue2:
    > > Did you install these 158.18's on top of the 158.18 beta?
    > > Or do these new equally numbered drivers uninstall the prior beta?
    > > Carlos
    > >
    > > "Kue2" wrote:
    > >
    > >> From :
    > >> Release Highlights:
    > >>
    > >> a.. WHQL Certified driver
    > >>
    > >> NVIDIA has a problem when trying to enable NVIDIA SLI using the
    > >> international driver kit. If you are having problems enabling this
    > >> feature,
    > >> please download the U.S. English driver kit.
    > >>
    > >> Please see release notes on web site.
    > >>
    > >> "Frenchy" <> wrote in message
    > >> news:...
    > >> >
    > >> > "Kue2" <> wrote in message
    > >> > news:%...
    > >> >> ForceWare Release 158
    > >> >> Version: 158.18
    > >> >> Release Date: April 26, 2007
    > >> >> WHQL Driver
    > >> >> http://www.nvidia.com/object/winvista_x64_158.18.html
    > >> >>
    > >> >
    > >> > Since installing this, it no longer sees my second monitor for multiple
    > >> > displays on SLI twin graphic cards. None of the settings seem to help.
    > >> > Have contacted NVIDIA, so will just hold my breath!
    > >> >
    > >> > Frenchy
    > >>
    > >>

    >
    >
    =?Utf-8?B?Q2FybG9z?=, Apr 27, 2007
    #8
  9. Kue2

    Guest Guest

    Thanks For Posting That, Just FYI. It Works Great With X64 Windows Server
    Code Name Long Horn Beta 3, Also Just FYI.

    Kevin John Panzke (Microsoft Beta Tester and MSDN Operating Systems Level
    Subscriber)

    P.S. Now If ATI Would Just Fix An Annoying Problem That I Some Times Have
    With Their 7.4 Driver, Everything Would Be Just Great (The Display Screen
    Sometimes Goes Dark With My Ati Radeon X1300 On My Other Computer), Just
    FYI.

    "Kue2" <> wrote in message
    news:%...
    > ForceWare Release 158
    > Version: 158.18
    > Release Date: April 26, 2007
    > WHQL Driver
    > http://www.nvidia.com/object/winvista_x64_158.18.html
    >
    Guest, Apr 28, 2007
    #9
  10. Hi, Kev. How is the USPS thing going for you? I have been under the
    weather and haven't had a chance to chat with you for a while.

    --
    Colin Barnhorst
    MVP Virtual Machine
    <> wrote in message
    news:%...
    > Thanks For Posting That, Just FYI. It Works Great With X64 Windows Server
    > Code Name Long Horn Beta 3, Also Just FYI.
    >
    > Kevin John Panzke (Microsoft Beta Tester and MSDN Operating Systems Level
    > Subscriber)
    >
    > P.S. Now If ATI Would Just Fix An Annoying Problem That I Some Times Have
    > With Their 7.4 Driver, Everything Would Be Just Great (The Display Screen
    > Sometimes Goes Dark With My Ati Radeon X1300 On My Other Computer), Just
    > FYI.
    >
    > "Kue2" <> wrote in message
    > news:%...
    >> ForceWare Release 158
    >> Version: 158.18
    >> Release Date: April 26, 2007
    >> WHQL Driver
    >> http://www.nvidia.com/object/winvista_x64_158.18.html
    >>

    >
    Colin Barnhorst, Apr 28, 2007
    #10
  11. Installed 158.18 WHQL; the issue I care about is "display driver nvlddmkm
    stopped responding etc.". After several days it seems that the error no
    longer occurs when UAC kicks-in (was getting it about 50% of the time), but I
    still get it when waking from sleep (now about 50% of the time, was maybe
    70%). So maybe they're making progress.

    Vista Ultimate 64 bit on Dell XPS410 with 4 gig ram.
    "Kue2" wrote:

    > ForceWare Release 158
    > Version: 158.18
    > Release Date: April 26, 2007
    > WHQL Driver
    >
    > http://www.nvidia.com/object/winvista_x64_158.18.html
    >
    >
    =?Utf-8?B?aGVscGhlcmI=?=, Apr 28, 2007
    #11
  12. Kue2

    John Barnes Guest

    Likewise here. UAC no longer causes the driver stopped problem. Sleep not
    available on my PC so cannot comment.


    "helpherb" <> wrote in message
    news:...
    >
    > Installed 158.18 WHQL; the issue I care about is "display driver nvlddmkm
    > stopped responding etc.". After several days it seems that the error no
    > longer occurs when UAC kicks-in (was getting it about 50% of the time),
    > but I
    > still get it when waking from sleep (now about 50% of the time, was maybe
    > 70%). So maybe they're making progress.
    >
    > Vista Ultimate 64 bit on Dell XPS410 with 4 gig ram.
    > "Kue2" wrote:
    >
    >> ForceWare Release 158
    >> Version: 158.18
    >> Release Date: April 26, 2007
    >> WHQL Driver
    >>
    >> http://www.nvidia.com/object/winvista_x64_158.18.html
    >>
    >>
    John Barnes, Apr 28, 2007
    #12
  13. =?Utf-8?B?Q2FybG9z?=, Apr 28, 2007
    #13
  14. Kue2

    John Barnes Guest

    Spoke too soon. Just exited some pictures I had viewed as a slide show and
    the driver not only shut down but came back with 800x600 resolution, so had
    to reset and replace everything on the desktop to where I am used to having
    it, reset the background, etc. If it happens again, I will be reinstalling
    the previous drivers.

    "John Barnes" <> wrote in message
    news:...
    > Likewise here. UAC no longer causes the driver stopped problem. Sleep
    > not available on my PC so cannot comment.
    >
    >
    > "helpherb" <> wrote in message
    > news:...
    >>
    >> Installed 158.18 WHQL; the issue I care about is "display driver nvlddmkm
    >> stopped responding etc.". After several days it seems that the error no
    >> longer occurs when UAC kicks-in (was getting it about 50% of the time),
    >> but I
    >> still get it when waking from sleep (now about 50% of the time, was maybe
    >> 70%). So maybe they're making progress.
    >>
    >> Vista Ultimate 64 bit on Dell XPS410 with 4 gig ram.
    >> "Kue2" wrote:
    >>
    >>> ForceWare Release 158
    >>> Version: 158.18
    >>> Release Date: April 26, 2007
    >>> WHQL Driver
    >>>
    >>> http://www.nvidia.com/object/winvista_x64_158.18.html
    >>>
    >>>

    >
    John Barnes, Apr 28, 2007
    #14
  15. Kue2

    Kue2 Guest

    Only Problem I have is with display driver nvlddmkm
    stopped responding etc.,but it always recovers. Is an annoyance.


    "John Barnes" <> wrote in message
    news:...
    > Spoke too soon. Just exited some pictures I had viewed as a slide show
    > and the driver not only shut down but came back with 800x600 resolution,
    > so had to reset and replace everything on the desktop to where I am used
    > to having it, reset the background, etc. If it happens again, I will be
    > reinstalling the previous drivers.
    >
    > "John Barnes" <> wrote in message
    > news:...
    >> Likewise here. UAC no longer causes the driver stopped problem. Sleep
    >> not available on my PC so cannot comment.
    >>
    >>
    >> "helpherb" <> wrote in message
    >> news:...
    >>>
    >>> Installed 158.18 WHQL; the issue I care about is "display driver
    >>> nvlddmkm
    >>> stopped responding etc.". After several days it seems that the error no
    >>> longer occurs when UAC kicks-in (was getting it about 50% of the time),
    >>> but I
    >>> still get it when waking from sleep (now about 50% of the time, was
    >>> maybe
    >>> 70%). So maybe they're making progress.
    >>>
    >>> Vista Ultimate 64 bit on Dell XPS410 with 4 gig ram.
    >>> "Kue2" wrote:
    >>>
    >>>> ForceWare Release 158
    >>>> Version: 158.18
    >>>> Release Date: April 26, 2007
    >>>> WHQL Driver
    >>>>
    >>>> http://www.nvidia.com/object/winvista_x64_158.18.html
    >>>>
    >>>>

    >>

    >
    Kue2, Apr 29, 2007
    #15
  16. Kue2

    John Barnes Guest

    Have you tried doing a slideshow in Vista64 and then trying to exit after a
    couple of slides?

    "Kue2" <> wrote in message
    news:%...
    > Only Problem I have is with display driver nvlddmkm
    > stopped responding etc.,but it always recovers. Is an annoyance.
    >
    >
    > "John Barnes" <> wrote in message
    > news:...
    >> Spoke too soon. Just exited some pictures I had viewed as a slide show
    >> and the driver not only shut down but came back with 800x600 resolution,
    >> so had to reset and replace everything on the desktop to where I am used
    >> to having it, reset the background, etc. If it happens again, I will be
    >> reinstalling the previous drivers.
    >>
    >> "John Barnes" <> wrote in message
    >> news:...
    >>> Likewise here. UAC no longer causes the driver stopped problem. Sleep
    >>> not available on my PC so cannot comment.
    >>>
    >>>
    >>> "helpherb" <> wrote in message
    >>> news:...
    >>>>
    >>>> Installed 158.18 WHQL; the issue I care about is "display driver
    >>>> nvlddmkm
    >>>> stopped responding etc.". After several days it seems that the error
    >>>> no
    >>>> longer occurs when UAC kicks-in (was getting it about 50% of the time),
    >>>> but I
    >>>> still get it when waking from sleep (now about 50% of the time, was
    >>>> maybe
    >>>> 70%). So maybe they're making progress.
    >>>>
    >>>> Vista Ultimate 64 bit on Dell XPS410 with 4 gig ram.
    >>>> "Kue2" wrote:
    >>>>
    >>>>> ForceWare Release 158
    >>>>> Version: 158.18
    >>>>> Release Date: April 26, 2007
    >>>>> WHQL Driver
    >>>>>
    >>>>> http://www.nvidia.com/object/winvista_x64_158.18.html
    >>>>>
    >>>>>
    >>>

    >>

    >
    John Barnes, Apr 29, 2007
    #16
  17. Kue2

    Kue2 Guest

    Yes used Kodak software,no problems viewed 3-4 pics then ended slide show.
    What program are u using the slide show in??

    "John Barnes" <> wrote in message
    news:...
    > Have you tried doing a slideshow in Vista64 and then trying to exit after
    > a couple of slides?
    >
    > "Kue2" <> wrote in message
    > news:%...
    >> Only Problem I have is with display driver nvlddmkm
    >> stopped responding etc.,but it always recovers. Is an annoyance.
    >>
    >>
    >> "John Barnes" <> wrote in message
    >> news:...
    >>> Spoke too soon. Just exited some pictures I had viewed as a slide show
    >>> and the driver not only shut down but came back with 800x600 resolution,
    >>> so had to reset and replace everything on the desktop to where I am used
    >>> to having it, reset the background, etc. If it happens again, I will be
    >>> reinstalling the previous drivers.
    >>>
    >>> "John Barnes" <> wrote in message
    >>> news:...
    >>>> Likewise here. UAC no longer causes the driver stopped problem. Sleep
    >>>> not available on my PC so cannot comment.
    >>>>
    >>>>
    >>>> "helpherb" <> wrote in message
    >>>> news:...
    >>>>>
    >>>>> Installed 158.18 WHQL; the issue I care about is "display driver
    >>>>> nvlddmkm
    >>>>> stopped responding etc.". After several days it seems that the error
    >>>>> no
    >>>>> longer occurs when UAC kicks-in (was getting it about 50% of the
    >>>>> time), but I
    >>>>> still get it when waking from sleep (now about 50% of the time, was
    >>>>> maybe
    >>>>> 70%). So maybe they're making progress.
    >>>>>
    >>>>> Vista Ultimate 64 bit on Dell XPS410 with 4 gig ram.
    >>>>> "Kue2" wrote:
    >>>>>
    >>>>>> ForceWare Release 158
    >>>>>> Version: 158.18
    >>>>>> Release Date: April 26, 2007
    >>>>>> WHQL Driver
    >>>>>>
    >>>>>> http://www.nvidia.com/object/winvista_x64_158.18.html
    >>>>>>
    >>>>>>
    >>>>
    >>>

    >>

    >
    Kue2, Apr 29, 2007
    #17
  18. Kue2

    Kue2 Guest

    John if u are using the built -in slide show in Vista,that works fine here
    too. Using Vista Ultimate 64.

    "Kue2" <> wrote in message
    news:...
    > Yes used Kodak software,no problems viewed 3-4 pics then ended slide show.
    > What program are u using the slide show in??
    >
    > "John Barnes" <> wrote in message
    > news:...
    >> Have you tried doing a slideshow in Vista64 and then trying to exit after
    >> a couple of slides?
    >>
    >> "Kue2" <> wrote in message
    >> news:%...
    >>> Only Problem I have is with display driver nvlddmkm
    >>> stopped responding etc.,but it always recovers. Is an annoyance.
    >>>
    >>>
    >>> "John Barnes" <> wrote in message
    >>> news:...
    >>>> Spoke too soon. Just exited some pictures I had viewed as a slide show
    >>>> and the driver not only shut down but came back with 800x600
    >>>> resolution, so had to reset and replace everything on the desktop to
    >>>> where I am used to having it, reset the background, etc. If it happens
    >>>> again, I will be reinstalling the previous drivers.
    >>>>
    >>>> "John Barnes" <> wrote in message
    >>>> news:...
    >>>>> Likewise here. UAC no longer causes the driver stopped problem.
    >>>>> Sleep not available on my PC so cannot comment.
    >>>>>
    >>>>>
    >>>>> "helpherb" <> wrote in message
    >>>>> news:...
    >>>>>>
    >>>>>> Installed 158.18 WHQL; the issue I care about is "display driver
    >>>>>> nvlddmkm
    >>>>>> stopped responding etc.". After several days it seems that the error
    >>>>>> no
    >>>>>> longer occurs when UAC kicks-in (was getting it about 50% of the
    >>>>>> time), but I
    >>>>>> still get it when waking from sleep (now about 50% of the time, was
    >>>>>> maybe
    >>>>>> 70%). So maybe they're making progress.
    >>>>>>
    >>>>>> Vista Ultimate 64 bit on Dell XPS410 with 4 gig ram.
    >>>>>> "Kue2" wrote:
    >>>>>>
    >>>>>>> ForceWare Release 158
    >>>>>>> Version: 158.18
    >>>>>>> Release Date: April 26, 2007
    >>>>>>> WHQL Driver
    >>>>>>>
    >>>>>>> http://www.nvidia.com/object/winvista_x64_158.18.html
    >>>>>>>
    >>>>>>>
    >>>>>
    >>>>
    >>>

    >>

    >
    Kue2, Apr 29, 2007
    #18
  19. Kue2

    John Barnes Guest

    In the 'picture' folder on the tool bar there is an item called slide show
    (between preview and print) on the default toolbar. That is the one that
    causes the problem for me.

    "Kue2" <> wrote in message
    news:...
    > Yes used Kodak software,no problems viewed 3-4 pics then ended slide show.
    > What program are u using the slide show in??
    >
    > "John Barnes" <> wrote in message
    > news:...
    >> Have you tried doing a slideshow in Vista64 and then trying to exit after
    >> a couple of slides?
    >>
    >> "Kue2" <> wrote in message
    >> news:%...
    >>> Only Problem I have is with display driver nvlddmkm
    >>> stopped responding etc.,but it always recovers. Is an annoyance.
    >>>
    >>>
    >>> "John Barnes" <> wrote in message
    >>> news:...
    >>>> Spoke too soon. Just exited some pictures I had viewed as a slide show
    >>>> and the driver not only shut down but came back with 800x600
    >>>> resolution, so had to reset and replace everything on the desktop to
    >>>> where I am used to having it, reset the background, etc. If it happens
    >>>> again, I will be reinstalling the previous drivers.
    >>>>
    >>>> "John Barnes" <> wrote in message
    >>>> news:...
    >>>>> Likewise here. UAC no longer causes the driver stopped problem.
    >>>>> Sleep not available on my PC so cannot comment.
    >>>>>
    >>>>>
    >>>>> "helpherb" <> wrote in message
    >>>>> news:...
    >>>>>>
    >>>>>> Installed 158.18 WHQL; the issue I care about is "display driver
    >>>>>> nvlddmkm
    >>>>>> stopped responding etc.". After several days it seems that the error
    >>>>>> no
    >>>>>> longer occurs when UAC kicks-in (was getting it about 50% of the
    >>>>>> time), but I
    >>>>>> still get it when waking from sleep (now about 50% of the time, was
    >>>>>> maybe
    >>>>>> 70%). So maybe they're making progress.
    >>>>>>
    >>>>>> Vista Ultimate 64 bit on Dell XPS410 with 4 gig ram.
    >>>>>> "Kue2" wrote:
    >>>>>>
    >>>>>>> ForceWare Release 158
    >>>>>>> Version: 158.18
    >>>>>>> Release Date: April 26, 2007
    >>>>>>> WHQL Driver
    >>>>>>>
    >>>>>>> http://www.nvidia.com/object/winvista_x64_158.18.html
    >>>>>>>
    >>>>>>>
    >>>>>
    >>>>
    >>>

    >>

    >
    John Barnes, Apr 29, 2007
    #19
  20. John--I tried this several times, exiting after 3-4 pics, and no problems
    here. So far, the error has not recurred with UAC, just when waking from
    sleep. So far, it always recovers. In the past (with other dirivers) I've
    had it get stuck in some kind of error loop where crahses repeated and the
    only way to get out was to reboot. Herb

    "John Barnes" wrote:

    > In the 'picture' folder on the tool bar there is an item called slide show
    > (between preview and print) on the default toolbar. That is the one that
    > causes the problem for me.
    >
    > "Kue2" <> wrote in message
    > news:...
    > > Yes used Kodak software,no problems viewed 3-4 pics then ended slide show.
    > > What program are u using the slide show in??
    > >
    > > "John Barnes" <> wrote in message
    > > news:...
    > >> Have you tried doing a slideshow in Vista64 and then trying to exit after
    > >> a couple of slides?
    > >>
    > >> "Kue2" <> wrote in message
    > >> news:%...
    > >>> Only Problem I have is with display driver nvlddmkm
    > >>> stopped responding etc.,but it always recovers. Is an annoyance.
    > >>>
    > >>>
    > >>> "John Barnes" <> wrote in message
    > >>> news:...
    > >>>> Spoke too soon. Just exited some pictures I had viewed as a slide show
    > >>>> and the driver not only shut down but came back with 800x600
    > >>>> resolution, so had to reset and replace everything on the desktop to
    > >>>> where I am used to having it, reset the background, etc. If it happens
    > >>>> again, I will be reinstalling the previous drivers.
    > >>>>
    > >>>> "John Barnes" <> wrote in message
    > >>>> news:...
    > >>>>> Likewise here. UAC no longer causes the driver stopped problem.
    > >>>>> Sleep not available on my PC so cannot comment.
    > >>>>>
    > >>>>>
    > >>>>> "helpherb" <> wrote in message
    > >>>>> news:...
    > >>>>>>
    > >>>>>> Installed 158.18 WHQL; the issue I care about is "display driver
    > >>>>>> nvlddmkm
    > >>>>>> stopped responding etc.". After several days it seems that the error
    > >>>>>> no
    > >>>>>> longer occurs when UAC kicks-in (was getting it about 50% of the
    > >>>>>> time), but I
    > >>>>>> still get it when waking from sleep (now about 50% of the time, was
    > >>>>>> maybe
    > >>>>>> 70%). So maybe they're making progress.
    > >>>>>>
    > >>>>>> Vista Ultimate 64 bit on Dell XPS410 with 4 gig ram.
    > >>>>>> "Kue2" wrote:
    > >>>>>>
    > >>>>>>> ForceWare Release 158
    > >>>>>>> Version: 158.18
    > >>>>>>> Release Date: April 26, 2007
    > >>>>>>> WHQL Driver
    > >>>>>>>
    > >>>>>>> http://www.nvidia.com/object/winvista_x64_158.18.html
    > >>>>>>>
    > >>>>>>>
    > >>>>>
    > >>>>
    > >>>
    > >>

    > >

    >
    >
    =?Utf-8?B?aGVscGhlcmI=?=, Apr 29, 2007
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2FybG9z?=

    NVidia Geforce 81.94 official whql are out

    =?Utf-8?B?Q2FybG9z?=, Nov 14, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    402
    =?Utf-8?B?Q2FybG9z?=
    Nov 15, 2005
  2. Andre Da Costa [Extended64]

    NVIDIA ForceWare Version: 81.95 WHQL XP x64

    Andre Da Costa [Extended64], Nov 25, 2005, in forum: Windows 64bit
    Replies:
    5
    Views:
    410
    Andre Da Costa [Extended64]
    Nov 25, 2005
  3. =?Utf-8?B?Q2FybG9z?=

    NVidia 91.31's whql for x64

    =?Utf-8?B?Q2FybG9z?=, Jun 24, 2006, in forum: Windows 64bit
    Replies:
    3
    Views:
    389
    =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=
    Jun 24, 2006
  4. Andre Da Costa[ActiveWin]

    NVIDIA ForceWare 93.71 WHQL (XP/Server 2003 x64)

    Andre Da Costa[ActiveWin], Nov 6, 2006, in forum: Windows 64bit
    Replies:
    2
    Views:
    980
    Andre Da Costa[ActiveWin]
    Nov 6, 2006
  5. =?Utf-8?B?Q2FybG9z?=

    NVidia 158.24's whql are out

    =?Utf-8?B?Q2FybG9z?=, Jun 3, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    390
    Dominic Payer
    Jun 4, 2007
Loading...

Share This Page