nvidia 4200 ti

Discussion in 'Windows 64bit' started by =?Utf-8?B?bmljb2RlbXVz?=, Sep 4, 2005.

  1. just installed xp 64bit and now can't install an nvidia driver for my
    graphics card.
    device manager shows "Standard VGA Graphics Adapter"

    mobo: asus a8v
    graphics card: abit siluro 4200 ti

    abit don't seem to provide a 64 bit driver so i downloaded the nvidia xp64
    driver
    (78.01_winxp64_english.exe) -
    get the following message when i run it - "The NVIDIA Setup could not locate
    any drivers that are compatible with your current hardware..."

    tried installing VIA 4in1 drivers for xp 64 but they don't seem to include
    an AGP driver! Read somewhere that xp64 comes with the necessary VIA AGP
    driver?

    Any help would be much appreciated!!!
    =?Utf-8?B?bmljb2RlbXVz?=, Sep 4, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?bmljb2RlbXVz?=

    Larry Guest

    The AGP driver is not the problem. You need a 64bit driver for the VIDIO
    CARD. Try changing to a supported vidio care, like a gforce4 440 or
    something.

    "nicodemus" <> wrote in message
    news:D...
    > just installed xp 64bit and now can't install an nvidia driver for my
    > graphics card.
    > device manager shows "Standard VGA Graphics Adapter"
    >
    > mobo: asus a8v
    > graphics card: abit siluro 4200 ti
    >
    > abit don't seem to provide a 64 bit driver so i downloaded the nvidia xp64
    > driver
    > (78.01_winxp64_english.exe) -
    > get the following message when i run it - "The NVIDIA Setup could not
    > locate
    > any drivers that are compatible with your current hardware..."
    >
    > tried installing VIA 4in1 drivers for xp 64 but they don't seem to include
    > an AGP driver! Read somewhere that xp64 comes with the necessary VIA AGP
    > driver?
    >
    > Any help would be much appreciated!!!
    Larry, Sep 4, 2005
    #2
    1. Advertising

  3. "nicodemus" <> wrote in message
    news:D...
    > just installed xp 64bit and now can't install an nvidia driver for my
    > graphics card.
    > device manager shows "Standard VGA Graphics Adapter"
    >
    > mobo: asus a8v
    > graphics card: abit siluro 4200 ti
    >
    > abit don't seem to provide a 64 bit driver so i downloaded the nvidia xp64
    > driver
    > (78.01_winxp64_english.exe) -
    > get the following message when i run it - "The NVIDIA Setup could not
    > locate
    > any drivers that are compatible with your current hardware..."


    Your graphics card is very old and nVIDIA does not expect people to use such
    old hardware in new x64 systems.
    However you can still install the driver, because nVIDIA cards use a unified
    driver model.
    To install the driver you will need to replace its .inf file after the
    driver files have been extracted.
    You can download a modified .inf file for the 78.01 x64 here:
    http://laptopvideo2go.com/infs/75series/7801inf_winxp64/nv4_disp.inf

    If you chose to use the driver version 78.03 x64 which nVIDIA offers as a
    beta download from their site, you must use the followig file:
    http://laptopvideo2go.com/infs/75series/7803inf_winxp64/nv4_disp.inf

    You can visit http://www.laptopvideo2go.com for more information on nVIDIA
    drivers and modifing nVIDIA .inf files.
    Bernhard Dietrich, Sep 5, 2005
    #3
  4. =?Utf-8?B?bmljb2RlbXVz?=

    honjo Guest

    I am using Ti 4200 with WXP x64.
    Download from NVidea website "Nvidia G Driver All Models for 64Bit". The
    file is mv64_7080_osnn_net.zip/23,704KB, unzip it and execute setup.exe.
    Then rebooting the system will automatically install the drivers.
    That's it.

    Kaz

    nicodemus wrote:
    > just installed xp 64bit and now can't install an nvidia driver for my
    > graphics card.
    > device manager shows "Standard VGA Graphics Adapter"
    >
    > mobo: asus a8v
    > graphics card: abit siluro 4200 ti
    >
    > abit don't seem to provide a 64 bit driver so i downloaded the nvidia xp64
    > driver
    > (78.01_winxp64_english.exe) -
    > get the following message when i run it - "The NVIDIA Setup could not locate
    > any drivers that are compatible with your current hardware..."
    >
    > tried installing VIA 4in1 drivers for xp 64 but they don't seem to include
    > an AGP driver! Read somewhere that xp64 comes with the necessary VIA AGP
    > driver?
    >
    > Any help would be much appreciated!!!
    honjo, Sep 7, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    808
    Silverstrand
    Sep 21, 2005
  2. Gary

    IDS 4200

    Gary, Jan 29, 2005, in forum: Cisco
    Replies:
    0
    Views:
    590
  3. Gary

    PIX and IDS 4200

    Gary, Jan 30, 2005, in forum: Cisco
    Replies:
    0
    Views:
    481
  4. Dennis
    Replies:
    2
    Views:
    991
    Scrote
    Sep 13, 2004
  5. Gilles Vollant \(MVP\)

    Support of NVIDIA GeForce4 Ti 4200 GPU

    Gilles Vollant \(MVP\), Jan 9, 2006, in forum: Windows 64bit
    Replies:
    4
    Views:
    1,385
    =?Utf-8?B?RmVybmFuZG9CUg==?=
    Apr 5, 2006
Loading...

Share This Page