NT4 Printer set up problems

Discussion in 'Computer Support' started by Sch. News Reader Acc., Jun 23, 2004.

  1. Hi

    I've been installing a Tally network printer on our NT4 server and
    encountered a minor problem.

    I've installed the drivers, but when I came to adding a printer port the
    dialogue box that allows me to configure the port settings has hung. All
    I've
    got is an empty dialogue box which can't be minimised or closed.

    I opened task manager to end the process but couldn't find a reference to
    that 'Add Port' process.

    Any suggestions as to how I should get rid of the unresponsive dialogues?

    Thanks
    Sch. News Reader Acc., Jun 23, 2004
    #1
    1. Advertising

  2. Sch. News Reader Acc.

    Jerry G. Guest

    Look in the services, and the task manager. You should be able to force it
    to end. Then you can uninstall it and find out why it did not work.

    --

    Jerry G.
    =====


    "Sch. News Reader Acc." <> wrote in message
    news:...
    Hi

    I've been installing a Tally network printer on our NT4 server and
    encountered a minor problem.

    I've installed the drivers, but when I came to adding a printer port the
    dialogue box that allows me to configure the port settings has hung. All
    I've
    got is an empty dialogue box which can't be minimised or closed.

    I opened task manager to end the process but couldn't find a reference to
    that 'Add Port' process.

    Any suggestions as to how I should get rid of the unresponsive dialogues?

    Thanks
    Jerry G., Jun 23, 2004
    #2
    1. Advertising

  3. Thanks Jerry,

    I'll look into it in the morning and let you know how I get on

    Thanks!

    "Jerry G." <> wrote in message
    news:cbcms9$qp8$...
    > Look in the services, and the task manager. You should be able to force it
    > to end. Then you can uninstall it and find out why it did not work.
    >
    > --
    >
    > Jerry G.
    > =====
    >
    >
    > "Sch. News Reader Acc." <> wrote in message
    > news:...
    > Hi
    >
    > I've been installing a Tally network printer on our NT4 server and
    > encountered a minor problem.
    >
    > I've installed the drivers, but when I came to adding a printer port the
    > dialogue box that allows me to configure the port settings has hung. All
    > I've
    > got is an empty dialogue box which can't be minimised or closed.
    >
    > I opened task manager to end the process but couldn't find a reference to
    > that 'Add Port' process.
    >
    > Any suggestions as to how I should get rid of the unresponsive dialogues?
    >
    > Thanks
    >
    >
    >
    Sch. News Reader Acc., Jun 23, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SEFaTUlOSw==?=

    Cannot get wireless notebook to connect to NT4.0 Server through WA

    =?Utf-8?B?SEFaTUlOSw==?=, May 12, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    533
    =?Utf-8?B?SEFaTUlOSw==?=
    May 12, 2005
  2. Sebastian Nogueyra

    From MCSE Server NT4.0 to Server 2003

    Sebastian Nogueyra, Jul 16, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,363
    Colin Nash [MVP]
    Jul 18, 2004
  3. Zapp Brannigan

    NT4 & USB Printer/Scanner Combo.

    Zapp Brannigan, Apr 7, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    558
    Rob Morley
    Apr 9, 2004
  4. Rocky
    Replies:
    0
    Views:
    329
    Rocky
    Dec 22, 2005
  5. Flycaster
    Replies:
    1
    Views:
    544
    WhzzKdd
    Mar 19, 2007
Loading...

Share This Page