NT 4.0 Workstation question

Discussion in 'A+ Certification' started by Jeff, Jul 29, 2003.

  1. Jeff

    Jeff Guest

    I have an NT 4.0 workstation that leaves all occurances of
    EXPLORER.EXE image name in the PROCESSES tab of Task Manager.

    I believe the only explorer.exe that should be displayed is the one
    for the Desktop. If I open and close Windows Explorer, I get another
    EXPLORER.EXE that doesn't go away until I re-boot. I have had over 20
    of those puppies showing when I had no Windows Explorers open. The
    only way to clear them is a re-boot. If I kill the wrong process, my
    desktop disappears.

    Has anyone had experience with EXPLORER.EXE processes that never go
    away when they should? This is the only one that won't go away. The
    IEXPLORE's behave quite nicely.
    Jeff, Jul 29, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    624
    Silverstrand
    Sep 2, 2005
  2. Eckhardt Newger

    Integration of an IDS-workstation

    Eckhardt Newger, Jan 21, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    513
    Eckhardt Newger
    Jan 24, 2005
  3. Sameer
    Replies:
    0
    Views:
    407
    Sameer
    Nov 12, 2003
  4. Winston Brooks
    Replies:
    0
    Views:
    697
    Winston Brooks
    Jul 1, 2003
  5. Winston Brooks

    Imaging Question on Windows NT4 Workstation plz.

    Winston Brooks, Jul 1, 2003, in forum: A+ Certification
    Replies:
    1
    Views:
    500
Loading...

Share This Page