Novice needs help! Connection Problem

Discussion in 'Wireless Networking' started by MAG7577, Dec 30, 2004.

  1. MAG7577

    MAG7577 Guest

    When I am at work, every time I connect to the network with in a few min. it
    disconnects. Is there some kind of setup I did wrong, or is there something
    wrong with the network at my work. I would really be greatful if someone
    can give me some ideas of things I could check out and try. Thank
    You!
    MAG7577, Dec 30, 2004
    #1
    1. Advertising

  2. MAG7577

    mikeFNB Guest

    i'd bet it's interference from another 2.4GHz device.
    can your works channel be changed to say 1 or 11?

    mike

    "MAG7577" <> wrote in message
    news:%...
    > When I am at work, every time I connect to the network with in a few min.

    it
    > disconnects. Is there some kind of setup I did wrong, or is there

    something
    > wrong with the network at my work. I would really be greatful if someone
    > can give me some ideas of things I could check out and try. Thank
    > You!
    >
    >
    >
    mikeFNB, Jan 7, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MAG7577

    Novice needs help! Connection Problem

    MAG7577, Dec 30, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    442
    mikeFNB
    Jan 7, 2005
  2. Shane
    Replies:
    0
    Views:
    576
    Shane
    Feb 22, 2006
  3. john
    Replies:
    2
    Views:
    680
  4. Novice needs help

    , May 24, 2006, in forum: Cisco
    Replies:
    0
    Views:
    441
  5. John

    Novice needs Help!

    John, Jul 30, 2006, in forum: Digital Photography
    Replies:
    3
    Views:
    310
    m Ransley
    Jul 30, 2006
Loading...

Share This Page