Notepad Refuses To Open TXT Files on 2x-Click

Discussion in 'Computer Support' started by Sens Fan Happy In Ohio, Jul 13, 2004.

  1. Running Windows XP Pro. Trying to find out why when I double-click a text
    file, Notepad won't open the file up. I can open Notepad itself, then tell
    it to open the files and it works. But I can't 2x-click a file and get it
    to open in Notepad. Even right-clicking and telling it to open with Notepad
    won't work. I tried downloading another version of notepad.exe from a
    networked PC ... no changes.

    Any ideas what happened and how to fix it?

    --
    Kyle

    Reply address is fake. Please send all praise, abuse, insults, bequests of
    $1million US dollars to sensfan_luvslisa (at) yahoo (dot) ca. Change the
    obvious to the obvious. Oh, and if you must abuse or insult, don't expect a
    reply. Money gets faster attention ;o)
    Sens Fan Happy In Ohio, Jul 13, 2004
    #1
    1. Advertising

  2. Sens Fan Happy In Ohio

    Unk Guest

    On Mon, 12 Jul 2004 21:58:02 -0400, "Sens Fan Happy In Ohio"
    <> wrote:

    >Running Windows XP Pro. Trying to find out why when I double-click a text
    >file, Notepad won't open the file up. I can open Notepad itself, then tell
    >it to open the files and it works. But I can't 2x-click a file and get it
    >to open in Notepad. Even right-clicking and telling it to open with Notepad
    >won't work. I tried downloading another version of notepad.exe from a
    >networked PC ... no changes.
    >
    >Any ideas what happened and how to fix it?


    http://www.dougknox.com/xp/file_assoc.htm

    See "Restore default associations for TXT files"
    Direct download: http://www.dougknox.com/xp/fileassoc/xp_txt_fix.zip
    Unk, Jul 13, 2004
    #2
    1. Advertising

  3. Click on the "My Computer" to open it up. Go to the "tools" menu, "folder
    options" menu and "file types" tab. Scroll down till you find TXT -Text
    Document and single click it. At the bottom of the folder options window it
    will list "TXT file opens with" - and should have Notepad listed. If not,
    click on change button and select notepad.

    Mike (N.Z)

    "Sens Fan Happy In Ohio" <> wrote in message
    news:40f3419a$0$76214$...
    > Running Windows XP Pro. Trying to find out why when I double-click a text
    > file, Notepad won't open the file up. I can open Notepad itself, then

    tell
    > it to open the files and it works. But I can't 2x-click a file and get it
    > to open in Notepad. Even right-clicking and telling it to open with

    Notepad
    > won't work. I tried downloading another version of notepad.exe from a
    > networked PC ... no changes.
    >
    > Any ideas what happened and how to fix it?
    >
    > --
    > Kyle
    >
    > Reply address is fake. Please send all praise, abuse, insults, bequests of
    > $1million US dollars to sensfan_luvslisa (at) yahoo (dot) ca. Change the
    > obvious to the obvious. Oh, and if you must abuse or insult, don't expect

    a
    > reply. Money gets faster attention ;o)
    >
    >



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.719 / Virus Database: 475 - Release Date: 12/07/2004
    Mike Robinson, Jul 13, 2004
    #3
  4. In news:OeOIc.7877$, Mike Robinson
    <> first attempted to communicate with pen, but
    the writing was small, so next used sidewalk chalk, but the rain washed it
    away, and then switched to spray paint and stencils but the cans exploded,
    so placed fingers to keyboard for this:
    >
    > Click on the "My Computer" to open it up. Go to the "tools" menu,
    > "folder options" menu and "file types" tab. Scroll down till you
    > find TXT -Text Document and single click it. At the bottom of the
    > folder options window it will list "TXT file opens with" - and should
    > have Notepad listed. If not, click on change button and select
    > notepad.


    Well this almost worked ... but once there I solved the issue. I believe
    you meant Windows Explorer, but anyhow ... once there I saw that Notepad was
    still the correct program associated to open TXT files. But there was a
    clue! The icon for Notepad was not the typical "notepad" icon but rather
    one of those generic blue-border window box icons that you get when there's
    no default icon associated with said EXE file. Ahhhh ... so what was wrong?
    For some reason Windows (here to after referred to as WindBlows) began
    thinking that the EXE files was located in C:\Windows\System32 instead of
    the regular C:\Windows folder. Once I pointed it in the right place ... it
    worked. So thanks!

    Guess my question now would be ... any clue how this could have gotten
    changed? A Virus? A piece of Spyware?
    Sens Fan Happy In Ohio, Jul 14, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dave Watson

    Change .txt icon from notepad to editpad in XP Pro

    Dave Watson, Aug 16, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    8,731
    ┬░Mike┬░
    Aug 16, 2003
  2. TGS

    Can't open attachments in Notepad.

    TGS, Jan 4, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    5,518
    mAineAc
    Jan 4, 2005
  3. Replies:
    2
    Views:
    1,073
    Tester
    Apr 30, 2007
  4. Andy Morrison

    click click click

    Andy Morrison, Dec 18, 2007, in forum: Computer Support
    Replies:
    7
    Views:
    946
    Plato
    Dec 20, 2007
  5. im_prad

    cant open notepad, gives application error.

    im_prad, Aug 2, 2008, in forum: General Computer Support
    Replies:
    0
    Views:
    917
    im_prad
    Aug 2, 2008
Loading...

Share This Page