Notebook screen occasionally blank on boot up.

Discussion in 'Computer Information' started by JTJersey, Jul 11, 2004.

  1. JTJersey

    JTJersey Guest

    A 3 year old IBM Thinkpad with Win98SE on it has developed a problem with
    the screen. Pressing the "on" button starts the computer doing something,
    but the screen is black. The indicator lights all come on except for
    the hard drive light and I've noticed the power indicator light for the
    battery will blink at a slow rate even with the power pack plugged in. It
    doesn't do this all the time, however. It will come on at random
    intervals and work perfectly for as long as it's left running. I'm
    thinking the "on/off button", or maybe a connection in the hinge to the
    screen, or perhaps a battery problem. Notebook system are not my thing,
    I'm hoping someone with more experience may have run into this before.
    Thanks.

    --
    Registered Linux User #267152
     
    JTJersey, Jul 11, 2004
    #1
    1. Advertising

  2. JTJersey

    Jerry G. Guest

    This may be from some components failing on the mother board. As they heat
    up over time, they may start working. Over time the problem will most likely
    get worse. This can be from one of the voltage regulators on the mother
    board, the power supply, or something in the main mother board circuitry.
    You would have to have the machine properly checked to know for sure.

    --

    Jerry G.
    ==========================


    "JTJersey" <> wrote in message
    news:r8bIc.40450$...
    A 3 year old IBM Thinkpad with Win98SE on it has developed a problem with
    the screen. Pressing the "on" button starts the computer doing something,
    but the screen is black. The indicator lights all come on except for
    the hard drive light and I've noticed the power indicator light for the
    battery will blink at a slow rate even with the power pack plugged in. It
    doesn't do this all the time, however. It will come on at random
    intervals and work perfectly for as long as it's left running. I'm
    thinking the "on/off button", or maybe a connection in the hinge to the
    screen, or perhaps a battery problem. Notebook system are not my thing,
    I'm hoping someone with more experience may have run into this before.
    Thanks.

    --
    Registered Linux User #267152
     
    Jerry G., Jul 12, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike Henley

    mozilla bookmarks occasionally lost

    Mike Henley, Jul 26, 2004, in forum: Firefox
    Replies:
    3
    Views:
    3,092
    Leonidas Jones
    Jul 27, 2004
  2. wr
    Replies:
    0
    Views:
    615
  3. opensource71

    Inspiron 3200 with No Bios Screen (only BLANK screen)

    opensource71, Feb 8, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    7,312
    Dan Shea
    Feb 8, 2004
  4. RL
    Replies:
    6
    Views:
    809
  5. =?Utf-8?B?d2lud29u?=

    two computers always working now only one occasionally

    =?Utf-8?B?d2lud29u?=, Jun 19, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    397
    =?Utf-8?B?d2lud29u?=
    Jun 19, 2006
Loading...

Share This Page