Notebook Adapter slow or not connected

Discussion in 'Wireless Networking' started by =?Utf-8?B?dW51c3VhbHBzeWNobw==?=, May 26, 2006.

  1. I have a Compaq Presario 2100 notebook, AMD processor, 512 RAM, and XP. I am
    using a Belkin Wirless G router and a Linksys WPC54GS Wireless-G Notebook
    Adapter with SpeedBooster. The problem I constantly have is that I have
    problems connecting, problems with speed, and I fail to pick up available
    networks. At home I have to usually plug in the card and unplug it multiple
    times before it will pick up my router and connect. On rare occasions it
    picks it up right away and connects. It also drops me on occasion. Once I
    am connected, I might as well be using a dial up connection. Even when it
    tells me that I am connected at 54kbps, it almost never does, I still have
    problems loading web pages. If I try and download a anything it moves at the
    speed of dial up everytime and on large files almost always drops the
    connection. When I am out around town I have the same problems picking up
    other networks. My wife has an almost identical computer but hers has a
    built in card. She never has a problem connecting to anything, picking up
    networks, or downloading at high speed. Does anybody have any idea what may
    be causing this or what I can do to fix it.

    I recently had to do a complete reformat due to a system crash. I actually
    thought things would work better because I had fewer programs installed on
    the computer and was better updated on my software but it is exactly the same
    now as it was before.

    Also, I am using both the windows firewall and Norton. I have tried turning
    these off, but did not notice any real difference. It is kind of hard to
    determine if that worked because you can never tell when the computer is
    actually going to pick up the network and connect.
    =?Utf-8?B?dW51c3VhbHBzeWNobw==?=, May 26, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andrew Smith

    problem: connected, but not connected to a wireless network

    Andrew Smith, Aug 20, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    897
    Andrew Smith
    Aug 20, 2004
  2. Replies:
    0
    Views:
    1,462
  3. =?Utf-8?B?R2xlbm4=?=

    connected but not connected

    =?Utf-8?B?R2xlbm4=?=, Dec 3, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    719
    John and Pat
    Dec 4, 2005
  4. Robert11
    Replies:
    2
    Views:
    859
    Unknown
    Mar 2, 2004
  5. =?Utf-8?B?RGVsbCBCb3k=?=

    Shows As Not Connected But Is Connected

    =?Utf-8?B?RGVsbCBCb3k=?=, May 2, 2007, in forum: Wireless Networking
    Replies:
    10
    Views:
    2,243
    Find Jobe
    May 18, 2010
Loading...

Share This Page