not very good with puters lol

Discussion in 'Microsoft Certification' started by =?Utf-8?B?c21va2llNDIw?=, May 17, 2006.

  1. the installshield engine i kernel.exe could not be launched the rpc server is
    unavailable. none of my updates will install,defrag wont start.was goin to
    reformat but windows says drivers not found.azeus a8n sli deluxe,amd
    3500,dual 7800gt.2 gigsof ram if some one could help me i would appreciate
    thx very much
     
    =?Utf-8?B?c21va2llNDIw?=, May 17, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?c21va2llNDIw?=

    ADspot Guest

    smokie420 wrote:
    > *the installshield engine i kernel.exe could not be launched the rp
    > server is
    > unavailable. none of my updates will install,defrag wont start.wa
    > goin to
    > reformat but windows says drivers not found.azeus a8n sli deluxe,amd
    > 3500,dual 7800gt.2 gigsof ram if some one could help me i woul
    > appreciate
    > thx very much *


    Post some details information about errors and which version of win
    are using so i ca see if i can help


    -
    ADspo
    -----------------------------------------------------------------------
    Posted via http://www.mcse.m
    -----------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message2327619.htm
     
    ADspot, May 18, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?c21va2llNDIw?=

    TBone Guest

    And on the eigth day <> did cause the
    electrons to come together and form the following words:

    > the installshield engine i kernel.exe could not be launched the rpc
    > server is unavailable. none of my updates will install,defrag wont
    > start.was goin to reformat but windows says drivers not found.azeus
    > a8n sli deluxe,amd 3500,dual 7800gt.2 gigsof ram if some one could
    > help me i would appreciate thx very much


    I'm not very good with puters or drivers. That's why instead of golf, I
    stick around here where we (mostly) discuss certification.

    Plus your shift key is broken.

    --
    T-Bone
    MCNGP XL
     
    TBone, May 19, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff
    Replies:
    1
    Views:
    642
  2. Thomas Reed

    Quick Book file access very very very slow

    Thomas Reed, Apr 9, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    758
    Palindrome
    Apr 9, 2004
  3. Craig Missildine

    Using 2 routers-wont connect to puters on 1st router

    Craig Missildine, Aug 26, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    1,592
    Duane Arnold
    Aug 27, 2005
  4. KOS
    Replies:
    9
    Views:
    401
  5. charles

    connecting puters

    charles, Jan 25, 2004, in forum: Computer Information
    Replies:
    3
    Views:
    449
Loading...

Share This Page