Not Seeing Images in Incoming Mail

Discussion in 'Firefox' started by Herb, Nov 28, 2004.

  1. Herb

    Herb Guest

    Is there a setting I need to change to see embedded images in incoming mail?

    The box is _not checked _in Junk Mail Controls, about sanitizing the HTML.
    --

    Herb
    Herb, Nov 28, 2004
    #1
    1. Advertising

  2. Herb

    Posco Guest

    Herb wrote:
    > Is there a setting I need to change to see embedded images in incoming mail?
    >
    > The box is _not checked _in Junk Mail Controls, about sanitizing the HTML.
    > --
    >
    > Herb
    >

    if the address is in your address book, it should show the images.
    Posco, Nov 28, 2004
    #2
    1. Advertising

  3. Herb

    Ranjit Guest

    Herb wrote:
    > Is there a setting I need to change to see embedded images in incoming mail?
    >
    > The box is _not checked _in Junk Mail Controls, about sanitizing the HTML.
    > --
    >
    > Herb
    >


    For TB,
    tools -> Options -> Advanced -> Privacy
    Uncheck the "Block Loading of remote images in mail messages".

    For Mozilla,
    Edit -> Preferences -> Privacy and security -> Images
    Uncheck "Do not load remote images in mail and newsgroup messages".


    -Ranjit
    Ranjit, Nov 28, 2004
    #3
  4. (On 11/28/2004 11:40 AM) Ranjit wrote:
    > Herb wrote:
    >
    >> Is there a setting I need to change to see embedded images in incoming
    >> mail?
    >>
    >> The box is _not checked _in Junk Mail Controls, about sanitizing the
    >> HTML.

    >
    > For TB,
    > tools -> Options -> Advanced -> Privacy
    > Uncheck the "Block Loading of remote images in mail messages".


    [snip]

    And what does that setting do for EMBEDDED images? The OP isn't asking
    how to block remote images.

    > -Ranjit


    --
    Brian

    Email Info--
    http://68.1.17.8/p0nykiller/email.htm
    ::..BRIAN..::, Nov 28, 2004
    #4
  5. Herb

    mike555 Guest

    Herb <> wrote in message news:<>...
    > Is there a setting I need to change to see embedded images in incoming mail?
    >
    > The box is _not checked _in Junk Mail Controls, about sanitizing the HTML.


    ==== you should check that one, but the setting you want if your
    asking about Mozilla Thunderbird , is in ; tools, options, advanced
    tab , privacy , uncheck
    the " block loading of remote images " =======
    mike555, Nov 28, 2004
    #5
  6. Herb

    James Guest

    mike555 wrote:
    > Herb <> wrote in message news:<>...
    >
    >>Is there a setting I need to change to see embedded images in incoming mail?
    >>
    >>The box is _not checked _in Junk Mail Controls, about sanitizing the HTML.

    >
    >
    > ==== you should check that one, but the setting you want if your
    > asking about Mozilla Thunderbird , is in ; tools, options, advanced
    > tab , privacy , uncheck
    > the " block loading of remote images " =======



    Keepling remote images blocked, except for those from addresses in your
    address book is a good idea. It helps prevent spammers from verifying
    your email address.
    James, Nov 28, 2004
    #6
  7. Herb

    Ranjit Guest

    ::..BRIAN..:: wrote:
    > (On 11/28/2004 11:40 AM) Ranjit wrote:
    >
    >> Herb wrote:
    >>
    >>> Is there a setting I need to change to see embedded images in
    >>> incoming mail?
    >>>
    >>> The box is _not checked _in Junk Mail Controls, about sanitizing the
    >>> HTML.

    >>
    >>
    >> For TB,
    >> tools -> Options -> Advanced -> Privacy
    >> Uncheck the "Block Loading of remote images in mail messages".

    >
    >
    > [snip]
    > And what does that setting do for EMBEDDED images? The OP isn't asking
    > how to block remote images.
    >


    In that case
    view -> Display attachements Inline and/or
    view -> Message body as -> original/simple HTML should work.

    Right now I can only think of these setting.
    Ranjit, Nov 28, 2004
    #7
  8. Herb

    Jim Guest

    Although I started a different thread, I'll jump into this one. I
    have the same problem. I have unchecked the box, but embedded images
    are downloaded and saved as separate attachments, not viewable within
    the mail messages.

    Jim

    On Sun, 28 Nov 2004 11:40:36 -0500, Ranjit <> wrote:

    >Herb wrote:
    >> Is there a setting I need to change to see embedded images in incoming mail?
    >>
    >> The box is _not checked _in Junk Mail Controls, about sanitizing the HTML.
    >> --
    >>
    >> Herb
    >>

    >
    >For TB,
    >tools -> Options -> Advanced -> Privacy
    >Uncheck the "Block Loading of remote images in mail messages".
    >
    >For Mozilla,
    >Edit -> Preferences -> Privacy and security -> Images
    >Uncheck "Do not load remote images in mail and newsgroup messages".
    >
    >
    >-Ranjit
    Jim, Dec 10, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?U3R1YXJ0IEJydWNl?=

    Laptop not seeing BT Voyager 2100

    =?Utf-8?B?U3R1YXJ0IEJydWNl?=, Nov 26, 2004, in forum: Wireless Networking
    Replies:
    10
    Views:
    2,544
    Malke
    Nov 29, 2004
  2. Robyn  Cole
    Replies:
    1
    Views:
    403
    Alexander Rogge
    May 7, 2004
  3. crmichaeljr

    not receiving incoming mail

    crmichaeljr, Mar 31, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    545
    trout
    Mar 31, 2005
  4. Michael Bower
    Replies:
    3
    Views:
    4,562
    beenthere
    Oct 1, 2006
  5. brizzad505
    Replies:
    0
    Views:
    1,320
    brizzad505
    Oct 14, 2011
Loading...

Share This Page