Not entering standby since upgrading to Service Pack 2

Discussion in 'Windows 64bit' started by =?Utf-8?B?U2FsYWh1ZGRpbg==?=, Jun 15, 2007.

  1. Just updated my Windows XP Professional x64 to Service Pack 2 yesterday
    through Windows Update and now my PC won't enter standby. I have the PC set
    to enter standby in 25 mins under power options, but this does not happen.
    Any idea on how to fix this. Thanks.
    =?Utf-8?B?U2FsYWh1ZGRpbg==?=, Jun 15, 2007
    #1
    1. Advertising

  2. =?Utf-8?B?U2FsYWh1ZGRpbg==?=

    mikeyhsd Guest

    check the event logs tor something that might point to the offender.







    "Salahuddin" <> wrote in message news:...
    Just updated my Windows XP Professional x64 to Service Pack 2 yesterday
    through Windows Update and now my PC won't enter standby. I have the PC set
    to enter standby in 25 mins under power options, but this does not happen.
    Any idea on how to fix this. Thanks.
    mikeyhsd, Jun 16, 2007
    #2
    1. Advertising

  3. I should have thought of that... thanks for the info.

    So I seem to be getting a DCOM error, Event ID 10016:

    The machine-default permission settings do not grant Local Activation
    permission for the COM Server application with CLSID
    {555F3418-D99E-4E51-800A-6E89CFD8B1D7}
    to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
    permission can be modified using the Component Services administrative tool.

    I did a search for anything in the knowledge base, and there was this one
    link:

    http://support.microsoft.com/default.aspx/kb/899965

    However, I'm only logged in as the administrator and already have full
    permission to active everything. At least I think I do, all the check boxes
    stating "allow" are checked.

    Any ideas?

    Thanks,

    "mikeyhsd" wrote:

    > check the event logs tor something that might point to the offender.
    >
    >
    >
    >
    >
    >
    >
    > "Salahuddin" <> wrote in message news:...
    > Just updated my Windows XP Professional x64 to Service Pack 2 yesterday
    > through Windows Update and now my PC won't enter standby. I have the PC set
    > to enter standby in 25 mins under power options, but this does not happen.
    > Any idea on how to fix this. Thanks
    =?Utf-8?B?U2FsYWh1ZGRpbg==?=, Jun 16, 2007
    #3
  4. =?Utf-8?B?U2FsYWh1ZGRpbg==?=

    mikeyhsd Guest

    sorry no.
    I have some of those errors my self. but so far system has not been impacted.







    "Salahuddin" <> wrote in message news:...
    I should have thought of that... thanks for the info.

    So I seem to be getting a DCOM error, Event ID 10016:

    The machine-default permission settings do not grant Local Activation
    permission for the COM Server application with CLSID
    {555F3418-D99E-4E51-800A-6E89CFD8B1D7}
    to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
    permission can be modified using the Component Services administrative tool.

    I did a search for anything in the knowledge base, and there was this one
    link:

    http://support.microsoft.com/default.aspx/kb/899965

    However, I'm only logged in as the administrator and already have full
    permission to active everything. At least I think I do, all the check boxes
    stating "allow" are checked.

    Any ideas?

    Thanks,

    "mikeyhsd" wrote:

    > check the event logs tor something that might point to the offender.
    >
    >
    >
    >
    >
    >
    >
    > "Salahuddin" <> wrote in message news:...
    > Just updated my Windows XP Professional x64 to Service Pack 2 yesterday
    > through Windows Update and now my PC won't enter standby. I have the PC set
    > to enter standby in 25 mins under power options, but this does not happen.
    > Any idea on how to fix this. Thanks
    mikeyhsd, Jun 16, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Preston Gallwas

    router OSPF 1 - not entering router config

    Preston Gallwas, Jun 30, 2004, in forum: Cisco
    Replies:
    3
    Views:
    880
    Gordon Smith
    Jul 1, 2004
  2. Stuart
    Replies:
    1
    Views:
    458
    Scott Marshall
    Aug 30, 2004
  3. Chris Caldwell
    Replies:
    1
    Views:
    299
    Russell Smithies
    Aug 18, 2003
  4. Lawrence D'Oliveiro

    When Is A Visaster Service Pack Not A Service Pack?

    Lawrence D'Oliveiro, Jun 26, 2008, in forum: NZ Computing
    Replies:
    5
    Views:
    471
  5. Carlos

    Restart when entering standby - Solved!

    Carlos, Oct 24, 2008, in forum: Windows 64bit
    Replies:
    6
    Views:
    452
    Tony Sperling
    Oct 27, 2008
Loading...

Share This Page