Not displaying to monitor ???

Discussion in 'Computer Support' started by max, Sep 29, 2003.

  1. max

    max Guest

    I was over at a friends house and I used the TV Out on my comp so I
    wouldn't have to bring my heavy monitor over. When I brought my comp
    home, it would no longer display any picture on my monitor after the
    windows XP loading screen. The screen would just go black and the
    monitor power light would turn amber. This is not just on one monitor;
    I've tried three, and none of them work, they all have the same
    problem. I can still use it just fine when I hook it up to my TV. Any
    suggestions?
     
    max, Sep 29, 2003
    #1
    1. Advertising

  2. You need to tell the computer that you are using the computer monitor not
    the tv. Most cards cant figure out which one you are using...

    Try plugging the puter into the tv, then goto youd display properties and
    most likely goto advanced, there should be something in there that you can
    switch your settings. What kind of Video card do you have? That might help
    me solve your problem...:)


    "max" <> wrote in message
    news:...
    > I was over at a friends house and I used the TV Out on my comp so I
    > wouldn't have to bring my heavy monitor over. When I brought my comp
    > home, it would no longer display any picture on my monitor after the
    > windows XP loading screen. The screen would just go black and the
    > monitor power light would turn amber. This is not just on one monitor;
    > I've tried three, and none of them work, they all have the same
    > problem. I can still use it just fine when I hook it up to my TV. Any
    > suggestions?
     
    Robert Larson, Sep 29, 2003
    #2
    1. Advertising

  3. max

    max Guest

    "Robert Larson" <> wrote in message news:<Sx1eb.17$>...
    > You need to tell the computer that you are using the computer monitor not
    > the tv. Most cards cant figure out which one you are using...
    >
    > Try plugging the puter into the tv, then goto youd display properties and
    > most likely goto advanced, there should be something in there that you can
    > switch your settings. What kind of Video card do you have? That might help
    > me solve your problem...:)
    >
    >


    My video card is an on-board MSI nVidia set to 64mb. My motherboard is
    K7N2G, if that helps. I don't see anywhere in the advanced menu or
    anywhere else where I can change it.
     
    max, Oct 1, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Zimran Douglas

    Search Bar not displaying search Engines

    Zimran Douglas, Jan 6, 2005, in forum: Firefox
    Replies:
    1
    Views:
    787
    Splibbilla
    Jan 7, 2005
  2. Tony Raven

    Websites not displaying in v1.0.1

    Tony Raven, Mar 10, 2005, in forum: Firefox
    Replies:
    6
    Views:
    1,183
    Big Will
    Mar 10, 2005
  3. kerplunKuK

    Re: Pipex news server - messages not displaying

    kerplunKuK, Jul 21, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    509
    kerplunKuK
    Jul 21, 2003
  4. °Mike°

    Re: Pipex news server - messages not displaying

    °Mike°, Jul 21, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    441
    °Mike°
    Jul 21, 2003
  5. fredcromer

    monitor not displaying the RED for ..whenever it wants!!

    fredcromer, May 6, 2004, in forum: Computer Information
    Replies:
    7
    Views:
    2,560
    Robert Baer
    May 8, 2004
Loading...

Share This Page