Not deleting Junk Mail.

Discussion in 'Firefox' started by Andy J., Nov 16, 2007.

  1. Andy J.

    Andy J. Guest

    Hi All,

    I've just upgraded my Thunderbird to ver 2.0.0.6 and
    one thing is annoying me.

    When I used to mark a mail as junk in my inbox it immediately
    disappeared and moved to my junk mail folder. Now when I mark
    it it just stays there (with the little 'flame' icon) but
    does not move to the junk folder until I click the option
    under the tools menu. I haven't changed any mailbox settings
    and everything else seems to work as before the upgrade so
    what am I missing here?

    Andy J.
     
    Andy J., Nov 16, 2007
    #1
    1. Advertising

  2. Andy J.

    Andy Luddy Guest

    Andy J. wrote:
    > Hi All,
    >
    > I've just upgraded my Thunderbird to ver 2.0.0.6 and
    > one thing is annoying me.
    >
    > When I used to mark a mail as junk in my inbox it immediately
    > disappeared and moved to my junk mail folder. Now when I mark
    > it it just stays there (with the little 'flame' icon) but
    > does not move to the junk folder until I click the option
    > under the tools menu. I haven't changed any mailbox settings
    > and everything else seems to work as before the upgrade so
    > what am I missing here?
    >
    > Andy J.


    Check under Tools/Options, select Privacy, and look at the Junk tab.
    I've no idea why the setting would have changed for you when you
    upgraded, but that's where the "how to handle junk mail" settings are.

    also Andy J., oddly enough
     
    Andy Luddy, Nov 17, 2007
    #2
    1. Advertising

  3. Andy J.

    Andy J. Guest

    Andy Luddy wrote:
    > Andy J. wrote:
    >> Hi All,
    >>
    >> I've just upgraded my Thunderbird to ver 2.0.0.6 and
    >> one thing is annoying me.
    >>
    >> When I used to mark a mail as junk in my inbox it immediately
    >> disappeared and moved to my junk mail folder. Now when I mark
    >> it it just stays there (with the little 'flame' icon) but
    >> does not move to the junk folder until I click the option
    >> under the tools menu. I haven't changed any mailbox settings
    >> and everything else seems to work as before the upgrade so
    >> what am I missing here?
    >>
    >> Andy J.

    >
    > Check under Tools/Options, select Privacy, and look at the Junk tab.
    > I've no idea why the setting would have changed for you when you
    > upgraded, but that's where the "how to handle junk mail" settings are.
    >
    > also Andy J., oddly enough



    Thanks Andy, aside from the fact that I have Edit->Preferences
    instead of Tools->Options (Linux) it was as you said. The "When
    I mark msg as junk move to......" checkbox was unchecked. It's not
    the only thing to have changed after upgrading but I think it was
    the only thing I couldn't find the answer to. Cheers.

    Andy J. (That's Jenkins by the way).
     
    Andy J., Nov 17, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Leif K-Brooks

    Problem with junk mail controls...

    Leif K-Brooks, Jul 22, 2003, in forum: Firefox
    Replies:
    0
    Views:
    933
    Leif K-Brooks
    Jul 22, 2003
  2. Axl
    Replies:
    3
    Views:
    1,093
    Gnomalarta
    Aug 30, 2003
  3. enoch williams

    How do I block junk mail from my out look mail?

    enoch williams, Dec 2, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    428
    (o)_(o)
    Dec 8, 2003
  4. AM
    Replies:
    1
    Views:
    503
  5. David Ellis

    Junk Mail controls do Not work!

    David Ellis, Apr 5, 2008, in forum: Firefox
    Replies:
    1
    Views:
    387
    David Ellis
    Apr 5, 2008
Loading...

Share This Page