Not default browser?

Discussion in 'NZ Computing' started by ~misfit~, Oct 14, 2007.

  1. ~misfit~

    ~misfit~ Guest

    Mayhap someone here can assist me. I've recently done a fresh re-install of
    XP Pro and, even though I use Firefox, allowed Windows updates to install
    IE7. (I don't know if that's relevant, this may have happened if I hadn't
    upgraded to IE7).

    My problem is this; When I click a link in a newsgroup post in OE instead of
    Firefox, my default browser opening the page, I get IE7 coming up with
    "Address not valid." and "res://ieframe.dll/syntax.htm#" in the address bar.
    I've checked both browsers setting and IE says it isn't default and Firefox
    says that it is. So that's all good.

    Googling "res://ieframe.dll/syntax.htm#" gives me little, nothing useful.
    (One guy is having the same problem clicking links in emails, probably OE
    (or Outlook) as well but not stated) I've tried downgrading IE7 back to IE6
    via "Add/renove programs - Windows components". Still happens. I've tried
    uninstalling IE6 and yet, although it tells me it's uninstalled, it still
    opens when I click a link.

    It's getting annoying, having to copy and paste URLs into Firefox instead of
    just clicking them. I'd be much obliged if anyone could help me fix this.

    Regards,
    --
    Shaun.
     
    ~misfit~, Oct 14, 2007
    #1
    1. Advertising

  2. ~misfit~

    Nighthawk Guest

    On Sun, 14 Oct 2007 14:34:50 +1300, "~misfit~"
    <> wrote:

    >Mayhap someone here can assist me. I've recently done a fresh re-install of
    >XP Pro and, even though I use Firefox, allowed Windows updates to install
    >IE7. (I don't know if that's relevant, this may have happened if I hadn't
    >upgraded to IE7).
    >
    >My problem is this; When I click a link in a newsgroup post in OE instead of
    >Firefox, my default browser opening the page, I get IE7 coming up with
    >"Address not valid." and "res://ieframe.dll/syntax.htm#" in the address bar.
    >I've checked both browsers setting and IE says it isn't default and Firefox
    >says that it is. So that's all good.
    >
    >Googling "res://ieframe.dll/syntax.htm#" gives me little, nothing useful.
    >(One guy is having the same problem clicking links in emails, probably OE
    >(or Outlook) as well but not stated) I've tried downgrading IE7 back to IE6
    >via "Add/renove programs - Windows components". Still happens. I've tried
    >uninstalling IE6 and yet, although it tells me it's uninstalled, it still
    >opens when I click a link.
    >
    >It's getting annoying, having to copy and paste URLs into Firefox instead of
    >just clicking them. I'd be much obliged if anyone could help me fix this.
    >
    >Regards,


    In Firefox, try Tools / Options / Main / System Defaults and check the
    box.
     
    Nighthawk, Oct 14, 2007
    #2
    1. Advertising

  3. ~misfit~

    ~misfit~ Guest

    Somewhere on the interweb "Nighthawk" typed:
    > On Sun, 14 Oct 2007 14:34:50 +1300, "~misfit~"
    > <> wrote:
    >
    > > Mayhap someone here can assist me. I've recently done a fresh
    > > re-install of XP Pro and, even though I use Firefox, allowed
    > > Windows updates to install IE7. (I don't know if that's relevant,
    > > this may have happened if I hadn't upgraded to IE7).
    > >
    > > My problem is this; When I click a link in a newsgroup post in OE
    > > instead of Firefox, my default browser opening the page, I get IE7
    > > coming up with "Address not valid." and
    > > "res://ieframe.dll/syntax.htm#" in the address bar. I've checked
    > > both browsers setting and IE says it isn't default and Firefox says
    > > that it is. So that's all good.
    > >
    > > Googling "res://ieframe.dll/syntax.htm#" gives me little, nothing
    > > useful. (One guy is having the same problem clicking links in
    > > emails, probably OE (or Outlook) as well but not stated) I've tried
    > > downgrading IE7 back to IE6 via "Add/renove programs - Windows
    > > components". Still happens. I've tried uninstalling IE6 and yet,
    > > although it tells me it's uninstalled, it still opens when I click
    > > a link.
    > >
    > > It's getting annoying, having to copy and paste URLs into Firefox
    > > instead of just clicking them. I'd be much obliged if anyone could
    > > help me fix this.
    > >
    > > Regards,

    >
    > In Firefox, try Tools / Options / Main / System Defaults and check the
    > box.


    Thanks. I've already done that. *And* told IE that it's not the default. I
    just don't understand why this is happening. As I mentioned, I've only found
    mention of one other incidence of it on Google (someone with *exactly* the
    same problem) and no fix for it.

    Cheers,
    --
    Shaun.
    --
    TTFN

    Shaun.
     
    ~misfit~, Oct 14, 2007
    #3
  4. ~misfit~

    Nighthawk Guest

    On Mon, 15 Oct 2007 11:37:05 +1300, "~misfit~"
    <> wrote:

    >Somewhere on the interweb "Nighthawk" typed:
    >> On Sun, 14 Oct 2007 14:34:50 +1300, "~misfit~"
    >> <> wrote:
    >>
    >> > Mayhap someone here can assist me. I've recently done a fresh
    >> > re-install of XP Pro and, even though I use Firefox, allowed
    >> > Windows updates to install IE7. (I don't know if that's relevant,
    >> > this may have happened if I hadn't upgraded to IE7).
    >> >
    >> > My problem is this; When I click a link in a newsgroup post in OE
    >> > instead of Firefox, my default browser opening the page, I get IE7
    >> > coming up with "Address not valid." and
    >> > "res://ieframe.dll/syntax.htm#" in the address bar. I've checked
    >> > both browsers setting and IE says it isn't default and Firefox says
    >> > that it is. So that's all good.
    >> >
    >> > Googling "res://ieframe.dll/syntax.htm#" gives me little, nothing
    >> > useful. (One guy is having the same problem clicking links in
    >> > emails, probably OE (or Outlook) as well but not stated) I've tried
    >> > downgrading IE7 back to IE6 via "Add/renove programs - Windows
    >> > components". Still happens. I've tried uninstalling IE6 and yet,
    >> > although it tells me it's uninstalled, it still opens when I click
    >> > a link.
    >> >
    >> > It's getting annoying, having to copy and paste URLs into Firefox
    >> > instead of just clicking them. I'd be much obliged if anyone could
    >> > help me fix this.
    >> >
    >> > Regards,

    >>
    >> In Firefox, try Tools / Options / Main / System Defaults and check the
    >> box.

    >
    >Thanks. I've already done that. *And* told IE that it's not the default. I
    >just don't understand why this is happening. As I mentioned, I've only found
    >mention of one other incidence of it on Google (someone with *exactly* the
    >same problem) and no fix for it.
    >

    There must be something here:
    http://kb.mozillazine.org/Setting_Your_Default_Browser

    I think it is a File Types problem.
     
    Nighthawk, Oct 15, 2007
    #4
  5. ~misfit~

    ~misfit~ Guest

    Somewhere on the interweb "Nighthawk" typed:
    > On Mon, 15 Oct 2007 11:37:05 +1300, "~misfit~"
    > <> wrote:
    >
    > > Somewhere on the interweb "Nighthawk" typed:
    > > > On Sun, 14 Oct 2007 14:34:50 +1300, "~misfit~"
    > > > <> wrote:
    > > >
    > > > > Mayhap someone here can assist me. I've recently done a fresh
    > > > > re-install of XP Pro and, even though I use Firefox, allowed
    > > > > Windows updates to install IE7. (I don't know if that's
    > > > > relevant, this may have happened if I hadn't upgraded to IE7).
    > > > >
    > > > > My problem is this; When I click a link in a newsgroup post in
    > > > > OE instead of Firefox, my default browser opening the page, I
    > > > > get IE7 coming up with "Address not valid." and
    > > > > "res://ieframe.dll/syntax.htm#" in the address bar. I've checked
    > > > > both browsers setting and IE says it isn't default and Firefox
    > > > > says that it is. So that's all good.
    > > > >
    > > > > Googling "res://ieframe.dll/syntax.htm#" gives me little,
    > > > > nothing useful. (One guy is having the same problem clicking
    > > > > links in emails, probably OE (or Outlook) as well but not
    > > > > stated) I've tried downgrading IE7 back to IE6 via "Add/renove
    > > > > programs - Windows components". Still happens. I've tried
    > > > > uninstalling IE6 and yet, although it tells me it's
    > > > > uninstalled, it still opens when I click a link.
    > > > >
    > > > > It's getting annoying, having to copy and paste URLs into
    > > > > Firefox instead of just clicking them. I'd be much obliged if
    > > > > anyone could help me fix this.
    > > > >
    > > > > Regards,
    > > >
    > > > In Firefox, try Tools / Options / Main / System Defaults and
    > > > check the box.

    > >
    > > Thanks. I've already done that. *And* told IE that it's not the
    > > default. I just don't understand why this is happening. As I
    > > mentioned, I've only found mention of one other incidence of it on
    > > Google (someone with *exactly* the same problem) and no fix for it.
    > >

    > There must be something here:
    > http://kb.mozillazine.org/Setting_Your_Default_Browser


    Thanks, I'll have a look.

    > I think it is a File Types problem.


    I think it's a Microsoft problem as it's only OE that causes it. If I click
    a link in any other programme or document Firefox opens and does it's thing
    just fine.

    Cheers,
    --
    Shaun.
     
    ~misfit~, Oct 15, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. M. FERRANTE

    Default Mozilla isn't default! Help!

    M. FERRANTE, Jul 26, 2005, in forum: Firefox
    Replies:
    1
    Views:
    564
    Ralph Fox
    Jul 27, 2005
  2. Ben Low
    Replies:
    2
    Views:
    7,991
    Ben Low
    Dec 28, 2003
  3. Russell Stamper
    Replies:
    1
    Views:
    1,634
    AnyBody43
    Oct 12, 2004
  4. Tyler Cobb
    Replies:
    6
    Views:
    18,750
    Tyler Cobb
    Oct 19, 2005
  5. Tyler Cobb
    Replies:
    1
    Views:
    765
    dawnad
    Oct 9, 2005
Loading...

Share This Page