Not able to ping my own interface !!!!

Discussion in 'Cisco' started by shankar.shimoga@gmail.com, Apr 10, 2006.

  1. Guest

    I have an M10
    I am not able to ping my own interfaces can anybody help
    My config is
    oot# show interfaces
    fe-0/0/0 {
    unit 0 {
    family inet;
    }
    }
    ge-0/0/0 {
    unit 0 {
    family inet {
    address 40.5.255.253/16;
    }
    }
    }
    fe-0/0/1 {
    unit 0 {
    family inet;
    }
    }
    ge-0/0/1 {
    unit 0 {
    family inet {
    address 80.5.255.253/16;
    }
    }
    }
    fe-0/0/2 {
    unit 0 {
    family inet;
    }
    }
    lo0 {
    unit 0 {
    family inet {
    address 127.0.0.1/32;
    }
    }
    }

    [edit]
    root#




    Physical interface: ge-0/1/0, Enabled, Physical link is Up
    Interface index: 132, SNMP ifIndex: 30
    Link-level type: Ethernet, MTU: 1514, Speed: 1000mbps, Loopback:
    Disabled,
    Source filtering: Disabled, Flow control: Enabled
    Device flags : Present Running
    Interface flags: SNMP-Traps 16384
    Link flags : None
    CoS queues : 4 supported
    Current address: 00:14:f6:21:dc:1f, Hardware address:
    00:14:f6:21:dc:1f
    Last flapped : 2006-04-10 00:17:38 UTC (00:09:58 ago)
    Input rate : 0 bps (0 pps)
    Output rate : 0 bps (0 pps)
    Active alarms : None
    Active defects : None

    Physical interface: ge-1/0/0, Enabled, Physical link is Up
    Interface index: 133, SNMP ifIndex: 26
    Link-level type: Ethernet, MTU: 1514, Speed: 1000mbps, Loopback:
    Disabled,
    Source filtering: Disabled, Flow control: Enabled
    Device flags : Present Running
    Interface flags: SNMP-Traps 16384
    Link flags : None
    CoS queues : 4 supported
    Current address: 00:14:f6:21:dc:7e, Hardware address:
    00:14:f6:21:dc:7e
    Last flapped : 2006-04-10 00:17:38 UTC (00:09:58 ago)
    Input rate : 0 bps (0 pps)
    Output rate : 0 bps (0 pps)
    Active alarms : None
    Active defects : None


    root> ping 40.5.255.253
    PING 40.5.255.253 (40.5.255.253): 56 data bytes
    ping: sendto: No route to host
    ping: sendto: No route to host
    ^C
    --- 40.5.255.253 ping statistics ---
    2 packets transmitted, 0 packets received, 100% packet loss

    root> show con
    ^
    'con' is ambiguous.
    Possible completions:
    configuration Show current configuration
    connections Show circuit cross-connect connections
    root> show configuration | se
    ^
    syntax error, expecting <command>.
    root> show configuration | display set
    set version 7.4R1.7
    set system syslog user * any emergency
    set system syslog file messages any notice
    set system syslog file messages authorization info
    set interfaces fe-0/0/0 unit 0 family inet
    set interfaces ge-0/0/0 unit 0 family inet address 40.5.255.253/16
    set interfaces fe-0/0/1 unit 0 family inet
    set interfaces ge-0/0/1 unit 0 family inet address 80.5.255.253/16
    set interfaces fe-0/0/2 unit 0 family inet
    set interfaces lo0 unit 0 family inet address 127.0.0.1/32
    set routing-options static route 9.9.9.0/24 next-hop 4.4.4.5
    set routing-options static route 72.5.0.0/16 next-hop 40.5.255.20
    set routing-options static route 71.5.0.0/16 next-hop 40.5.255.10
    set routing-options static route 75.5.0.0/16 next-hop 80.5.255.50

    root>
     
    , Apr 10, 2006
    #1
    1. Advertising

  2. Wil Guest

    Since this _is_ the Juniper group and all... ;)

    So, you've shown us interfaces ge-0/1/0 and ge-1/0/0. It might be
    helpful to see what ge-0/0/0 looks like sine it's the once having issues.

    -Wil
     
    Wil, Apr 10, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?U2hhdW4=?=

    not able to ping

    =?Utf-8?B?U2hhdW4=?=, Feb 22, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,693
    Anusha Dandapani [MSFT]
    Feb 25, 2005
  2. =?Utf-8?B?VHJldm9y?=

    Allowing access to my own computers within my own network

    =?Utf-8?B?VHJldm9y?=, Jul 20, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    831
    =?Utf-8?B?SmF2aTAwODQ=?=
    Jul 20, 2006
  3. Frank  ess

    Your own photos in your own book

    Frank ess, Dec 9, 2004, in forum: Digital Photography
    Replies:
    1
    Views:
    400
    Phil Stripling
    Dec 9, 2004
  4. Howard
    Replies:
    0
    Views:
    461
    Howard
    Aug 1, 2003
  5. David Preece

    Own your own cable modem.

    David Preece, Jan 6, 2004, in forum: NZ Computing
    Replies:
    19
    Views:
    847
Loading...

Share This Page