Not able to open links in Outlook Express any more?

Discussion in 'Computer Support' started by Mr Piquet, Jan 21, 2006.

  1. Mr Piquet

    Mr Piquet Guest

    And until a week ago I certainly could! Only thing I did was install &
    use Firefox for a week. I did not find it quite as good as a few people
    reckon it is ( I found it very slow compared to IE6 ).

    I have uninstalled but all links in Outlook Express no longer work...
    No error message at all... Links simply do not open up at all (they
    used to always open in a new window!)

    I have reset all IE6 & Outlook Express option... turned off & on again
    pop up blocker & Spyware Doctor... Still nothing.

    I assume it may have had something to do with installing Firefox... But
    I cannot understand how it affected Outlook Express!

    Running XP Pro SP2.

    One other thing that may be connected is that I had shortcuts on my
    desktop to my Gmail accounts ( both Gmail & Google groups )

    On clicking both would open... Now I get the dialog box asking which
    programme should be used for opening this shortcut... I select IE6 &
    select the tab box for "always use the programme to open this type of
    file" but every time I try to open again I have to do the same thing...
    And the tab box is unchecked again!

    Bloody Firefox!!!

    Any ideas helpful people?

    Cheers

    Mike.
    Mr Piquet, Jan 21, 2006
    #1
    1. Advertising

  2. Mr Piquet wrote:

    > I assume it may have had something to do with installing Firefox... But
    > I cannot understand how it affected Outlook Express!


    It doesn't.

    Since we are in an assuming mode, I'll assume that you got a recent
    Windows Update around the same time, and it changed your security
    settings. Mr. Gates and company frequently think they know better than
    their customers (and in some cases, this is true).

    Since I don't use OE (preferring a secure application), you'll have to
    prowl through the settings and find what was changed. IE, too.

    No, it wasn't Firefox.

    --
    -bts
    -Warning: I brake for lawn deer
    Beauregard T. Shagnasty, Jan 21, 2006
    #2
    1. Advertising

  3. Mr Piquet

    dadiOH Guest

    Mr Piquet wrote:
    > And until a week ago I certainly could! Only thing I did was install &
    > use Firefox for a week. I did not find it quite as good as a few
    > people reckon it is ( I found it very slow compared to IE6 ).
    >
    > I have uninstalled but all links in Outlook Express no longer work...
    > No error message at all... Links simply do not open up at all (they
    > used to always open in a new window!)
    >
    > I have reset all IE6 & Outlook Express option... turned off & on again
    > pop up blocker & Spyware Doctor... Still nothing.
    >
    > I assume it may have had something to do with installing Firefox...
    > But I cannot understand how it affected Outlook Express!


    It affects URLs, not OE itself.

    This is the cure in Win98. I know you said you use XP but perhaps
    you'll be able to extrapolate...

    Open Windows Explorer.
    Go to Tools | Folder Options | File Types.
    Scroll down to
    URL:HyperText Transfer Protocol


    Click Edit or Advanced, depending on your Windows version.
    Select 'open'.
    Click Edit.

    "Application used to perform this action" should read:

    "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    (Check the path to iexplore.exe to make sure that is correct and use the
    double quotes.)

    DDE should be checked and in the boxes below it you should have:

    #1:
    "%1",,-1,0,,,,
    #2
    IExplore
    #3 (blank)

    #4
    WWW_OpenURL

    URL:HyperText Transfer Protocol with Privacy should be the same.

    Sometimes it is necessary to uncheck Use DDE.

    --
    dadiOH
    ____________________________

    dadiOH's dandies v3.06...
    ....a help file of info about MP3s, recording from
    LP/cassette and tips & tricks on this and that.
    Get it at http://mysite.verizon.net/xico
    dadiOH, Jan 22, 2006
    #3
  4. Mr Piquet

    Mr Piquet Guest

    Problem is this happened after Firefox was installed. No other patches
    or updates have been installed. All security options in IE & OE have
    been set back to default. Still no joy though!
    Mr Piquet, Jan 22, 2006
    #4
  5. Mr Piquet

    Plato Guest

  6. Mr Piquet

    Plato Guest

    Mr Piquet wrote:
    >
    > Problem is this happened after Firefox was installed. No other patches
    > or updates have been installed. All security options in IE & OE have
    > been set back to default. Still no joy though!


    Next time close down all your background apps. before you install a new
    program.


    --
    http://www.bootdisk.com/
    Plato, Jan 22, 2006
    #6
  7. Mr Piquet

    Mr Piquet Guest

    Legend mate! All fixed now...

    Cheers

    Mike
    Mr Piquet, Jan 22, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tommy Adams

    Links will not open in Outlook Express

    Tommy Adams, Apr 14, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    7,756
    ┬░Mike┬░
    Apr 14, 2004
  2. Mike
    Replies:
    6
    Views:
    15,253
  3. Thaqalain
    Replies:
    7
    Views:
    5,369
    Thaqalain
    Sep 30, 2005
  4. Mike

    Links won't open in Outlook Express

    Mike, Feb 5, 2006, in forum: Computer Support
    Replies:
    5
    Views:
    1,612
    james
    Feb 6, 2006
  5. Fred
    Replies:
    3
    Views:
    743
    Mike Easter
    Apr 2, 2007
Loading...

Share This Page