Norton's Internet Security

Discussion in 'Computer Security' started by KG6VQE, Dec 2, 2004.

  1. KG6VQE

    KG6VQE Guest

    I was setting up the new (2005) Norton Internet Security. Hoping someone
    will know the answer. After trying to install on a previous Symantec 2004
    Anti-virus program, and following all the Knowledgebase reply's about
    uninstalled products, finally got the Norton's IS to load.
    Now I cannot get the configuration page to load. The password page comes
    up, but no configuration page.
    Is this normal? Also, when configured, the Norton IS blocks all traffic,
    unless I "DISABLE" the setting. Having used Zone Alarm, Tiny, and
    professional Firewall products, this does not seem right. I am assuming
    that I have a bad load on a Win98SE box. Does blocking all traffic sound
    correct. I made sure the "Block all ports" was off.
    Thanks in advanced.
     
    KG6VQE, Dec 2, 2004
    #1
    1. Advertising

  2. KG6VQE

    donnie Guest

    On Thu, 02 Dec 2004 00:45:03 GMT, "KG6VQE"
    <info<nospam>@thecomputerdood.com> wrote:

    >I was setting up the new (2005) Norton Internet Security. Hoping someone
    >will know the answer. After trying to install on a previous Symantec 2004
    >Anti-virus program, and following all the Knowledgebase reply's about
    >uninstalled products, finally got the Norton's IS to load.
    >Now I cannot get the configuration page to load. The password page comes
    >up, but no configuration page.
    >Is this normal? Also, when configured, the Norton IS blocks all traffic,
    >unless I "DISABLE" the setting. Having used Zone Alarm, Tiny, and
    >professional Firewall products, this does not seem right. I am assuming
    >that I have a bad load on a Win98SE box. Does blocking all traffic sound
    >correct. I made sure the "Block all ports" was off.
    >Thanks in advanced.
    >

    ####################
    Without going into why I would never buy another symantec/norton
    product, I can think of two things. It could be that previous
    versions have to be totally uninstalled and the no other firewalls can
    be running. Run MSCONFIG. Stop as much as possible from loading at
    startup and then see what happens. There is a conflict somewhere.
    donnie
     
    donnie, Dec 3, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lord Lucan

    norton internet security 2005...

    Lord Lucan, Feb 11, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    540
    Mungo Bulge
    Feb 11, 2005
  2. =?Utf-8?B?Q29sbGVlbg==?=

    Norton Internet Security

    =?Utf-8?B?Q29sbGVlbg==?=, Mar 4, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    566
    DJ Borell
    Mar 4, 2005
  3. Replies:
    0
    Views:
    1,439
  4. dd
    Replies:
    0
    Views:
    641
  5. Jim Watt
    Replies:
    0
    Views:
    630
    Jim Watt
    Apr 27, 2008
Loading...

Share This Page