Norton Speed Disk Won't Exit

Discussion in 'NZ Computing' started by Steve, Dec 9, 2004.

  1. Steve

    Steve Guest

    Hi,

    I have a problem that is part my stupidity and part Norton's stupidity that
    I'm hoping someone will be able to help me with. After a hard disk meltdown
    and a new install of XP and all my apps etc, I decided it was time for a
    defrag. Fired up Norton's Speed Disk, started an optimisation and then
    decided better of it, realising there were a couple of more things I wanted
    to do first. I clicked the x in the top right corner to close it and was
    presented with a dialog box asking (something like) if I wanted to stop the
    defrag, run it in the background or cancel. There was also a tick box
    labelled 'never ask me this again' (or something similar). Well, I thought,
    I want it to stop and I'll always want it to stop if I'm exiting the
    program. So I quickly ticked the box labelled 'never ask me again' and
    clicked stop. At which point Speed Disk disappeared and I assumed it had
    stopped. Apart from the hard disk access. And the Speed Disk process running
    in the Task Manager. So, I started up Speed Disk again, only to find it was
    still chugging away with the defrag I had assumed I had stopped. Silly me
    for assuming the 'never ask me again' option would apply my choice as the
    default action. Now I can't exit Speed Disk properly (so to speak) if there
    are defrags running and I find this annoying.
    I've looked all through the options, google'd, checked google groups, looked
    on Symantec's site and can find nothing. If anyone can help me out that'd be
    great. Sorry if this rambled, it's late (for me at least).

    Cheers,

    Steve
    Steve, Dec 9, 2004
    #1
    1. Advertising

  2. Steve

    xlo Guest

    Steve wrote:

    > Hi,
    >
    > I have a problem that is part my stupidity and part Norton's stupidity that
    > I'm hoping someone will be able to help me with. After a hard disk meltdown
    > and a new install of XP and all my apps etc, I decided it was time for a
    > defrag. Fired up Norton's Speed Disk, started an optimisation and then
    > decided better of it, realising there were a couple of more things I wanted
    > to do first. I clicked the x in the top right corner to close it and was
    > presented with a dialog box asking (something like) if I wanted to stop the
    > defrag, run it in the background or cancel. There was also a tick box
    > labelled 'never ask me this again' (or something similar). Well, I thought,
    > I want it to stop and I'll always want it to stop if I'm exiting the
    > program. So I quickly ticked the box labelled 'never ask me again' and
    > clicked stop. At which point Speed Disk disappeared and I assumed it had
    > stopped. Apart from the hard disk access. And the Speed Disk process running
    > in the Task Manager. So, I started up Speed Disk again, only to find it was
    > still chugging away with the defrag I had assumed I had stopped. Silly me
    > for assuming the 'never ask me again' option would apply my choice as the
    > default action. Now I can't exit Speed Disk properly (so to speak) if there
    > are defrags running and I find this annoying.
    > I've looked all through the options, google'd, checked google groups, looked
    > on Symantec's site and can find nothing. If anyone can help me out that'd be
    > great. Sorry if this rambled, it's late (for me at least).
    >
    > Cheers,
    >
    > Steve
    >
    >

    Usually the "Don't show again" dialog box settings are stored in the
    registry.
    I don't have Norton, so can't look for you, but if you look under the
    program's settings in HKLM (and also HKCU) the key should be fairly
    obvious. MS seem to even use an obvious key name "Don't show dialogs".
    Usually the setting is a Dword value, 1 or 0, where 1 is True, O is false.
    xlo, Dec 9, 2004
    #2
    1. Advertising

  3. Steve

    Steve Guest

    "xlo" <> wrote in message
    news:1102625061.94876@ftpsrv1...
    > Steve wrote:
    >
    >> Hi,
    >>
    >> I have a problem that is part my stupidity and part Norton's stupidity
    >> that I'm hoping someone will be able to help me with. After a hard disk
    >> meltdown and a new install of XP and all my apps etc, I decided it was
    >> time for a defrag. Fired up Norton's Speed Disk, started an optimisation
    >> and then decided better of it, realising there were a couple of more
    >> things I wanted to do first. I clicked the x in the top right corner to
    >> close it and was presented with a dialog box asking (something like) if I
    >> wanted to stop the defrag, run it in the background or cancel. There was
    >> also a tick box labelled 'never ask me this again' (or something
    >> similar). Well, I thought, I want it to stop and I'll always want it to
    >> stop if I'm exiting the program. So I quickly ticked the box labelled
    >> 'never ask me again' and clicked stop. At which point Speed Disk
    >> disappeared and I assumed it had stopped. Apart from the hard disk
    >> access. And the Speed Disk process running in the Task Manager. So, I
    >> started up Speed Disk again, only to find it was still chugging away with
    >> the defrag I had assumed I had stopped. Silly me for assuming the 'never
    >> ask me again' option would apply my choice as the default action. Now I
    >> can't exit Speed Disk properly (so to speak) if there are defrags running
    >> and I find this annoying.
    >> I've looked all through the options, google'd, checked google groups,
    >> looked on Symantec's site and can find nothing. If anyone can help me out
    >> that'd be great. Sorry if this rambled, it's late (for me at least).
    >>
    >> Cheers,
    >>
    >> Steve
    >>
    >>

    > Usually the "Don't show again" dialog box settings are stored in the
    > registry.
    > I don't have Norton, so can't look for you, but if you look under the
    > program's settings in HKLM (and also HKCU) the key should be fairly
    > obvious. MS seem to even use an obvious key name "Don't show dialogs".
    > Usually the setting is a Dword value, 1 or 0, where 1 is True, O is false.


    Hi,

    Thanks for the suggestion. After much digging around I finally found it and
    it's now all good.
    If anyone else wants to know, it's stored in
    'HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Speed Disk\Local Settings' and the
    relevant value is 'DontDisplayStopDrivePrompt'.

    Cheers,

    Steve
    Steve, Dec 9, 2004
    #3
  4. Steve

    xlo Guest

    Steve wrote:

    > "xlo" <> wrote in message
    > news:1102625061.94876@ftpsrv1...
    >
    >>Steve wrote:
    >>
    >>
    >>>Hi,
    >>>
    >>>I have a problem that is part my stupidity and part Norton's stupidity
    >>>that I'm hoping someone will be able to help me with. After a hard disk
    >>>meltdown and a new install of XP and all my apps etc, I decided it was
    >>>time for a defrag. Fired up Norton's Speed Disk, started an optimisation
    >>>and then decided better of it, realising there were a couple of more
    >>>things I wanted to do first. I clicked the x in the top right corner to
    >>>close it and was presented with a dialog box asking (something like) if I
    >>>wanted to stop the defrag, run it in the background or cancel. There was
    >>>also a tick box labelled 'never ask me this again' (or something
    >>>similar). Well, I thought, I want it to stop and I'll always want it to
    >>>stop if I'm exiting the program. So I quickly ticked the box labelled
    >>>'never ask me again' and clicked stop. At which point Speed Disk
    >>>disappeared and I assumed it had stopped. Apart from the hard disk
    >>>access. And the Speed Disk process running in the Task Manager. So, I
    >>>started up Speed Disk again, only to find it was still chugging away with
    >>>the defrag I had assumed I had stopped. Silly me for assuming the 'never
    >>>ask me again' option would apply my choice as the default action. Now I
    >>>can't exit Speed Disk properly (so to speak) if there are defrags running
    >>>and I find this annoying.
    >>>I've looked all through the options, google'd, checked google groups,
    >>>looked on Symantec's site and can find nothing. If anyone can help me out
    >>>that'd be great. Sorry if this rambled, it's late (for me at least).
    >>>
    >>>Cheers,
    >>>
    >>>Steve
    >>>
    >>>

    >>
    >>Usually the "Don't show again" dialog box settings are stored in the
    >>registry.
    >>I don't have Norton, so can't look for you, but if you look under the
    >>program's settings in HKLM (and also HKCU) the key should be fairly
    >>obvious. MS seem to even use an obvious key name "Don't show dialogs".
    >>Usually the setting is a Dword value, 1 or 0, where 1 is True, O is false.

    >
    >
    > Hi,
    >
    > Thanks for the suggestion. After much digging around I finally found it and
    > it's now all good.
    > If anyone else wants to know, it's stored in
    > 'HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Speed Disk\Local Settings' and the
    > relevant value is 'DontDisplayStopDrivePrompt'.
    >
    > Cheers,
    >
    > Steve
    >
    >

    Don't know about Norton, but there is plenty of software made by people
    daft enough not to document stuff like that, and sometimes worse in that
    the uninstaller doesn't delete registry entries, meaning that the
    average user is stuffed - as uninstalling / reinstalling won't fix the
    problem.
    xlo, Dec 10, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cathleen March

    My e-mail won't exit from my computer

    Cathleen March, Nov 7, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    402
  2. a.metselaar

    speed speed speed

    a.metselaar, Dec 28, 2003, in forum: Computer Support
    Replies:
    14
    Views:
    999
    BuffNET Tech Support - MichaelJ
    Dec 30, 2003
  3. finding z0

    Norton's Speed Disk

    finding z0, Jun 9, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    364
    Mellowed
    Jun 9, 2006
  4. Replies:
    0
    Views:
    1,116
  5. Norton Speed Disk Hang !

    , Sep 24, 2007, in forum: Computer Support
    Replies:
    14
    Views:
    913
Loading...

Share This Page