nortel i2004 ip phone

Discussion in 'General Computer Support' started by cdewitt, Sep 28, 2006.

  1. cdewitt

    cdewitt

    Joined:
    Sep 28, 2006
    Messages:
    1
    Does anyone know how to configure a cisco 2950 switch to work with a nortel i2004 ip phone? I have tried the following configs and the only way I can get the phone to work is by setting the interface up as an access port. It will not see the voice vlan which I need to connect a pc and phone to the same port. Here are the following configs I have tried so far:

    interface FastEthernet0/11
    switchport access vlan 900
    switchport voice vlan 901
    spanning-tree portfast

    also:

    interface FastEthernet0/11
    switchport access vlan 900
    switchport trunk native vlan 900
    switchport trunk allowed vlan 900,901
    switchport mode trunk
    spanning-tree portfast


    None of these have worked. As I said, the only way the phone would work is if I configure the voice vlan as an access vlan. Help!!!

    Chris
    cdewitt, Sep 28, 2006
    #1
    1. Advertising

  2. cdewitt

    jameswalter124

    Joined:
    Sep 28, 2006
    Messages:
    1
    Hello,

    I have a deal to discuss. I need a reliable man of God who can advise on a very vaible investment.

    Iam an old man of 65years old I made some money through illegal sales of diamond while I was young. Now this money had yielded up to 5.2Million Us Dollars.

    reply to"
    ogedco@yahoo.com
    jameswalter124, Sep 28, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bobby
    Replies:
    4
    Views:
    4,905
  2. arachnoman
    Replies:
    3
    Views:
    2,523
    Lonewolf
    Jun 5, 2005
  3. Zenofex@gmail.com

    Nortel i2004 -> BCM over VPN

    Zenofex@gmail.com, Nov 15, 2005, in forum: VOIP
    Replies:
    0
    Views:
    2,240
    Zenofex@gmail.com
    Nov 15, 2005
  4. Ken  Gallagher
    Replies:
    1
    Views:
    788
    Ken Gallagher
    Nov 14, 2006
  5. Keane1
    Replies:
    0
    Views:
    792
    Keane1
    Nov 10, 2009
Loading...

Share This Page