Nortel Business communication manager

Discussion in 'VOIP' started by Jonathan Pisarczyk, Feb 26, 2004.

  1. Hi

    I am having problems configuring the nortel business communication manager.
    I have a nortel I2500 series headset and phone software. I want to connect
    to the nortel phone system to make calls ? What needs to be done ? The IP
    address of the BCM is 192.168.2.7 I can't enable dhcp on the nortel BCM
    because I have a DHCP server already on my network. I am a student just
    doin a co-op and havn't learned much about voice over ip yet... Also I
    tried adding entries under the ip telelphony h.232 section but it wouln't
    let me specify a ip address.

    Please help me

    Jonathan Pisarczyk
     
    Jonathan Pisarczyk, Feb 26, 2004
    #1
    1. Advertising

  2. Jonathan Pisarczyk

    Viking Guest

    The phone needs some arguments from the DHCP server; the BCM would give
    these automatically when you hand out the IP addresses from there. If you
    really don't want to do it, you'll have to change your DHCP servers setting
    so it it gives the right options. One of them is the IP address if the BCM,
    one is the TCP port settings. For both there's a second entry for
    redundancy.
    There's also a setting that enables you to get the IP address from any DHCP
    server, while configuring the BCM IP address and TCP port manually; I guess
    you should go for this one.
    Of course, you can also configure everything manually on the phone.
    These configurations, and how to do it, must be documented, so I guess the
    best and easiest way is to find the docs at the reseller, or ask your
    reseller to help you out.

    Viking.

    "Jonathan Pisarczyk" <> wrote in
    news:Rvd%b.15130$:

    > Hi
    >
    > I am having problems configuring the nortel business communication
    > manager. I have a nortel I2500 series headset and phone software. I
    > want to connect to the nortel phone system to make calls ? What needs
    > to be done ? The IP address of the BCM is 192.168.2.7 I can't enable
    > dhcp on the nortel BCM because I have a DHCP server already on my
    > network. I am a student just doin a co-op and havn't learned much
    > about voice over ip yet... Also I tried adding entries under the ip
    > telelphony h.232 section but it wouln't let me specify a ip address.
    >
    > Please help me
    >
    > Jonathan Pisarczyk
    >
    >
    >
     
    Viking, Feb 26, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    629
  2. Replies:
    0
    Views:
    927
  3. Andrew J Cosgriff
    Replies:
    0
    Views:
    733
    Andrew J Cosgriff
    Apr 24, 2008
  4. RZS
    Replies:
    5
    Views:
    1,034
  5. Keane1
    Replies:
    0
    Views:
    829
    Keane1
    Nov 10, 2009
Loading...

Share This Page