Nokia E61 and SIP/Sipgate

Discussion in 'UK VOIP' started by John Smith, Jun 12, 2006.

  1. John Smith

    John Smith Guest

    Hi,

    Has anyone achieved getting a Nokia E61 to work with SIP and Sipgate (or any
    other provider?)....

    Any help appreciated!!!

    Ta
     
    John Smith, Jun 12, 2006
    #1
    1. Advertising

  2. John Smith

    Jono Guest

    John Smith has brought this to us :
    > Hi,
    >
    > Has anyone achieved getting a Nokia E61 to work with SIP and Sipgate (or any
    > other provider?)....
    >
    > Any help appreciated!!!
    >
    > Ta


    Some people have it working with Asterisk

    <http://www.google.se/search?client=firefox-a&rls=org.mozilla%3Aen-GB%3Aofficial_s&hl=sv&q=nokia+e60+asterisk&meta=lr%3Dlang_en%7Clang_no%7Clang_sv&btnG=Google-s%C3%B6kning>
     
    Jono, Jun 12, 2006
    #2
    1. Advertising

  3. On Mon, 12 Jun 2006 18:13:58 +0000, John Smith wrote:

    > Hi,
    >
    > Has anyone achieved getting a Nokia E61 to work with SIP and Sipgate (or
    > any other provider?)....
    >
    > Any help appreciated!!!
    >
    > Ta


    I gave up getting VoIP on my E61 and sent it back as not fit for
    the purpose sold. I can get a firmware update to do Google Talk on my
    Internet Tablet soon anyway, which is better than nothing.

    Steve.
     
    Steven Sumpter, Jun 14, 2006
    #3
  4. On Mon, 12 Jun 2006, John Smith wrote:

    > Has anyone achieved getting a Nokia E61 to work with SIP and Sipgate (or any
    > other provider?)....


    I have this working on an E60, which should (hopefully) be similar.

    The relevant settings are:

    Service profile: IETF
    Public user name:
    Use compression: no
    Use security: no

    Under 'Proxy server'...
    Proxy server address: sipgate.co.uk
    Realm: sipgate.co.uk
    User name: 1234567
    Allow loose routing: yes
    Transport type: UDP
    Port: 5060

    Under 'Registrar server'...
    Registrar serv. addr: sipgate.co.uk
    Realm: sipgate.co.uk
    Username: 1234567
    Transport type: UDP
    Port: 5060

    Unfortunately diagnosing problems if this doesn't work is tricky; the error
    messages tend to be nonexistant or unhelpful. When first attempting to set
    this up, it refused to work, but this turned out to be due in part to
    problems with the wifi configuration - so make sure that's working correctly
    too and you can e.g. browse web sites on your phone using the same wireless
    access point.

    Hope this helps.

    --
    Malcolm Scott
    (remove "BLACKHOLE." from email address)
     
    Malcolm Scott, Jun 15, 2006
    #4
  5. John Smith

    mcrosby

    Joined:
    Sep 10, 2007
    Messages:
    2
    The username should be 1234567 AT sipgate.co.uk. I've finally got it working on my E61! :)
     
    mcrosby, Sep 10, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MJJ
    Replies:
    0
    Views:
    4,612
  2. Jono

    Sipgate SIP<=>SIP

    Jono, Jul 19, 2006, in forum: UK VOIP
    Replies:
    2
    Views:
    623
    Ivor Jones
    Jul 20, 2006
  3. Dustin Nohr

    PXE-E61: Media test failure, check cable on a Asus A7n8x-e

    Dustin Nohr, Jan 9, 2004, in forum: Computer Information
    Replies:
    2
    Views:
    10,394
    derek / nul
    Jan 9, 2004
  4. shopbb.com
    Replies:
    0
    Views:
    1,385
    shopbb.com
    Nov 18, 2007
  5. Stephen Hammond
    Replies:
    0
    Views:
    436
    Stephen Hammond
    Dec 1, 2007
Loading...

Share This Page