No "Wireless Network Connection" icon available

Discussion in 'Wireless Networking' started by =?Utf-8?B?V2VpIEJvb24=?=, Sep 12, 2004.

  1. I'm using Linksys WUSB11 for my wireless connection. My PC is able to detect
    the hardware. However, I can't get the "Wireless Network Connection" in
    "Network Connections". I'm using WIN XP PRO SP2.
    I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
    Any idea whats wrong?
    =?Utf-8?B?V2VpIEJvb24=?=, Sep 12, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?V2VpIEJvb24=?=

    PhiL M. Guest

    Check out the 2nd Q&A of http://ecross.mvps.org/faq.htm and see if it
    helps.



    "Wei Boon" <> wrote in message
    news:...
    | I'm using Linksys WUSB11 for my wireless connection. My PC is able to
    detect
    | the hardware. However, I can't get the "Wireless Network Connection"
    in
    | "Network Connections". I'm using WIN XP PRO SP2.
    | I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
    | Any idea whats wrong?
    PhiL M., Sep 20, 2004
    #2
    1. Advertising

  3. It may be helpful if I can access the Wireless Network connection Properties.
    Problem is the icon is not there for me to click.

    "PhiL M." wrote:

    > Check out the 2nd Q&A of http://ecross.mvps.org/faq.htm and see if it
    > helps.
    >
    >
    >
    > "Wei Boon" <> wrote in message
    > news:...
    > | I'm using Linksys WUSB11 for my wireless connection. My PC is able to
    > detect
    > | the hardware. However, I can't get the "Wireless Network Connection"
    > in
    > | "Network Connections". I'm using WIN XP PRO SP2.
    > | I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
    > | Any idea whats wrong?
    >
    >
    >
    =?Utf-8?B?V2VpIEJvb24=?=, Oct 2, 2004
    #3
  4. =?Utf-8?B?V2VpIEJvb24=?=

    djurkwhad Guest

    Wei Boon wrote:
    > *I'm using Linksys WUSB11 for my wireless connection. My PC is abl
    > to detect
    > the hardware. However, I can't get the "Wireless Network Connection
    > in
    > "Network Connections". I'm using WIN XP PRO SP2.
    > I acn get the thingy working on my 2nd PC which runs on WIN XP HOME.
    > Any idea whats wrong? *


    I'm having the same issue on two of my workstations. Both running X
    Pro w/ SP2. After a Clean install on one, it worked perfectly fine
    the second machine i would like to avoid having to do a clean install
    Any information would be greatly appreciated. Thanks in advance


    -
    djurkwha
    -----------------------------------------------------------------------
    Posted via http://www.mcse.m
    -----------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1051179.htm
    djurkwhad, Oct 15, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9raW5kYTE=?=

    No "Wireless Network Connection" available in network connection

    =?Utf-8?B?am9raW5kYTE=?=, Nov 27, 2004, in forum: Wireless Networking
    Replies:
    7
    Views:
    18,709
    preeuzee
    Oct 16, 2012
  2. =?Utf-8?B?Q29jb2Fubw==?=

    wireless network connection icon

    =?Utf-8?B?Q29jb2Fubw==?=, Dec 10, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,899
    =?Utf-8?B?Q29jb2Fubw==?=
    Dec 17, 2004
  3. =?Utf-8?B?SG93YXJk?=

    Wireless Network Connection Icon (program) fails on startup

    =?Utf-8?B?SG93YXJk?=, Jan 26, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    795
    =?Utf-8?B?SG93YXJk?=
    Jan 26, 2005
  4. =?Utf-8?B?QWFyb24=?=

    Wireless Network Connection Status Icon

    =?Utf-8?B?QWFyb24=?=, May 21, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    6,969
    =?Utf-8?B?QWFyb24=?=
    May 23, 2005
  5. =?Utf-8?B?QXZp?=

    Wireless Network Connection Icon Disappeared

    =?Utf-8?B?QXZp?=, Jul 12, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    15,747
    Clark
    Jul 12, 2005
Loading...

Share This Page