No wireless connection with security

Discussion in 'Wireless Networking' started by Mitchella, Aug 31, 2006.

  1. Mitchella

    Mitchella Guest

    About 3 weeks ago, the wireless connection to one of our machines suddenly
    stopped working after over a year of normal operation. a year. We changed
    nothing in the network setup. We were usinig WPA so in an effort to
    troubleshoot, we disabled security and it connected. When we try to
    re-enable WPA or use WEP though, the machine is unable to connect.

    I looked at the Windows Update log and noticed that there were some OS
    security patches downloaded around the time things went bad. Are there any
    known issues is this area?

    Thanks.
     
    Mitchella, Aug 31, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    6
    Views:
    2,609
    David {MVP}
    Aug 18, 2005
  2. Mark
    Replies:
    0
    Views:
    2,146
  3. COMSOLIT Messmer

    IT-Security, Security, e-security

    COMSOLIT Messmer, Sep 5, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    627
    COMSOLIT Messmer
    Sep 5, 2003
  4. =?Utf-8?B?Q2Fycmll?=

    How do I security enable a wireless connection

    =?Utf-8?B?Q2Fycmll?=, Aug 11, 2007, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,606
    Jack \(MVP-Networking\).
    Aug 11, 2007
  5. Jon Kent
    Replies:
    1
    Views:
    682
    BruceM
    Aug 30, 2007
Loading...

Share This Page