No Windows Sound

Discussion in 'Computer Support' started by Sweet n Sour, Nov 12, 2004.

  1. Sweet n Sour

    Sweet n Sour Guest

    Hi there

    strange enough. When I start Windows (2k), no startup sound is produced, whe
    I shut down Windows, no shut
    down sound is produced. In fact, no Windows Sound
    (Bell, Recycle Bin, etc, etc,) is produced at all, hence the
    correct sound scheme is installed.
    All other, non Windows Sounds, Music, Midi, etc
    play fine.
     
    Sweet n Sour, Nov 12, 2004
    #1
    1. Advertising

  2. Sweet n Sour

    WormWood Guest

    See the thread a bit earlier entitled "XP Opening Sound." The
    instructions for XP shouldn't differ much than for your windows 2k
    machine. I'm not familiar with your os so I could be wrong.

    Sweet n Sour" <> wrote:

    | Hi there
    |
    | strange enough. When I start Windows (2k), no startup sound is
    produced, whe
    | I shut down Windows, no shut
    | down sound is produced. In fact, no Windows Sound
    | (Bell, Recycle Bin, etc, etc,) is produced at all, hence the
    | correct sound scheme is installed.
    | All other, non Windows Sounds, Music, Midi, etc
    | play fine.
    |
    |
     
    WormWood, Nov 12, 2004
    #2
    1. Advertising

  3. Sweet n Sour

    Sweet n Sour Guest

    Thanks for your hint WormWood,
    But the whole thread doesn't help.


    "WormWood" <> schrieb im Newsbeitrag
    news:...
    > See the thread a bit earlier entitled "XP Opening Sound." The
    > instructions for XP shouldn't differ much than for your windows 2k
    > machine. I'm not familiar with your os so I could be wrong.
    >
    > Sweet n Sour" <> wrote:
    >
    > | Hi there
    > |
    > | strange enough. When I start Windows (2k), no startup sound is
    > produced, whe
    > | I shut down Windows, no shut
    > | down sound is produced. In fact, no Windows Sound
    > | (Bell, Recycle Bin, etc, etc,) is produced at all, hence the
    > | correct sound scheme is installed.
    > | All other, non Windows Sounds, Music, Midi, etc
    > | play fine.
    > |
    > |
    >
    >
     
    Sweet n Sour, Nov 12, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    986
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    592
    JabberSmith
    Jul 29, 2003
  3. John E

    Mobo On-Board Sound + PCI Sound Card?

    John E, Nov 29, 2003, in forum: Computer Support
    Replies:
    24
    Views:
    6,993
    thesodakid
    Oct 1, 2007
  4. John
    Replies:
    3
    Views:
    4,288
    Toolman Tim
    May 7, 2004
  5. Marco Bakker

    Sound card problem : Creative sound blaster live

    Marco Bakker, Aug 29, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,048
    ┬░Mike┬░
    Aug 29, 2004
Loading...

Share This Page