No video

Discussion in 'Computer Information' started by Jim Jones, Mar 9, 2009.

  1. Jim Jones

    Jim Jones Guest

    I have an Everex Stepnote that stopped displaying any video. I'm trying to
    get some troubleshooting ideas. First , the screen on startup is totally
    black. I don't even get any prompts such as "press F2 to enter setup". My
    understanding is that there is some video on the Bios so the stuff you
    initially see on the screen during startup should show up if only the video
    card is bad. Second, I hooked up the laptop to an external monitor and still
    nothing, which could mean that the video display could still be OK. I don't
    know what is happening on startup because I can't read anything, but the
    computer powers on and appears to be normal otherwise. Any help would be
    appreciated.
    Jim Jones, Mar 9, 2009
    #1
    1. Advertising

  2. Jim Jones

    ~BD~ Guest

    Jim Jones wrote:
    > I have an Everex Stepnote that stopped displaying any video. I'm trying to
    > get some troubleshooting ideas. First , the screen on startup is totally
    > black. I don't even get any prompts such as "press F2 to enter setup". My
    > understanding is that there is some video on the Bios so the stuff you
    > initially see on the screen during startup should show up if only the video
    > card is bad. Second, I hooked up the laptop to an external monitor and still
    > nothing, which could mean that the video display could still be OK. I don't
    > know what is happening on startup because I can't read anything, but the
    > computer powers on and appears to be normal otherwise. Any help would be
    > appreciated.
    >
    >


    Hello Jim

    I found this in the manual
    http://www.everexstore.com/everex/support/nc1500/everex_stepnote_nc1500_user_manual.pdf

    To speak with an Everex Technical Support Representative call our 24-
    Hour response team at 1-866-850-8835 (toll-free)
    ~BD~, Mar 9, 2009
    #2
    1. Advertising

  3. Jim Jones

    Baron Guest

    Jim Jones wrote:

    > I have an Everex Stepnote that stopped displaying any video. I'm
    > trying to get some troubleshooting ideas. First , the screen on
    > startup is totally black. I don't even get any prompts such as "press
    > F2 to enter setup". My understanding is that there is some video on
    > the Bios so the stuff you initially see on the screen during startup
    > should show up if only the video card is bad. Second, I hooked up the
    > laptop to an external monitor and still nothing, which could mean that
    > the video display could still be OK. I don't know what is happening on
    > startup because I can't read anything, but the computer powers on and
    > appears to be normal otherwise. Any help would be appreciated.


    Sounds like your screen has a problem !

    --
    Best Regards:
    Baron.
    Baron, Mar 9, 2009
    #3
  4. Jim Jones

    Jim Jones Guest

    I called Everex customer service and everything they told me to try I had
    already done. They recommended I take it in for service (at my expense). I
    probably won't as you can get lappy's fairly cheap nowadays and I had a
    spare for my son to use at college. Maybe I'll sell it for parts on eBay.
    Jim Jones, Mar 9, 2009
    #4
  5. Jim Jones

    Baron Guest

    Jim Jones wrote:

    >
    > I called Everex customer service and everything they told me to try I
    > had already done. They recommended I take it in for service (at my
    > expense). I probably won't as you can get lappy's fairly cheap
    > nowadays and I had a spare for my son to use at college. Maybe I'll
    > sell it for parts on eBay.


    It often happens that way. The cost of service is more than the product
    is worth.

    --
    Best Regards:
    Baron.
    Baron, Mar 9, 2009
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    841
    Silverstrand
    Oct 24, 2005
  2. Silverstrand

    X-Micro Video MP3 400 Player Video Review #618:

    Silverstrand, Nov 16, 2005, in forum: Front Page News
    Replies:
    6
    Views:
    754
    The Modfather
    Nov 17, 2005
  3. righter

    Kazaa Video Downloads Sans the Video...

    righter, Oct 20, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    74,299
    righter
    Oct 22, 2003
  4. What's In A Name?

    Component Video VS S-Video

    What's In A Name?, Nov 1, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    2,142
    What's In A Name?
    Nov 1, 2003
  5. don

    Digital -Video vs Video Connector

    don, Apr 17, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    802
Loading...

Share This Page