no video signal?

Discussion in 'Computer Support' started by Steve Charlton, Feb 22, 2006.

  1. just been giving my mates PC to look at and although it seems like powere is
    getting to everything, there is no video signal going to the monitor at all.
    does this mean the intergrated graphics card on the motherboard is knackered
    or could it be something else? and what options have i got to try and fix
    it? new pci video card? new motherbaord? huh

    thansk for any advice you guys can give me :)
     
    Steve Charlton, Feb 22, 2006
    #1
    1. Advertising

  2. Steve Charlton wrote:
    > just been giving my mates PC to look at and although it seems like powere is
    > getting to everything, there is no video signal going to the monitor at all.
    > does this mean the intergrated graphics card on the motherboard is knackered
    > or could it be something else? and what options have i got to try and fix
    > it? new pci video card? new motherbaord? huh
    >
    > thansk for any advice you guys can give me :)


    Assuming that you have tested the monitor on another machine and it is
    working or you have used a known working monitor then trying a known
    working video card (PCI or AGP whatever the MB can take) is the logical
    next step.
     
    GreenieLeBrun, Feb 22, 2006
    #2
    1. Advertising

  3. Steve Charlton

    John Holmes Guest

    Steve Charlton blabbered in 24hoursupport.helpdesk:

    > just been giving my mates PC to look at and although it seems like
    > powere is getting to everything, there is no video signal going to the
    > monitor at all. does this mean the intergrated graphics card on the
    > motherboard is knackered or could it be something else? and what
    > options have i got to try and fix it? new pci video card? new
    > motherbaord? huh


    New computer.


    >
    > thansk for any advice you guys can give me :)
    >
    >


    You're welcome.


    --
    Your mother was a comatose mud wrestler who lost her head underneath a
    bus shelter.
     
    John Holmes, Feb 22, 2006
    #3
  4. On Wed, 22 Feb 2006 22:54:16 +0000, Steve Charlton wrote:

    > just been giving my mates PC to look at and although it seems like powere is
    > getting to everything, there is no video signal going to the monitor at all.
    > does this mean the intergrated graphics card on the motherboard is knackered
    > or could it be something else? and what options have i got to try and fix
    > it? new pci video card? new motherbaord? huh


    What have you tried, so far, that did not solve the issue?


    --
    Blinky
    Killing all posts from Google Groups
    The Usenet Improvement Project: http://blinkynet.net/comp/uip5.html
     
    Blinky the Shark, Feb 23, 2006
    #4
  5. Steve Charlton

    Cassandra Guest

    "GreenieLeBrun" <> wrote in message
    news:...
    >
    > Steve Charlton wrote:
    >> just been giving my mates PC to look at and although it seems like powere
    >> is
    >> getting to everything, there is no video signal going to the monitor at
    >> all.
    >> does this mean the intergrated graphics card on the motherboard is
    >> knackered
    >> or could it be something else? and what options have i got to try and
    >> fix
    >> it? new pci video card? new motherbaord? huh
    >>
    >> thansk for any advice you guys can give me :)

    >
    > Assuming that you have tested the monitor on another machine and it is
    > working or you have used a known working monitor then trying a known
    > working video card (PCI or AGP whatever the MB can take) is the logical
    > next step.
    >
     
    Cassandra, Feb 23, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Monkey Monkey

    Convert S-video to RF signal

    Monkey Monkey, Dec 29, 2003, in forum: DVD Video
    Replies:
    10
    Views:
    10,187
  2. dean
    Replies:
    4
    Views:
    404
  3. wilfried spierenburg

    no video signal on boot

    wilfried spierenburg, Nov 23, 2007, in forum: Computer Information
    Replies:
    8
    Views:
    2,041
    wilfried spierenburg
    Nov 29, 2007
  4. MapleE.

    No Signal and Signal 'Low'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,332
    MapleE.
    Mar 20, 2010
  5. MapleE.

    Signal is 'Low,' or 'No Signal'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,526
    farneville
    Apr 6, 2010
Loading...

Share This Page