No two way traffic!

Discussion in 'Wireless Networking' started by =?Utf-8?B?TG9r?=, Jun 6, 2006.

  1. I have a WLAN recently connected. I can surf the net from both the computers.
    Both computers (one Laptop running Windows XP Home and another one Dell
    desktop running Windows XP Media Center) are equiped with Belkin wireless USB
    adapter and I have used Belkin wireless G router as an access point. Dell can
    view the files on the laptop but while I try to open the Dell computer icon
    from the laptop I got the error msg : permission not granted...
    =?Utf-8?B?TG9r?=, Jun 6, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?TG9r?=

    Malke Guest

    Lok wrote:

    > I have a WLAN recently connected. I can surf the net from both the
    > computers. Both computers (one Laptop running Windows XP Home and
    > another one Dell desktop running Windows XP Media Center) are equiped
    > with Belkin wireless USB adapter and I have used Belkin wireless G
    > router as an access point. Dell can view the files on the laptop but
    > while I try to open the Dell computer icon from the laptop I got the
    > error msg : permission not granted...


    This has nothing to do with the fact that you have a wireless network.
    You need to set up your home network (lan) now. Here is my usual home
    network blurb:

    This error is most commonly caused by a misconfigured firewall. Run the
    Network Setup Wizard on both computers, making sure to enable File &
    Printer Sharing, and reboot. The only "gotcha" is that this will turn
    on the XPSP2 Windows Firewall. If you aren't running a third-party
    firewall or have an antivirus with "Internet Worm Protection" (like
    Norton 2005/06) which acts as a firewall, then you're fine. If you have
    third-party firewall software, configure it to allow the Local Area
    Network traffic as trusted. I usually do this with my firewalls with an
    IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you would
    substitute your correct subnet.

    If one or more of the computers is XP Pro:

    a. If you need Pro's ability to set fine-grained permissions, turn off
    Simple File Sharing (Folder Options>View tab) and create identical user
    accounts/passwords on all computers.

    b. If you don't care about using Pro's advanced features, leave the
    Simple File Sharing enabled.

    Simple File Sharing means that Guest (network) is enabled. This means
    that anyone without a user account on the target system can use its
    resources. This is a security hole but only you can decide if it
    matters in your situation.

    Then create shares as desired. XP Home does not permit sharing of users'
    home directories (My Documents) or Program Files, but you can share
    folders inside those directories. A better choice is to simply use the
    Shared Documents folder.

    If that doesn't work for you, here is an excellent network
    troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
    and it will usually pinpoint the problem area(s) -
    http://winhlp.com/wxnet.htm

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
    Malke, Jun 6, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Hypno999

    traffic-shaping limit ftp traffic

    Hypno999, Oct 7, 2005, in forum: Cisco
    Replies:
    5
    Views:
    3,612
  2. Skybuck Flying
    Replies:
    0
    Views:
    4,805
    Skybuck Flying
    Jan 19, 2006
  3. Neil
    Replies:
    174
    Views:
    3,216
    Briscobar
    Apr 17, 2006
  4. Replies:
    0
    Views:
    3,195
  5. John John

    AMD Opteron: 1-way, 2-way, ... Up to 8-way.

    John John, Dec 24, 2005, in forum: Windows 64bit
    Replies:
    12
    Views:
    770
    Tony Sperling
    Dec 27, 2005
Loading...

Share This Page