No Traffic passed over 3620 as PPPoE Terminator

Discussion in 'Cisco' started by YDKCooKiE, Oct 31, 2003.

  1. YDKCooKiE

    YDKCooKiE Guest

    Hello,

    We're an ISP that is partnering with SBC to provide DSL for our own
    end users. We've got everything setup to the point that our 3620 will
    accept a PPPoE request over an L2TP tunnel and forward it on to our
    RADIUS server, the RADIUS server will authenticate the user and pass
    that back to the 3620 which will then hand off an IP address over the
    L2TP tunnel to the DSL user. As soon as that happens, any attempt to
    pass traffic on that DSL circuit fails, no pings, traceroutes, HTTP,
    nothing. We're looking for any ideas as to why this might happen.
    Enclosed is our config.

    Thanks,
    Curt LeCaptain,
    Systems Administrator,
    Infinity Technology, Inc.


    Config:

    Current configuration : 19021 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname gb-dsl
    !
    logging rate-limit console 10 except errors
    aaa new-model
    aaa authentication login default line
    aaa authentication ppp DSL group radius none
    aaa authentication ppp DSL2 group radius none
    aaa authorization network default group radius
    aaa accounting delay-start
    aaa accounting network default start-stop group radius
    enable secret 5 *snip*
    enable password 7 *snip*
    !
    clock timezone CST -6
    clock summer-time CDT recurring
    ip subnet-zero
    !
    !
    no ip finger
    ip domain-name itol.com
    ip name-server 209.62.160.13
    ip name-server 209.62.160.14
    !
    vpdn enable
    no vpdn logging local
    no vpdn logging remote
    no vpdn logging user
    !
    vpdn-group DSL
    accept-dialin
    protocol l2tp
    virtual-template 1
    terminate-from hostname *snip*
    local name infinity
    lcp renegotiation always
    l2tp tunnel password 7 *snip*
    !
    vpdn-group DSL2
    accept-dialin
    protocol l2tp
    virtual-template 2
    terminate-from hostname *snip*
    local name infinity
    lcp renegotiation always
    l2tp tunnel password 7 *snip*
    !
    !
    !
    call rsvp-sync
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Loopback4
    description SBC DSL
    ip address 209.62.171.1 255.255.255.0
    !
    interface Ethernet0/0
    ip address 209.62.160.3 255.255.255.192
    ip access-group 130 in
    ip access-group 130 out
    ip route-cache policy
    ip ospf authentication
    ip ospf authentication-key 7 *snip*
    half-duplex
    pppoe enable
    no cdp enable
    !
    !
    interface ATM1/1
    description SBC DSL
    no ip address
    no ip route-cache
    no ip mroute-cache
    atm vc-per-vp 256
    no atm ilmi-keepalive
    scrambling-payload
    !
    interface ATM1/1.2 multipoint
    ip address 10.169.101.5 255.255.255.252
    no ip route-cache
    no ip mroute-cache
    pvc 3/101
    encapsulation aal5snap
    !
    !
    interface ATM1/1.3 multipoint
    ip address 10.169.102.5 255.255.255.252
    no ip route-cache
    no ip mroute-cache
    pvc 3/102
    encapsulation aal5snap
    !
    !
    !
    interface ATM1/3
    description SBC DSL
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    atm vc-per-vp 256
    no atm ilmi-keepalive
    scrambling-payload
    arp arpa
    arp timeout 0
    !
    !
    interface Virtual-Template1
    mtu 1492
    ip unnumbered Loopback4
    peer default ip address pool DSL
    ppp authentication pap callin DSL
    !
    interface Virtual-Template2
    mtu 1492
    ip unnumbered Loopback4
    peer default ip address pool DSL
    ppp authentication pap callin DSL2
    !
    ip local pool DSL 209.62.171.10 209.62.171.254
    ip classless
    ip route 0.0.0.0 0.0.0.0 209.62.160.1
    no ip http server
    !
    access-list 87 permit 209.62.160.0 0.0.0.63
    access-list 87 permit 209.62.160.64 0.0.0.63
    access-list 130 deny tcp any any eq 4444
    access-list 130 deny udp any any eq tftp
    access-list 130 deny tcp any any eq 707
    access-list 130 deny tcp any any eq 135
    access-list 130 deny tcp any any eq 137
    access-list 130 deny tcp any any eq 138
    access-list 130 deny tcp any any eq 139
    access-list 130 deny tcp any any eq 193
    access-list 130 deny tcp any any eq 445
    access-list 130 deny tcp any any eq 593
    access-list 130 deny tcp any any range 666 765
    access-list 130 permit icmp host 209.62.160.7 any
    access-list 130 permit icmp any host 209.62.160.7
    access-list 130 deny icmp any any
    access-list 130 permit ip any any
    no cdp run
    radius-server host 209.62.160.18 auth-port xxxx acct-port xxxx
    radius-server retransmit 3
    radius-server attribute 8 include-in-access-req
    radius-server key 7 *SNIP*
    radius-server authorization permit missing Service-Type
    !
    !
    dial-peer cor custom
    !
     
    YDKCooKiE, Oct 31, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Francisco Rivas

    Cisco 4700/2600 running as PPPoE Terminator

    Francisco Rivas, Jul 21, 2003, in forum: Cisco
    Replies:
    1
    Views:
    1,449
    Francisco Rivas
    Jul 22, 2003
  2. John Nordien
    Replies:
    0
    Views:
    3,497
    John Nordien
    Nov 22, 2004
  3. KR
    Replies:
    1
    Views:
    932
    Zakkas
    Mar 21, 2007
  4. Theo Markettos

    VOIP over VPN over TCP over WAP over 3G

    Theo Markettos, Feb 3, 2008, in forum: UK VOIP
    Replies:
    2
    Views:
    1,082
    Theo Markettos
    Feb 14, 2008
  5. lga775
    Replies:
    1
    Views:
    2,184
    araishee
    Feb 18, 2010
Loading...

Share This Page