No spelling in OE

Discussion in 'Computer Support' started by soup, Sep 13, 2005.

  1. soup

    soup Guest

    The ABC tick Spelling icon is grayed out when Iuse OE to send a message,
    this used to work as I had the spellchecker for OE installed (the one
    with the eagle) now have Microsoft Office installed but don't have
    spelling. In the tools option I have 9(nine) tabs General, Read,
    Receipts, Send, Compose, Signatures, Security, Connection and
    Maintenance but no Spelling tab. Is this something simple I have not
    ticked, or is my system borked?
    --
    This post contains no hidden meanings, no implications and certainly no
    hidden agendas
    so it should be taken at face value. The wrong words may be used this
    is due to my limitations with the English language .

    yours S
    Nihil curo de ista tua stulta superstitione
     
    soup, Sep 13, 2005
    #1
    1. Advertising

  2. soup

    TNKEV Guest

    soup wrote:
    > The ABC tick Spelling icon is grayed out when Iuse OE to send a
    > message, this used to work as I had the spellchecker for OE

    installed
    > (the one with the eagle) now have Microsoft Office installed but
    > don't have spelling. In the tools option I have 9(nine) tabs
    > General, Read, Receipts, Send, Compose, Signatures, Security,
    > Connection and Maintenance but no Spelling tab. Is this something
    > simple I have not ticked, or is my system borked?


    Mine is the same way but it's because I don't have MS word is what I
    am told.
    emoticons don't show up either because I don't have any IM program
    :-(
     
    TNKEV, Sep 13, 2005
    #2
    1. Advertising

  3. soup

    TNKEV Guest

    soup wrote:
    > TNKEV wrote:
    >> Mine is the same way but it's because I don't >>>have MS word is

    what I
    >> am told.

    >
    > There is a spellchecker for OE that doesn't >require Word etc ,I

    think
    > it is now version 2.1 try Googling for "spell >checker for OE 2.1"
    > Sure Vampire info wrote it or has something >>to do with it or

    something
    >
    >> emoticons don't show up either because I >>don't have any IM
    >> program

    >
    > OE quote fix sorts out emoticons can be set to >default as bottom
    > posting and sets replies in a different >colour ,well worth having
    > (you shouldn't have to "correct" software but >there is a tendancy

    to
    > use the software you have and so learn on >that).
    >
    >


    I have Quote fix and still have to add little arrows beside lines and
    still don't have emoticons(doesn't matter)I am told I don't have them
    because I don't have an IM proram.
     
    TNKEV, Sep 13, 2005
    #3
  4. soup

    soup Guest

    TNKEV wrote:
    > Mine is the same way but it's because I don't have MS word is what I
    > am told.


    There is a spellchecker for OE that doesn't require Word etc ,I think it
    is now version 2.1 try Googling for "spell checker for OE 2.1" Sure
    Vampire info wrote it or has something to do with it or something

    > emoticons don't show up either because I don't have any IM program


    OE quote fix sorts out emoticons can be set to default as bottom posting
    and sets replies in a different colour ,well worth having (you shouldn't
    have to "correct" software but there is a tendancy to use the software
    you have and so learn on that).

    All of this is me working from memory so the details may be mince but
    the general idea is there



    --
    This post contains no hidden meanings, no implications and certainly no
    hidden agendas so it should be taken at face value. The wrong words
    may be used this is due to my limitations with the English language .

    yours S
    Nihil curo de ista tua stulta superstitione
     
    soup, Sep 13, 2005
    #4
  5. soup

    soup Guest

    TNKEV wrote:

    > I have Quote fix and still have to add little arrows beside lines and
    > still don't have emoticons(doesn't matter)I am told I don't have them
    > because I don't have an IM proram.


    Don't think not displaying emoticons as pictures has anything to do with
    not having an IM program, are you remembering that you basically launch
    'Quotefix with OE' not OE on its own , have a hotlink on my desktop
    which launches Quotefix with OE if I use the mail button on the keyboard
    it launches OE on its own.



    --
    This post contains no hidden meanings, no implications and certainly no
    hidden agendas so it should be taken at face value. The wrong words
    may be used this is due to my limitations with the English language .

    yours S
    Nihil curo de ista tua stulta superstitione
     
    soup, Sep 13, 2005
    #5
  6. TNKEV wrote:
    > soup wrote:
    >
    >>TNKEV wrote:
    >>
    >>>Mine is the same way but it's because I don't >>>have MS word is

    >
    > what I
    >
    >>>am told.

    >>
    >>There is a spellchecker for OE that doesn't >require Word etc ,I

    >
    > think
    >
    >>it is now version 2.1 try Googling for "spell >checker for OE 2.1"
    >>Sure Vampire info wrote it or has something >>to do with it or

    >
    > something
    >
    >>> emoticons don't show up either because I >>don't have any IM
    >>>program

    >>
    >>OE quote fix sorts out emoticons can be set to >default as bottom
    >>posting and sets replies in a different >colour ,well worth having
    >>(you shouldn't have to "correct" software but >there is a tendancy

    >
    > to
    >
    >>use the software you have and so learn on >that).
    >>
    >>

    >
    >
    > I have Quote fix and still have to add little arrows beside lines and
    > still don't have emoticons(doesn't matter)I am told I don't have them
    > because I don't have an IM proram.
    >
    >


    You shouldn't have to add "arrows", you have to have the same settings
    turned on in OE and OE-QuoteFix.

    OE
    Tools, Send, Plain Text Settings, turn on Indent.
    Many people set wrap to 72, I ran it at 80.
     
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Sep 13, 2005
    #6
  7. TNKEV wrote:

    > soup wrote:
    >
    >>TNKEV wrote:
    >>
    >>>Mine is the same way but it's because I don't >>>have MS word is

    >
    > what I
    >
    >>>am told.

    >>
    >>There is a spellchecker for OE that doesn't >require Word etc ,I

    >
    > think
    >
    >>it is now version 2.1 try Googling for "spell >checker for OE 2.1"
    >>Sure Vampire info wrote it or has something >>to do with it or

    >
    > something
    >
    >>> emoticons don't show up either because I >>don't have any IM
    >>>program

    >>
    >>OE quote fix sorts out emoticons can be set to >default as bottom
    >>posting and sets replies in a different >colour ,well worth having
    >>(you shouldn't have to "correct" software but >there is a tendancy

    >
    > to
    >
    >>use the software you have and so learn on >that).
    >>
    >>

    >
    >
    > I have Quote fix and still have to add little arrows beside lines and
    > still don't have emoticons(doesn't matter)I am told I don't have them
    > because I don't have an IM proram.
    >
    >


    It sounds like you are not srarting OE-QuoteFix but are still starting
    OE using your original shortcut.
     
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Sep 13, 2005
    #7
  8. soup

    Scraggy Guest

    TNKEV wrote:
    > soup wrote:
    >> TNKEV wrote:
    >>> Mine is the same way but it's because I don't >>>have MS word is
    >>> what I am told.

    >>
    >> There is a spellchecker for OE that doesn't >require Word etc ,I
    >> think it is now version 2.1 try Googling for "spell >checker for OE
    >> 2.1" Sure Vampire info wrote it or has something >>to do with it or
    >> something
    >>
    >>> emoticons don't show up either because I >>don't have any IM
    >>> program

    >>
    >> OE quote fix sorts out emoticons can be set to >default as bottom
    >> posting and sets replies in a different >colour ,well worth having
    >> (you shouldn't have to "correct" software but >there is a tendancy to
    >> use the software you have and so learn on >that).
    >>
    >>

    >
    > I have Quote fix and still have to add little arrows beside lines and
    > still don't have emoticons(doesn't matter)I am told I don't have them
    > because I don't have an IM proram.


    If using XP SP2 read frim this list of links to fix your problems.

    http://www.google.com/search?hl=en&c2coff=1&safe=off&q=quotefix + xp sp2&spell=1

    --
    I don't care to belong to a club that accepts people like me as
    members. Groucho Marx
     
    Scraggy, Sep 13, 2005
    #8
  9. soup

    TNKEV Guest

    soup wrote:
    > TNKEV wrote:
    >
    >> I have Quote fix and still have to add little arrows beside lines

    and
    >> still don't have emoticons(doesn't matter)I am told I don't have

    them
    >> because I don't have an IM proram.

    >
    > Don't think not displaying emoticons as pictures has anything to do

    with
    > not having an IM program, are you remembering that you basically

    launch
    > 'Quotefix with OE' not OE on its own , have a hotlink on my desktop
    > which launches Quotefix with OE if I use the mail button on the

    keyboard
    > it launches OE on its own.


    Not on this puter,I don't have admin rights so when I DLed OE Quote
    fix it would not make a registry entry, Quote fix has to be operated
    as stand alone.
    as far as emoticons I just get the little square with an x.

    and I didn't add indents this time and I did as you said Brian,made
    sure wrap was set at 80 on both OE and QF,it would be nice to fix but
    I don't think it can be done unless I can hack the admin password and
    its not worth getting fired over.
     
    TNKEV, Sep 13, 2005
    #9
  10. soup

    TNKEV Guest

    TNKEV, Sep 13, 2005
    #10
  11. soup

    Peter C Guest

    "soup" <> wrote in message
    news:8owVe.107780$...
    >
    > The ABC tick Spelling icon is grayed out when Iuse OE to send a message,
    > this used to work as I had the spellchecker for OE installed (the one
    > with the eagle) now have Microsoft Office installed but don't have
    > spelling. In the tools option I have 9(nine) tabs General, Read,
    > Receipts, Send, Compose, Signatures, Security, Connection and
    > Maintenance but no Spelling tab. Is this something simple I have not
    > ticked, or is my system borked?
    > --
    > This post contains no hidden meanings, no implications and certainly no
    > hidden agendas
    > so it should be taken at face value. The wrong words may be used this
    > is due to my limitations with the English language .
    >
    > yours S
    > Nihil curo de ista tua stulta superstitione
    >
    >

    I had a problem with the M$ Office spell checker so download it from here
    http://downloads.pcworld.com/pub/new/office/word_processing/spell.exe
    Peter.
     
    Peter C, Sep 13, 2005
    #11
  12. soup

    soup Guest

    soup wrote:
    > The ABC tick Spelling icon is grayed out when Iuse OE to send a
    > message, this used to work as I had the spellchecker for OE installed
    > (the one with the eagle) now have Microsoft Office installed but
    > don't have spelling. In the tools option I have 9(nine) tabs
    > General, Read, Receipts, Send, Compose, Signatures, Security,
    > Connection and Maintenance but no Spelling tab. Is this something
    > simple I have not ticked, or is my system borked?



    Well re-installed Word, seemed to give me the option of a spell check so
    thought I had cracked it . When I tried to use the spellcheck "it" kept
    saying there was some error so re-installed the spellchecker for OE (now
    this usually has an American dictionary had been told once how to enable
    the British dictionary but have forgottten) any way spellcheck works now
    and it uses British English so all I can assume is that the system is
    using the forOE spellchecker but the Word dictionary.
    --
    This post contains no hidden meanings, no implications and certainly no
    hidden agendas so it should be taken at face value. The wrong words
    may be used this is due to my limitations with the English language .

    yours S
    Nihil curo de ista tua stulta superstitione
     
    soup, Sep 13, 2005
    #12
  13. soup

    trout Guest

    TNKEV wrote:

    > soup wrote:
    >> TNKEV wrote:
    >>
    >>> I have Quote fix and still have to add little arrows beside lines
    >>> and still don't have emoticons(doesn't matter)I am told I don't
    >>> have them because I don't have an IM proram.

    >>
    >> Don't think not displaying emoticons as pictures has anything to do
    >> with not having an IM program, are you remembering that you
    >> basically launch 'Quotefix with OE' not OE on its own , have a
    >> hotlink on my desktop which launches Quotefix with OE if I use the
    >> mail button on the keyboard it launches OE on its own.

    >
    > Not on this puter,I don't have admin rights so when I DLed OE Quote
    > fix it would not make a registry entry, Quote fix has to be operated
    > as stand alone.
    > as far as emoticons I just get the little square with an x.
    >
    > and I didn't add indents this time and I did as you said Brian,made
    > sure wrap was set at 80 on both OE and QF,it would be nice to fix but
    > I don't think it can be done unless I can hack the admin password and
    > its not worth getting fired over.


    Are you saying that the "OELaunch.exe" in the OEQuotefix program
    folder doesn't work with your installation?
    --
    Just wondering...
     
    trout, Sep 13, 2005
    #13
  14. soup

    TNKEV Guest

    >
    > Are you saying that the "OELaunch.exe" in the OEQuotefix program
    > folder doesn't work with your installation?


    yes I am,there is a oelaunch.exe shortcut on the desktop and when I
    click it I get an error that reads "registry entry not found" when I
    DLed it and installed I got an error message that said "you do not
    have administrator priveleges,some parts of this program may not work
    properly" or something to that effect.
     
    TNKEV, Sep 14, 2005
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. carlton hunter

    Mozilla spelling check file?

    carlton hunter, Feb 1, 2004, in forum: Firefox
    Replies:
    8
    Views:
    1,172
    Leonidas Jones
    Feb 7, 2004
  2. Allen Thomson

    automatic spelling check

    Allen Thomson, Jun 16, 2004, in forum: Firefox
    Replies:
    2
    Views:
    435
    Allen Thompson
    Jun 21, 2004
  3. Michelangelo Verso Jr.

    Spelling checkers

    Michelangelo Verso Jr., Oct 17, 2004, in forum: Firefox
    Replies:
    1
    Views:
    567
    Reg Mouatt
    Oct 18, 2004
  4. Agent777

    Spelling

    Agent777, Jun 6, 2005, in forum: Firefox
    Replies:
    2
    Views:
    683
    Agent777
    Jun 7, 2005
  5. LnkWizard

    OT: Spelling issues

    LnkWizard, Mar 21, 2006, in forum: MCSE
    Replies:
    17
    Views:
    876
Loading...

Share This Page