No sound. Yellow exclamation by" Windows sound system".

Discussion in 'MCSE' started by =?Utf-8?B?VGFueWE=?=, Oct 26, 2003.

  1. After downloading "DirectX 9.0" I lost all sound .Volume icon disappered from taskbar and all attempt to find windows to adjust volume are futile. In "Sounds and Multimedia properties" box, all buttons are unavailable. There is a yellow exclamation next to "Windows Sound System" in "system properties window". I've uninstalled and installed almost everthing imaginabe but I still have no sound. I also notice little red mark by "Audio Compression Codecs" and everthing listed under it. Please help. What do I do? And please be detailed as I have tried everything I know. Thank You
    =?Utf-8?B?VGFueWE=?=, Oct 26, 2003
    #1
    1. Advertising

  2. =?Utf-8?B?VGFueWE=?=

    zmacabre Guest

    Hi there

    I've got the same problem for my notebook 2 weeks back
    after installing that.

    Tried re-installing Win XP & sound driver, it didn't work
    too.

    Sent it back to service centre, they got the whole
    motherboard changed. Told me its hardware errors!

    Well, its amazing how things turn out!

    You can try checking the followings:

    a. Re-install the soundcard driver.
    b. Windows repair.
    c. Test the soundcard with another PC.

    Before you do anything, backup your data first.

    Hope it works for you. Good Luck!

    B.rgds

    zMacabre


    >-----Original Message-----
    >After downloading "DirectX 9.0" I lost all sound .Volume

    icon disappered from taskbar and all attempt to find
    windows to adjust volume are futile. In "Sounds and
    Multimedia properties" box, all buttons are unavailable.
    There is a yellow exclamation next to "Windows Sound
    System" in "system properties window". I've uninstalled
    and installed almost everthing imaginabe but I still have
    no sound. I also notice little red mark by "Audio
    Compression Codecs" and everthing listed under it. Please
    help. What do I do? And please be detailed as I have
    tried everything I know. Thank You
    >.
    >
    zmacabre, Oct 26, 2003
    #2
    1. Advertising

  3. =?Utf-8?B?VGFueWE=?=

    Yoshi Guest

    Serves you right for using AOL.

    Go to http://www.dxbuster.de/index_e.html and use that to remove
    DX9

    Hope this helps

    Yoshi


    On Sun, 26 Oct 2003 01:36:04 -0700, "=?Utf-8?B?VGFueWE=?="
    <> wrote:

    >After downloading "DirectX 9.0" I lost all sound .Volume icon disappered from taskbar and all attempt to find windows to adjust volume are futile. In "Sounds and Multimedia properties" box, all buttons are unavailable. There is a yellow exclamation next to "Windows Sound System" in "system properties window". I've uninstalled and installed almost everthing imaginabe but I still have no sound. I also notice little red mark by "Audio Compression Codecs" and everthing listed under it. Please help. What do I do? And please be detailed as I have tried everything I know. Thank You
    Yoshi, Oct 26, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. boon

    exclamation mark

    boon, Apr 19, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    517
    Toolman Tim
    Apr 20, 2004
  2. Arawak
    Replies:
    1
    Views:
    474
    Ron Martell
    Dec 5, 2005
  3. =?Utf-8?B?bnBjNA==?=

    pci memory controller exclamation mark

    =?Utf-8?B?bnBjNA==?=, Jul 28, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    855
    Colin Barnhorst
    Jul 29, 2005
  4. Spin
    Replies:
    9
    Views:
    8,361
  5. Puma

    Add ons with Exclamation Points

    Puma, Mar 9, 2010, in forum: Firefox
    Replies:
    0
    Views:
    1,254
Loading...

Share This Page