NO SOUND? 'WINDOWS XP PRO.

Discussion in 'Computer Support' started by steven.cummins1@gmail.com, May 3, 2008.

  1. Guest

    HI
    I HAVE A DESK TOP COMPUTER, THE SOUND WENT OUT WITH NO
    WARNING.
    IT HAS A ON BORED SOUND CARD AND I PUT A PLUG IN
    SOUND CARD
    FOUR MONTHS AGO. THEN I PUT ANOTHER NEW PLUG IN SOUND CARD
    AND STILL NO SOUND?
    I THEN WENT TO THE CONTROL PANEL AND THEN TO SOUND
    BUT NOTHING
    THERE TO TELL ME THAT THE SOUND WAS OFF?
    I TRIED ANOTHER SEAT OF SPEAKERS, 'NOTHING'. THE
    MOTHER BORED
    IS TWO YEARS OLD, ITS A BIOSTAR WITH A PEN,- 4.


    STEVEN
    , May 3, 2008
    #1
    1. Advertising

  2. Sqwertz Guest

    <> wrote:

    > HI
    > I HAVE A DESK TOP COMPUTER, THE SOUND WENT OUT WITH NO
    > WARNING.
    > IT HAS A ON BORED SOUND CARD AND I PUT A PLUG IN
    > SOUND CARD
    > FOUR MONTHS AGO. THEN I PUT ANOTHER NEW PLUG IN SOUND CARD
    > AND STILL NO SOUND?
    > I THEN WENT TO THE CONTROL PANEL AND THEN TO SOUND
    > BUT NOTHING
    > THERE TO TELL ME THAT THE SOUND WAS OFF?
    > I TRIED ANOTHER SEAT OF SPEAKERS, 'NOTHING'. THE
    > MOTHER BORED
    > IS TWO YEARS OLD, ITS A BIOSTAR WITH A PEN,- 4.


    My sound card stopped working when I installed Service Pack #3 for
    XP last week. The fix was to remove the drivers and let it
    auto-detect and install them again.

    -sw
    Sqwertz, May 3, 2008
    #2
    1. Advertising

  3. Plato Guest

    wrote:
    >
    > I HAVE A DESK TOP COMPUTER, THE SOUND WENT OUT WITH NO
    > WARNING.
    > IT HAS A ON BORED SOUND CARD AND I PUT A PLUG IN
    > SOUND CARD
    > FOUR MONTHS AGO. THEN I PUT ANOTHER NEW PLUG IN SOUND CARD
    > AND STILL NO SOUND?
    > I THEN WENT TO THE CONTROL PANEL AND THEN TO SOUND
    > BUT NOTHING
    > THERE TO TELL ME THAT THE SOUND WAS OFF?
    > I TRIED ANOTHER SEAT OF SPEAKERS, 'NOTHING'. THE


    Check that the drivers are working. Just plugging in a sound card does
    not mean that you will have sound. Also check cablees

    --
    http://www.bootdisk.com/
    Plato, May 6, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    915
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    539
    JabberSmith
    Jul 29, 2003
  3. Yogi

    Problems with Sound card and windows XP Pro

    Yogi, Apr 10, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    627
  4. Rob
    Replies:
    27
    Views:
    1,220
  5. =?Utf-8?B?V2luZG93cyBEdW1teQ==?=

    newly installed Windows XP Pro fighting with old Windows XP Pro

    =?Utf-8?B?V2luZG93cyBEdW1teQ==?=, May 24, 2006, in forum: Windows 64bit
    Replies:
    7
    Views:
    400
    =?Utf-8?B?V2luZG93cyBEdW1teQ==?=
    May 24, 2006
Loading...

Share This Page