No Sound in WMP?

Discussion in 'Computer Support' started by 619, Jun 25, 2003.

  1. 619

    619 Guest

    After upgrading to WMP 7.1? I am Unable to get sound. Previously I was able
    to
    listen to music d/loaded from KazaaLite but since this new upgrade no sound.
    Speakers work--Microsoft noises on shutdown, etc. still work

    Any ideas would be appreciated.

    Have windows '98
    619, Jun 25, 2003
    #1
    1. Advertising

  2. Try another player first. If that works then it aint the codecs and if it
    doesn't then it probably is the codec.

    "619" <> wrote in message
    news:cS5Ka.302742$...
    > After upgrading to WMP 7.1? I am Unable to get sound. Previously I was

    able
    > to
    > listen to music d/loaded from KazaaLite but since this new upgrade no

    sound.
    > Speakers work--Microsoft noises on shutdown, etc. still work
    >
    > Any ideas would be appreciated.
    >
    > Have windows '98
    >
    >
    >
    Use.Netuser.de, Jun 25, 2003
    #2
    1. Advertising

  3. 619

    °Mike° Guest

    Do you have the volume control in WMP turned down?


    On Wed, 25 Jun 2003 00:17:12 GMT, in
    <cS5Ka.302742$>
    619 scrawled:

    >After upgrading to WMP 7.1? I am Unable to get sound. Previously
    >I was able to listen to music d/loaded from KazaaLite but since
    >this new upgrade no sound.
    >Speakers work--Microsoft noises on shutdown, etc. still work
    >
    >Any ideas would be appreciated.
    >
    >Have windows '98
    >
    >


    --
    STGP, OGPE24HSHD
    °Mike°, Jun 25, 2003
    #3
  4. downgrade to older version of WMP atleast it's much lighter and as far as
    your experience goes might 'sound' better ;)

    --
    Diabolic Preacher
    As Is
    Diabolic Preacher, Jun 25, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Fred-C

    Popping sound from speakers in wmp 10

    Fred-C, Oct 5, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    4,396
  2. blnstr
    Replies:
    1
    Views:
    513
    thanatoid
    Dec 8, 2006
  3. Replies:
    2
    Views:
    1,487
  4. Nuze Groops

    WMP 11 sound just dissappeared...

    Nuze Groops, Jan 11, 2008, in forum: Computer Support
    Replies:
    1
    Views:
    504
    Badger
    Jan 11, 2008
  5. Edwardsfan2000
    Replies:
    0
    Views:
    444
    Edwardsfan2000
    Apr 24, 2008
Loading...

Share This Page