No sound in embedded media players

Discussion in 'Computer Support' started by BIGEYE, Sep 11, 2007.

  1. BIGEYE

    BIGEYE Guest

    On most websites I have visited with embedded media player(s), I can view
    video but cant get any audio. However, the video & audio work fine in
    youtube.
    The problem exists with Firefox and Internet explorer. I have installed all
    the necessary plugins for Firefox (WMP, Quicktime, Flash Player & Realtime)

    Same problem with my firewall turned off.

    Can anybody help.

    TIA
    BIGEYE, Sep 11, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jim
    Replies:
    4
    Views:
    18,690
    Leonidas Jones
    Dec 11, 2004
  2. Leonidas Jones

    EMBEDDED SOUND LIKE IE?

    Leonidas Jones, Jan 18, 2005, in forum: Firefox
    Replies:
    26
    Views:
    2,259
    Moz Champion
    Jan 27, 2005
  3. New wireless media players

    , Apr 21, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    399
  4. What's In A Name?

    MP3 Players & Sound Quality

    What's In A Name?, Sep 27, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    482
    foolinyu
    Sep 28, 2004
  5. Lando Chez

    Using the embedded sound on my machine

    Lando Chez, Sep 3, 2009, in forum: Computer Support
    Replies:
    7
    Views:
    562
    chuckcar
    Sep 5, 2009
Loading...

Share This Page