No Sound Help

Discussion in 'Computer Information' started by MrToad, Nov 18, 2003.

  1. MrToad

    MrToad Guest

    "Iowa883" <> Ran in the back door and shouted
    news:bpd867$uj0$:

    > OK guys,
    > I went to use the puter last night after my boy got done with it. Now
    > I don't have any sounds for Media player or any system sounds like new
    > mail etc.
    > When I put in an audio cd, I do have music .
    > Is there any settings he could have accidently pushed ? I was thinking
    > maybe the sound card went out but if I still have music from audio
    > cd's this probably isn't the case right ?
    > Thanks,
    > Iowa883
    >
    >


    Did you check the advanced volume controls?
    Maybe he turned down/muted the wav volume?


    --
    MrToad
    MrToad, Nov 18, 2003
    #1
    1. Advertising

  2. MrToad

    Iowa883 Guest

    OK guys,
    I went to use the puter last night after my boy got done with it. Now I
    don't have any sounds for Media player or any system sounds like new mail
    etc.
    When I put in an audio cd, I do have music .
    Is there any settings he could have accidently pushed ? I was thinking maybe
    the sound card went out but if I still have music from audio cd's this
    probably isn't the case right ?
    Thanks,
    Iowa883
    Iowa883, Nov 18, 2003
    #2
    1. Advertising

  3. MrToad

    Iowa883 Guest

    Thanks so much !
    He had the wav volume slid all the way down.
    Thanks,
    Iowa883

    "MrToad" <nospam@nospam> wrote in message
    news:Xns94375B7BEFFE0nospamnospam@216.168.3.30...
    > "Iowa883" <> Ran in the back door and shouted
    > news:bpd867$uj0$:
    >
    > > OK guys,
    > > I went to use the puter last night after my boy got done with it. Now
    > > I don't have any sounds for Media player or any system sounds like new
    > > mail etc.
    > > When I put in an audio cd, I do have music .
    > > Is there any settings he could have accidently pushed ? I was thinking
    > > maybe the sound card went out but if I still have music from audio
    > > cd's this probably isn't the case right ?
    > > Thanks,
    > > Iowa883
    > >
    > >

    >
    > Did you check the advanced volume controls?
    > Maybe he turned down/muted the wav volume?
    >
    >
    > --
    > MrToad
    >
    Iowa883, Nov 19, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    915
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    540
    JabberSmith
    Jul 29, 2003
  3. John E

    Mobo On-Board Sound + PCI Sound Card?

    John E, Nov 29, 2003, in forum: Computer Support
    Replies:
    24
    Views:
    6,889
    thesodakid
    Oct 1, 2007
  4. John
    Replies:
    3
    Views:
    4,130
    Toolman Tim
    May 7, 2004
  5. Marco Bakker

    Sound card problem : Creative sound blaster live

    Marco Bakker, Aug 29, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,006
    ┬░Mike┬░
    Aug 29, 2004
Loading...

Share This Page