No sound from my pc!

Discussion in 'Computer Support' started by Johno, Sep 15, 2006.

  1. Johno

    Johno Guest

    Hello,

    For the first time in three years I now have no sound from my pc and I don't
    have a clue what is going on!

    I checked the device manager and there was a yellow mark on "MPU-401
    Compatible MIDI Device" saying this device could not start so I removed the
    driver and my plan was then to re-install as I was hoping this was the cause
    of me getting no sound. but I have search online and cant find anywhere to
    download from as all the links are dead and I search Microsoft's download
    site and they don't have the driver.

    is the MPU-401 Compatible MIDI Device the reason I am not getting any sound
    as the device wasn't working?

    can anyone tell me where I can download this driver MPU-401 Compatible MIDI
    Device 5.1.2535.0

    Thanks - John
    Johno, Sep 15, 2006
    #1
    1. Advertising

  2. Johno

    Kenny Guest

    You'll need to identify your soundcard than find and re-install the drivers
    for it. If that doesn't work the soundcard's faulty.

    --
    Kenny Cargill

    "Cigarettes are killers that travel in packs."

    "Johno" <> wrote in message
    news:450ae8f8$0$2655$...
    > Hello,
    >
    > For the first time in three years I now have no sound from my pc and I
    > don't have a clue what is going on!
    >
    > I checked the device manager and there was a yellow mark on "MPU-401
    > Compatible MIDI Device" saying this device could not start so I removed
    > the driver and my plan was then to re-install as I was hoping this was the
    > cause of me getting no sound. but I have search online and cant find
    > anywhere to download from as all the links are dead and I search
    > Microsoft's download site and they don't have the driver.
    >
    > is the MPU-401 Compatible MIDI Device the reason I am not getting any
    > sound as the device wasn't working?
    >
    > can anyone tell me where I can download this driver MPU-401 Compatible
    > MIDI Device 5.1.2535.0
    >
    > Thanks - John
    >
    Kenny, Sep 15, 2006
    #2
    1. Advertising

  3. Johno

    Johno Guest

    kenny - what about the midi driver?

    "Kenny" <> wrote in message
    news:...
    > You'll need to identify your soundcard than find and re-install the
    > drivers for it. If that doesn't work the soundcard's faulty.
    >
    > --
    > Kenny Cargill
    >
    > "Cigarettes are killers that travel in packs."
    >
    > "Johno" <> wrote in message
    > news:450ae8f8$0$2655$...
    >> Hello,
    >>
    >> For the first time in three years I now have no sound from my pc and I
    >> don't have a clue what is going on!
    >>
    >> I checked the device manager and there was a yellow mark on "MPU-401
    >> Compatible MIDI Device" saying this device could not start so I removed
    >> the driver and my plan was then to re-install as I was hoping this was
    >> the cause of me getting no sound. but I have search online and cant find
    >> anywhere to download from as all the links are dead and I search
    >> Microsoft's download site and they don't have the driver.
    >>
    >> is the MPU-401 Compatible MIDI Device the reason I am not getting any
    >> sound as the device wasn't working?
    >>
    >> can anyone tell me where I can download this driver MPU-401 Compatible
    >> MIDI Device 5.1.2535.0
    >>
    >> Thanks - John
    >>

    >
    >
    Johno, Sep 15, 2006
    #3
  4. Johno

    Kenny Guest

    It's part of the soundcard driver package, MPU-401 is the actual hardware
    chip on the soundcard.
    If the soundcard is onboard go to the m/b mfrs. site and look for m/b
    chipset drivers.

    --
    Kenny Cargill

    "Cigarettes are killers that travel in packs."

    "Johno" <> wrote in message
    news:450af256$0$580$...
    > kenny - what about the midi driver?
    >
    > "Kenny" <> wrote in message
    > news:...
    >> You'll need to identify your soundcard than find and re-install the
    >> drivers for it. If that doesn't work the soundcard's faulty.
    >>
    >> --
    >> Kenny Cargill
    >>
    >> "Cigarettes are killers that travel in packs."
    >>
    >> "Johno" <> wrote in message
    >> news:450ae8f8$0$2655$...
    >>> Hello,
    >>>
    >>> For the first time in three years I now have no sound from my pc and I
    >>> don't have a clue what is going on!
    >>>
    >>> I checked the device manager and there was a yellow mark on "MPU-401
    >>> Compatible MIDI Device" saying this device could not start so I removed
    >>> the driver and my plan was then to re-install as I was hoping this was
    >>> the cause of me getting no sound. but I have search online and cant find
    >>> anywhere to download from as all the links are dead and I search
    >>> Microsoft's download site and they don't have the driver.
    >>>
    >>> is the MPU-401 Compatible MIDI Device the reason I am not getting any
    >>> sound as the device wasn't working?
    >>>
    >>> can anyone tell me where I can download this driver MPU-401 Compatible
    >>> MIDI Device 5.1.2535.0
    >>>
    >>> Thanks - John
    >>>

    >>
    >>

    >
    >
    Kenny, Sep 15, 2006
    #4
  5. Johno

    Johno Guest

    Right i have installed the drivers and MPU-401 Compatible MIDI Device has
    now reappeared in my device manager but it still says the device cannot be
    started.

    How do i get this device to start because it must be the reason i am not
    getting any sound?


    "Kenny" <> wrote in message
    news:...
    > It's part of the soundcard driver package, MPU-401 is the actual hardware
    > chip on the soundcard.
    > If the soundcard is onboard go to the m/b mfrs. site and look for m/b
    > chipset drivers.
    >
    > --
    > Kenny Cargill
    >
    > "Cigarettes are killers that travel in packs."
    >
    > "Johno" <> wrote in message
    > news:450af256$0$580$...
    >> kenny - what about the midi driver?
    >>
    >> "Kenny" <> wrote in message
    >> news:...
    >>> You'll need to identify your soundcard than find and re-install the
    >>> drivers for it. If that doesn't work the soundcard's faulty.
    >>>
    >>> --
    >>> Kenny Cargill
    >>>
    >>> "Cigarettes are killers that travel in packs."
    >>>
    >>> "Johno" <> wrote in message
    >>> news:450ae8f8$0$2655$...
    >>>> Hello,
    >>>>
    >>>> For the first time in three years I now have no sound from my pc and I
    >>>> don't have a clue what is going on!
    >>>>
    >>>> I checked the device manager and there was a yellow mark on "MPU-401
    >>>> Compatible MIDI Device" saying this device could not start so I removed
    >>>> the driver and my plan was then to re-install as I was hoping this was
    >>>> the cause of me getting no sound. but I have search online and cant
    >>>> find anywhere to download from as all the links are dead and I search
    >>>> Microsoft's download site and they don't have the driver.
    >>>>
    >>>> is the MPU-401 Compatible MIDI Device the reason I am not getting any
    >>>> sound as the device wasn't working?
    >>>>
    >>>> can anyone tell me where I can download this driver MPU-401 Compatible
    >>>> MIDI Device 5.1.2535.0
    >>>>
    >>>> Thanks - John
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
    Johno, Sep 15, 2006
    #5
  6. Johno

    Audio Guest

    "Johno" <> wrote in message
    news:450ae8f8$0$2655$...
    > Hello,
    >
    > For the first time in three years I now have no sound from my pc and I
    > don't have a clue what is going on!
    >
    > I checked the device manager and there was a yellow mark on "MPU-401
    > Compatible MIDI Device" saying this device could not start so I removed
    > the driver and my plan was then to re-install as I was hoping this was the
    > cause of me getting no sound. but I have search online and cant find
    > anywhere to download from as all the links are dead and I search
    > Microsoft's download site and they don't have the driver.
    >
    > is the MPU-401 Compatible MIDI Device the reason I am not getting any
    > sound as the device wasn't working?
    >
    > can anyone tell me where I can download this driver MPU-401 Compatible
    > MIDI Device 5.1.2535.0
    >
    > Thanks - John
    >


    I'll keep it brief
    MS included as a *critical* update within the auto update.
    It supposedly fixes an audio/video sync problem but as with
    you it has caused more problems than it solved, and is now
    notorious.
    A fix is on the way (Try a manual update scan, it maybe available?)
    Meantime, try Add/Remove programs, and look for updates
    downloaded that correlate with the prob starting - look for the
    "audio sync fix", remove it.
    If that fails, do a system restore - the specific audio update creates
    a restore point - use that. But, the auto update feature will now again
    include that audio update again, so when you get the icon in system
    tray that updates are availble to install, click on it, and amongst
    them will be audio sync fix update, deselect it, you will then be
    given the option for that update not to be included again in auto
    updates - select that option.
    Audio, Sep 15, 2006
    #6
  7. Johno

    ProfGene Guest

    Johno wrote:
    > Hello,
    >
    > For the first time in three years I now have no sound from my pc and I don't
    > have a clue what is going on!
    >
    > I checked the device manager and there was a yellow mark on "MPU-401
    > Compatible MIDI Device" saying this device could not start so I removed the
    > driver and my plan was then to re-install as I was hoping this was the cause
    > of me getting no sound. but I have search online and cant find anywhere to
    > download from as all the links are dead and I search Microsoft's download
    > site and they don't have the driver.
    >
    > is the MPU-401 Compatible MIDI Device the reason I am not getting any sound
    > as the device wasn't working?
    >
    > can anyone tell me where I can download this driver MPU-401 Compatible MIDI
    > Device 5.1.2535.0
    >
    > Thanks - John
    >
    >

    Your midi drivers would only apply to midis and if you have no sound at
    all midi drivers would not help your wave sound or streaming audio.
    There is very little sound that is midi but you sould be able to get
    midi drivers on the Internet if you need them. To check you audio sound
    go to control panel, sounds, audio and see if you have the sound greyed
    out. If it is not greyed out check your volume. If it is greyed out then
    look for the drivers on the Internet if you don't have them on disk
    ProfGene, Sep 16, 2006
    #7
  8. Johno

    Johno Guest

    OK, well in my device manager every seems to be working fine, the volume is
    fime, my speakers are powered on, the drivers are installed as I had all the
    original CD drivers which came installed and I checked for newer ones off
    the web.

    I have reformatted my pc a few times over the years and never had any
    problem with installing drivers and getting the soundcard set-up so
    something strange is going on.

    When I try and get "soundman.exe" to jack sense, the jack sensing fails so
    the soundcard is not picking up the connectors from my speakers!

    Please check this screenshot from my device manager, is there anything
    missing or anything strange?

    http://img241.imageshack.us/img241/3060/nosoundjg5.jpg


    Thanks - John

    "ProfGene" <> wrote in message
    news:eeg4gc$g2k$...
    > Johno wrote:
    >> Hello,
    >>
    >> For the first time in three years I now have no sound from my pc and I
    >> don't have a clue what is going on!
    >>
    >> I checked the device manager and there was a yellow mark on "MPU-401
    >> Compatible MIDI Device" saying this device could not start so I removed
    >> the driver and my plan was then to re-install as I was hoping this was
    >> the cause of me getting no sound. but I have search online and cant find
    >> anywhere to download from as all the links are dead and I search
    >> Microsoft's download site and they don't have the driver.
    >>
    >> is the MPU-401 Compatible MIDI Device the reason I am not getting any
    >> sound as the device wasn't working?
    >>
    >> can anyone tell me where I can download this driver MPU-401 Compatible
    >> MIDI Device 5.1.2535.0
    >>
    >> Thanks - John

    > Your midi drivers would only apply to midis and if you have no sound at
    > all midi drivers would not help your wave sound or streaming audio. There
    > is very little sound that is midi but you sould be able to get midi
    > drivers on the Internet if you need them. To check you audio sound go to
    > control panel, sounds, audio and see if you have the sound greyed out. If
    > it is not greyed out check your volume. If it is greyed out then look for
    > the drivers on the Internet if you don't have them on disk
    Johno, Sep 16, 2006
    #8
  9. Johno

    Plato Guest

    Johno wrote:
    >
    > For the first time in three years I now have no sound from my pc and I don't
    > have a clue what is going on!


    Install your sound card drivers.


    --
    http://www.bootdisk.com/
    Plato, Sep 16, 2006
    #9
  10. Johno

    Johno Guest

    Plato try reading what has been typed.

    My drivers are installed.


    "Plato" <|@|.|> wrote in message
    news:450c1ad1$0$60334$...
    > Johno wrote:
    >>
    >> For the first time in three years I now have no sound from my pc and I
    >> don't
    >> have a clue what is going on!

    >
    > Install your sound card drivers.
    >
    >
    > --
    > http://www.bootdisk.com/
    >
    Johno, Sep 16, 2006
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    915
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    539
    JabberSmith
    Jul 29, 2003
  3. John E

    Mobo On-Board Sound + PCI Sound Card?

    John E, Nov 29, 2003, in forum: Computer Support
    Replies:
    24
    Views:
    6,887
    thesodakid
    Oct 1, 2007
  4. John
    Replies:
    3
    Views:
    4,127
    Toolman Tim
    May 7, 2004
  5. Marco Bakker

    Sound card problem : Creative sound blaster live

    Marco Bakker, Aug 29, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,004
    ┬░Mike┬░
    Aug 29, 2004
Loading...

Share This Page