No sound but ringing if configured E1 to have 30 channels

Discussion in 'Cisco' started by MdV, Aug 23, 2006.

  1. MdV

    MdV Guest

    Partial configuration based on Cisco doc "Cisco 2651XM Gateway - PBX
    Interoperability: Ericsson MD-110 PBX using Q.931 BRI User Side
    Interface to an H.323 Gateway", "Cisco 2651XM Gateway - PBX
    Interoperability: Nortel Meridian Option 11C PBX using Q.931 PRI
    Network Side Interfaces to an H.323 Gateway" and "Cisco IOS Voice
    Gateway - PBX Interoperability: Ericsson MD110 Release BC12 SP5 to E1
    QSIG with H.323".

    Nortel PBX --(E1)-- 2651XM --(1M Lease Line)-- 2651XM --(E1)-- Ericsson
    PBX

    Codec that pump out from PBX is g711alaw.
    We need g729r8 to transmit on 1M Lease Line.

    With currently configuration, we only managed to make a complete call
    (ringing and answer) for 15 channels only, which is "pri-group timeslot
    1-16".

    If I configure it to be "pri-group timeslot 1-31", I will only manage
    to call and ring up the phone, when answer no sound/audio.

    The "sh voice call sum" showing we are using g729r8 which means for a
    1MB link, we should have far more enough to cater for 30 channels.

    Currently I have no choice but configure it to run as "pri-group
    timeslot 1-31" but closing all other ports at PABX to use only 1-15.

    Please HELP! Thanks!
    MdV, Aug 23, 2006
    #1
    1. Advertising

  2. MdV

    MdV Guest

    Additional: No sound but ringing if configured E1 to have 30 channels

    Site A:

    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname LUTONG-GW
    !
    boot-start-marker
    boot-end-marker
    !
    enable password cisco
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone MY 8
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    voice-card 1
    dsp services dspfarm
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    isdn switch-type primary-qsig
    !
    !
    voice call send-alert
    voice rtp send-recv
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 1/0
    pri-group timeslots 1-31
    description Connection to LUTONG PBX
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0
    ip address 144.199.160.2 255.255.255.252
    no fair-queue
    no dce-terminal-timing-enable
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/1
    no ip address
    shutdown
    no dce-terminal-timing-enable
    !
    interface Serial1/0:15
    description D-Channel For PBX
    no ip address
    isdn switch-type primary-qsig
    isdn overlap-receiving
    isdn incoming-voice voice
    isdn contiguous-bchan
    isdn bchan-number-order ascending
    no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 144.199.160.1
    !
    ip http server
    no ip http secure-server
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:15
    description voice port for PBX
    !
    !
    !
    !
    !
    !
    dial-peer voice 99 voip
    destination-pattern .T
    progress_ind setup enable 3
    session target ipv4:144.199.160.1
    tech-prefix 99
    dtmf-relay h245-alphanumeric
    !
    dial-peer voice 88 pots
    destination-pattern 88T
    progress_ind alert enable 8
    direct-inward-dial
    port 1/0:15
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password cisco
    login
    !
    !
    end




    Site B:

    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname KLCC-GW
    !
    boot-start-marker
    boot-end-marker
    !
    enable password cisco
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone MY 8
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    voice-card 1
    dsp services dspfarm
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    isdn switch-type primary-qsig
    !
    !
    voice call send-alert
    voice rtp send-recv
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 1/0
    pri-group timeslots 1-31
    description Connection to KLCC PBX
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0
    ip address 144.199.160.1 255.255.255.252
    no fair-queue
    no dce-terminal-timing-enable
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/1
    no ip address
    shutdown
    no dce-terminal-timing-enable
    !
    interface Serial1/0:15
    description D-Channel For PBX
    no ip address
    isdn switch-type primary-qsig
    isdn overlap-receiving
    isdn incoming-voice voice
    isdn contiguous-bchan
    isdn bchan-number-order ascending
    no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 144.199.160.2
    !
    ip http server
    no ip http secure-server
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:15
    description voice port for PBX
    !
    !
    !
    !
    !
    !
    dial-peer voice 88 voip
    destination-pattern .T
    progress_ind setup enable 3
    session target ipv4:144.199.160.2
    tech-prefix 88
    dtmf-relay h245-alphanumeric
    !
    dial-peer voice 99 pots
    destination-pattern 99T
    progress_ind alert enable 8
    direct-inward-dial
    port 1/0:15
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password cisco
    login
    !
    !
    end
    MdV, Aug 23, 2006
    #2
    1. Advertising

  3. MdV

    James Guest

    OK this is a basic ISDN problem it has nothing to do with your VoIP
    codec or the I MB line.

    You need to make sure that the PBX has the same amount of timeslots
    configured as the router it connects too. You can run between 1 and 30
    timeslots on an E1, the choice is yours, however the Router and PBX it
    connects too must match.

    James

    MdV wrote:
    > Partial configuration based on Cisco doc "Cisco 2651XM Gateway - PBX
    > Interoperability: Ericsson MD-110 PBX using Q.931 BRI User Side
    > Interface to an H.323 Gateway", "Cisco 2651XM Gateway - PBX
    > Interoperability: Nortel Meridian Option 11C PBX using Q.931 PRI
    > Network Side Interfaces to an H.323 Gateway" and "Cisco IOS Voice
    > Gateway - PBX Interoperability: Ericsson MD110 Release BC12 SP5 to E1
    > QSIG with H.323".
    >
    > Nortel PBX --(E1)-- 2651XM --(1M Lease Line)-- 2651XM --(E1)-- Ericsson
    > PBX
    >
    > Codec that pump out from PBX is g711alaw.
    > We need g729r8 to transmit on 1M Lease Line.
    >
    > With currently configuration, we only managed to make a complete call
    > (ringing and answer) for 15 channels only, which is "pri-group timeslot
    > 1-16".
    >
    > If I configure it to be "pri-group timeslot 1-31", I will only manage
    > to call and ring up the phone, when answer no sound/audio.
    >
    > The "sh voice call sum" showing we are using g729r8 which means for a
    > 1MB link, we should have far more enough to cater for 30 channels.
    >
    > Currently I have no choice but configure it to run as "pri-group
    > timeslot 1-31" but closing all other ports at PABX to use only 1-15.
    >
    > Please HELP! Thanks!
    James, Aug 23, 2006
    #3
  4. MdV

    James Guest

    Sorry - I didn't see the part where you say that you have configured
    the PBX for 1 - 15 timeslots.

    Have you got enough DSP's installed to support a full E1?

    James wrote:

    > OK this is a basic ISDN problem it has nothing to do with your VoIP
    > codec or the I MB line.
    >
    > You need to make sure that the PBX has the same amount of timeslots
    > configured as the router it connects too. You can run between 1 and 30
    > timeslots on an E1, the choice is yours, however the Router and PBX it
    > connects too must match.
    >
    > James
    >
    > MdV wrote:
    > > Partial configuration based on Cisco doc "Cisco 2651XM Gateway - PBX
    > > Interoperability: Ericsson MD-110 PBX using Q.931 BRI User Side
    > > Interface to an H.323 Gateway", "Cisco 2651XM Gateway - PBX
    > > Interoperability: Nortel Meridian Option 11C PBX using Q.931 PRI
    > > Network Side Interfaces to an H.323 Gateway" and "Cisco IOS Voice
    > > Gateway - PBX Interoperability: Ericsson MD110 Release BC12 SP5 to E1
    > > QSIG with H.323".
    > >
    > > Nortel PBX --(E1)-- 2651XM --(1M Lease Line)-- 2651XM --(E1)-- Ericsson
    > > PBX
    > >
    > > Codec that pump out from PBX is g711alaw.
    > > We need g729r8 to transmit on 1M Lease Line.
    > >
    > > With currently configuration, we only managed to make a complete call
    > > (ringing and answer) for 15 channels only, which is "pri-group timeslot
    > > 1-16".
    > >
    > > If I configure it to be "pri-group timeslot 1-31", I will only manage
    > > to call and ring up the phone, when answer no sound/audio.
    > >
    > > The "sh voice call sum" showing we are using g729r8 which means for a
    > > 1MB link, we should have far more enough to cater for 30 channels.
    > >
    > > Currently I have no choice but configure it to run as "pri-group
    > > timeslot 1-31" but closing all other ports at PABX to use only 1-15.
    > >
    > > Please HELP! Thanks!
    James, Aug 23, 2006
    #4
  5. MdV

    MdV Guest

    Thanks for the reply.

    This is the test I've carried out.

    PABX (NT) Router (KLCC) Router (Lutong) PABX (Ericsson) Result
    1-15 1-31 1-31 1-15 OK
    1-30 1-31 1-31 1-30 X
    1-15 1-16 1-16 16-30 OK
    16-30 1-16 1-16 16-30 X
    1-15 1-31 1-31 16-30 X
    16-30 1-31 1-31 16-30 X
    16-30 16-31 16-31 16-30 X

    Can you explain to me, what is the ISDN issue? Maybe this can narrow
    down the problem?


    PABX (KLCC) [Nortel Meridian 1

    ld 20

    PT0000
    REQ: prt
    TYPE: tie
    TN 3
    CUST
    DATE
    PAGE

    TN 003 01
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 1
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 02
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 2
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 03
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 3
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 04
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 4
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 05
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 5
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 06
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 6
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 07
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 7
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 08
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 8
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 09
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 9
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 10
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 10
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 11
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 11
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 12
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 12
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 13
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 13
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 14
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 14
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 15
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 15
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 16
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 16
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 17
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 17
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 18
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 18
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 19
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 19
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 20
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 20
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 21
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 21
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 22
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 22
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 23
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 23
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 24
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 24
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 25
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 25
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DTC001 0

    DATE 9 FEB 2006

    TN 003 26
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 26
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 27
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 27
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 28
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 28
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 29
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 29
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 30
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 30
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006


    NACT
    DTC103 0

    DCH: 13 MAINT INDICATION TIME: 7:12:30
    COUNTER VALUE
    16 255



    ld 22
    PT2000

    REQ prt
    TYPE cequ

    CEQU
    MPED 8D
    SUPL 000 004 008 012
    016 032 036 040
    044 048 064 068
    072
    DDCS
    DTCS
    XCT 000
    CONF 029 030 031 062
    094 095
    PRI2 03 09
    APVL
    DTI2 08
    MISP

    REQ prt
    TYPE adan

    ADAN HIST
    SIZE 20000
    USER MTC BUG
    ADAN TTY 0
    TTY_TYPE SDI
    CAB 00
    CARD 00
    PORT 0
    DES Remote_Modem
    FLOW NO
    USER BUG
    TTYLOG 0
    ADAN TTY 1
    TTY_TYPE SDI
    CAB 00
    CARD 00
    PORT 1
    DES Maintenance
    BPS 1200
    BITL 8
    STOP 1
    PARY NONE
    FLOW NO
    USER MTC BUG
    TTYLOG 0
    BANR YES
    ADAN TTY 2
    TTY_TYPE SDI
    CAB 00
    CARD 00
    PORT 2
    DES Call_Billing
    BPS 9600
    BITL 7
    STOP 1
    PARY EVEN
    FLOW NO
    USER CTY
    ADAN TTY 3
    TTY_TYPE SDI
    CAB 01 FIBR
    DES Maintenance
    FLOW NO
    USER MTC
    TTYLOG 0
    BANR YES
    ADAN TTY 8
    TTY_TYPE LSL
    CAB 00
    CARD 10
    PORT 0
    DES
    BPS 1200
    BITL 8
    STOP 1
    PARY NONE
    FLOWTYPE MAIL
    ADAN AML 9
    CARD 10
    PORT 1



    PAGE 001

    DES
    BPS 4800
    CLOK EXT
    IADR 003
    RADR 001
    T1 10
    T2 002
    T3 040
    N1 128
    N2 08
    K 7
    RXMT 05
    CRC 10
    ORUR 005
    ABOR 005
    ENL NO
    ADAN DCH 13
    CTYP MSDL
    CARD 03
    PORT 1
    DES KL_LUT_IP
    USR PRI
    DCHL 3
    OTBF 32
    PARM RS422 DTE
    DRAT 64KC
    CLOK EXT
    IFC ESGF
    PINX_CUST 0
    ISDN_MCNT 300
    CLID OPT0
    CO_TYPE STD
    SIDE NET
    CNEG 1
    RLS ID **
    QCHID YES
    RCAP COLP
    MBGA NO
    OVLR NO
    OVLS NO
    T310 120
    T200 3
    T203 10
    N200 3
    N201 260
    K 7
    ADAN DCH 19
    CTYP MSDL
    CARD 09
    PORT 1
    DES Telecom_ISDN
    USR PRI
    DCHL 9 0
    OTBF 32
    PARM RS422 DTE
    DRAT 64KC
    CLOK EXT
    IFC APAC
    CNTY MSIA
    ISDN_MCNT 300
    CLID OPT4



    PAGE 002

    PROG NCHG
    CO_TYPE STD
    SIDE USR
    CNEG 1
    RLS ID **
    RCAP BRI
    MBGA NO
    OVLR NO
    OVLS NO
    T310 10
    INC_T306 2
    OUT_T306 30
    T200 3
    T203 10
    N200 3
    N201 260
    K 7


    REQ prt
    TYPE adan dch

    ADAN DCH 13
    CTYP MSDL
    CARD 03
    PORT 1
    DES KL_LUT_IP
    USR PRI
    DCHL 3
    OTBF 32
    PARM RS422 DTE
    DRAT 64KC
    CLOK EXT
    IFC ESGF
    PINX_CUST 0
    ISDN_MCNT 300
    CLID OPT0
    CO_TYPE STD
    SIDE NET
    CNEG 1
    RLS ID **
    QCHID YES
    RCAP COLP
    MBGA NO
    OVLR NO
    OVLS NO
    T310 120
    T200 3
    T203 10
    N200 3
    N201 260
    K 7
    ADAN DCH 19
    CTYP MSDL
    CARD 09
    PORT 1
    DES Telecom_ISDN
    USR PRI
    DCHL 9 0
    OTBF 32
    PARM RS422 DTE
    DRAT 64KC
    CLOK EXT
    IFC APAC
    CNTY MSIA
    ISDN_MCNT 300
    CLID OPT4
    PROG NCHG
    CO_TYPE STD
    SIDE USR
    CNEG 1
    RLS ID **
    RCAP BRI
    MBGA NO
    OVLR NO
    OVLS NO
    T310 10
    INC_T306 2
    OUT_T306 30
    T200 3
    T203 10
    N200 3



    PAGE 001

    N201 260
    K 7

    REQ ****
    OVL000
    >ld 21

    PT1000

    REQ: prt
    TYPE: rdb
    CUST 0
    ROUT
    ACOD

    TYPE RDB
    CUST 00
    DMOD
    ROUT 0
    DES BOTHWAYS_TRUNK
    TKTP COT
    NPID_TBL_NUM 0
    PRIV NO
    RPA NO
    SAT NO
    RCLS EXT
    DTRK NO
    ISDN NO
    PTYP ACO
    AUTO NO
    ICOG IAO
    RANX NO
    SRCH RRB
    TRMB YES
    STEP
    ACOD 6100
    TARG
    BILN NO
    OABS
    TIMR ICF 512
    OGF 512
    EOD 4096
    DSI 34944
    NRD 10112
    DDL 70
    ODT 4096
    RGV 256
    FLH 510
    GTO 896
    GTI 896
    ARP 3
    SFB 3
    CRD 512
    IENB 5
    TFD 0
    LEXT 100
    VGD 6
    SST 3 0
    DTD NO
    SCDT NO
    2 DT NO
    NEDC ETH
    FEDC ETH
    CPDC NO
    SPCT IMM
    HOLD 02 02 40
    SEIZ 02 02
    RGFL 02 02
    RVSD 08 31
    ILLR 02 02
    DDO NO
    DRNG YES
    NDRI 00
    CDR YES
    INC NO
    LAST NO
    QREC NO
    OAL YES


    PAGE 002

    AIA NO
    OAN NO
    OPD NO
    NDP EXC 0
    CDRX NO
    CCO NO
    NATL YES
    SSL
    CFWR NO
    IDOP NO
    MUS NO
    MR NO
    PANS YES
    MANO NO
    EQAR YES
    NTOL DENY
    ITOL DENY
    FRL 0 0
    FRL 1 1
    FRL 2 2
    FRL 3 3
    FRL 4 4
    FRL 5 5
    FRL 6 6
    FRL 7 7
    OHQ NO
    OHQT 00
    TTBL 0
    OHTD NO
    PLEV 2
    OPR NO
    RCAL NO
    MCTS NO
    ALRM NO
    ART 0
    PECL NO
    DCTI 0
    TIDY 9 0
    SGRP 0
    AACR NO

    TYPE RDB
    CUST 00
    DMOD
    ROUT 1
    DES
    TKTP COT
    NPID_TBL_NUM 0
    PRIV NO
    RPA NO
    SAT NO
    RCLS EXT
    DTRK NO
    ISDN NO
    PTYP ACO
    AUTO NO
    ICOG IAO
    RANX NO
    SRCH RRB
    TRMB YES
    STEP
    ACOD 6101
    TARG


    PAGE 003

    BILN NO
    OABS
    TIMR ICF 512
    OGF 512
    EOD 13952
    DSI 34944
    NRD 10112
    DDL 70
    ODT 4096
    RGV 256
    FLH 510
    GTO 896
    GTI 896
    ARP 3
    SFB 3
    CRD 512
    IENB 5
    TFD 0
    LEXT 100
    VGD 6
    SST 3 0
    DTD NO
    SCDT NO
    2 DT NO
    NEDC ETH
    FEDC ETH
    CPDC NO
    SPCT IMM
    HOLD 02 02 40
    SEIZ 02 02
    RGFL 02 02
    RVSD 08 31
    ILLR 02 02
    DDO NO
    DRNG YES
    NDRI 00
    CDR YES
    INC NO
    LAST NO
    QREC NO
    OAL YES
    AIA NO
    OAN YES
    OPA YES
    OPD YES
    NDP EXC 0
    CDRX NO
    CCO NO
    NATL YES
    SSL
    CFWR NO
    IDOP NO
    MUS NO
    MR NO
    PANS YES
    MANO NO
    EQAR NO
    FRL 0 5
    FRL 1 5
    FRL 2 5
    FRL 3 5
    FRL 4 5


    PAGE 004

    FRL 5 5
    FRL 6 5
    FRL 7 5
    OHQ NO
    OHQT 00
    TTBL 0
    OHTD NO
    PLEV 2
    OPR NO
    RCAL NO
    MCTS NO
    ALRM NO
    ART 0
    PECL NO
    DCTI 0
    TIDY 7701 1
    SGRP 0
    AACR NO

    TYPE RDB
    CUST 00
    DMOD
    ROUT 3
    DES
    TKTP TIE
    NPID_TBL_NUM 0
    ESN NO
    RPA NO
    CNVT NO
    SAT NO
    RCLS EXT
    DTRK NO
    ISDN NO
    PTYP ATT
    AUTO NO
    DNIS NO
    ICOG IAO
    SRCH LIN
    TRMB YES
    STEP
    ACOD 6103
    TARG
    BILN NO
    OABS
    INST
    IDC NO
    DCNO 0 *
    NDNO 0
    DEXT NO
    ANTK
    SIGO STD
    STYP SDAT
    MFC NO
    TIMR ICF 512
    OGF 512
    EOD 13952
    DSI 34944
    NRD 10112
    DDL 70
    ODT 4096
    RGV 640
    GTO 896
    GTI 896


    PAGE 005

    SFB 3
    IENB 5
    TFD 0
    VSS 0
    VGD 6
    EESD 1024
    SST 5 0
    DTD NO
    SCDT NO
    2 DT NO
    NEDC ETH
    FEDC ETH
    CPDC NO
    DLTN YES
    HOLD 02 02 40
    SEIZ 02 02
    SVFL 02 02
    DRNG NO
    CDR NO
    NATL YES
    SSL
    CFWR NO
    IDOP NO
    VRAT NO
    MUS NO
    PANS YES
    MANO NO
    FRL 0 0
    FRL 1 0
    FRL 2 0
    FRL 3 0
    FRL 4 0
    FRL 5 0
    FRL 6 0
    FRL 7 0
    OHQ NO
    OHQT 00
    CBQ NO
    AUTH NO
    TTBL 0
    OHTD NO
    PLEV 2
    OPR NO
    ALRM NO
    ART 0
    PECL NO
    DCTI 0
    TIDY 7703 3
    ATRR NO
    TRRL NO
    SGRP 0
    AACR NO

    TYPE RDB
    CUST 00
    DMOD
    ROUT 6
    DES 03-216087XX
    TKTP DID
    TW_ROUTE NO
    NPID_TBL_NUM 0
    SAT NO
    RCLS EXT


    PAGE 006

    DTRK NO
    ISDN NO
    PTYP ACO
    AUTO NO
    DNIS NO
    ICOG ICT
    STEP
    ACOD 6106
    TARG
    BILN NO
    OABS
    INST
    IDC YES
    DCNO 0
    NDNO 0 *
    DEXT NO
    DNAM NO
    MFC R2MF
    INDMF NO
    MFCI 2
    R2MD NO
    SGL NO
    BSSU NO
    OPP NORM
    SWP NORM
    ICIS YES
    ICNP UKWN
    ICNT UKWN
    ICPS YES
    TIMR MFC 12032
    MFO 0
    MFID 0
    ICF 512
    OGF 512
    EOD 13952
    DSI 4992
    NRD 10112
    DDL 70
    ODT 4096
    RGV 256
    FLH 510
    GTO 896
    GTI 896
    SFB 3
    IENB 5
    TFD 0
    VSS 0
    VGD 6
    SST 5 0
    SCDT NO
    2 DT NO
    NEDC ETH
    FEDC ETH
    CPDC NO
    DLTN NO
    HOLD 02 02 40
    SEIZ 02 02
    SVFL 02 02
    OPCB NO
    DRNG YES
    NDRI 00
    CDR YES


    PAGE 007

    INC YES
    LAST NO
    QREC NO
    OAL YES
    AIA NO
    OAN YES
    OPA YES
    OPD NO
    NDP EXC 0
    CDRX NO
    CCO NO
    NATL YES
    CFWR NO
    IDOP NO
    VRAT NO
    MUS NO
    PANS YES
    FRL 0 0
    FRL 1 0
    FRL 2 0
    FRL 3 0
    FRL 4 0
    FRL 5 0
    FRL 6 0
    FRL 7 0
    OHQ NO
    OHQT 00
    TTBL 0
    PNNC NO
    OHTD NO
    PLEV 2
    OPR NO
    EOS NO
    RCAL NO
    MCTS NO
    ALRM NO
    BTT 30
    NCNI 0
    CNIE NO
    CNIT NO
    CTAT YES
    ART 0
    PECL NO
    DCTI 0
    TIDY 7706 6
    SGRP 0
    AACR NO

    TYPE RDB
    CUST 00
    DMOD
    ROUT 8
    DES TIE
    TKTP TIE
    NPID_TBL_NUM 0
    ESN NO
    RPA NO
    CNVT NO
    SAT NO
    RCLS EXT
    DTRK YES
    DGTP DTI2
    ISDN NO


    PAGE 008

    DSEL VOD
    PTYP DTT
    AUTO NO
    DNIS NO
    ICOG IAO
    SRCH RRB
    TRMB YES
    STEP
    ACOD 6108
    TARG
    BILN NO
    OABS
    INST
    IDC NO
    DCNO 0 *
    NDNO 0
    DEXT NO
    ANTK
    SIGO STD
    STYP SDAT
    MFC NO
    TIMR ICF 512
    OGF 512
    EOD 13952
    DSI 34944
    NRD 10112
    DDL 70
    ODT 4096
    RGV 256
    GTO 896
    GTI 896
    SFB 3
    IENB 5
    TFD 0
    VSS 0
    VGD 6
    SST 5 0
    DTD NO
    SCDT NO
    2 DT NO
    NEDC ETH
    FEDC ETH
    CPDC NO
    DLTN NO
    HOLD 02 02 40
    SEIZ 02 02
    SVFL 02 02
    DRNG YES
    NDRI 00
    CDR YES
    INC YES
    LAST NO
    QREC NO
    OAL YES
    AIA YES
    OAN YES
    OPD NO
    NDP EXC 0
    CDRX NO
    NATL YES
    SSL
    CFWR NO


    PAGE 009

    IDOP NO
    VRAT NO
    MUS NO
    PANS YES
    MANO NO
    FRL 0 0
    FRL 1 1
    FRL 2 2
    FRL 3 3
    FRL 4 4
    FRL 5 5
    FRL 6 6
    FRL 7 0
    OHQ NO
    OHQT 00
    CBQ NO
    AUTH NO
    TTBL 0
    OHTD NO
    PLEV 2
    OPR NO
    ALRM NO
    ART 0
    OPDL 0
    PECL NO
    DCTI 0
    TIDY 21 8
    NADT 0
    SGRP 0
    AACR NO

    TYPE RDB
    CUST 00
    DMOD
    ROUT 9
    DES 21682100
    TKTP DID
    TW_ROUTE NO
    NPID_TBL_NUM 0
    SAT NO
    RCLS EXT
    DTRK YES
    BRIP NO
    DGTP PRI2
    ISDN YES
    MODE PRA
    IFC APAC
    CNTY MSIA
    SBN NO
    PNI 00000
    NCNA NO
    NCRD NO
    ISAR NO
    CPFXS YES
    DAPC NO
    INTC NO
    DSEL VOD
    PTYP DCO
    AUTO NO
    DNIS NO
    ICOG IAO
    RANX NO
    SRCH RRB


    PAGE 010

    TRMB YES
    STEP
    ACOD 6109
    TCPP NO
    TARG
    BILN NO
    OABS
    INST
    IDC YES
    DCNO 0
    NDNO 0 *
    DEXT NO
    DNAM NO
    MFC NO
    ICIS YES
    OGIS YES
    PTUT 0
    TIMR ICF 512
    OGF 512
    EOD 4096
    NRD 10112
    DDL 70
    ODT 4096
    RGV 256
    FLH 510
    GTO 896
    GTI 896
    SFB 3
    NBS 2048
    NBL 4096
    IENB 5
    TFD 0
    VSS 0
    VGD 6
    DTD NO
    SCDT NO
    2 DT NO
    DDO NO
    DRNG YES
    NDRI 00
    CDR YES
    INC NO
    LAST NO
    QREC NO
    OAL YES
    AIA NO
    OAN YES
    OPA YES
    OPD NO
    NDP EXC 0
    CDRX NO
    CCO NO
    NATL YES
    SSL
    CFWR NO
    IDOP NO
    VRAT NO
    MUS NO
    PANS YES
    EQAR NO
    FRL 0 0
    FRL 1 1


    PAGE 011

    FRL 2 2
    FRL 3 3
    FRL 4 4
    FRL 5 5
    FRL 6 6
    FRL 7 7
    OHQ NO
    OHQT 00
    TTBL 0
    PLEV 2
    OPR NO
    PRDL NO
    EOS NO
    DNSZ 0
    RCAL NO
    MCTS NO
    ALRM NO
    BTT 30
    ACKW NO
    ART 0
    PECL NO
    DCTI 0
    TIDY 7109 9
    SGRP 0
    AACR NO

    TYPE RDB
    CUST 00
    DMOD
    ROUT 10
    DES TIE_LINE
    TKTP TIE
    NPID_TBL_NUM 0
    ESN YES
    RPA NO
    CNVT NO
    SAT NO
    RCLS EXT
    DTRK NO
    ISDN NO
    PTYP ATT
    AUTO NO
    DNIS NO
    ICOG IAO
    SRCH RRB
    TRMB YES
    STEP
    ACOD 6110
    TARG
    BILN NO
    OABS
    INST
    IDC NO
    DCNO 0 *
    NDNO 0
    DEXT NO
    ANTK
    SIGO STD
    STYP SDAT
    MFC NO
    TIMR ICF 512
    OGF 512
    EOD 13952


    PAGE 012

    DSI 34944
    NRD 2944
    DDL 70
    ODT 6656
    RGV 256
    GTO 896
    GTI 896
    SFB 3
    IENB 5
    TFD 0
    VSS 0
    VGD 6
    EESD 1024
    SST 5 0
    DTD NO
    SCDT NO
    2 DT NO
    NEDC ETH
    FEDC ETH
    CPDC NO
    DLTN YES
    HOLD 02 02 40
    SEIZ 02 02
    SVFL 02 02
    DRNG YES
    NDRI 00
    CDR NO
    NATL YES
    SSL
    CFWR NO
    IDOP NO
    VRAT NO
    MUS NO
    PANS YES
    MANO NO
    FRL 0 6
    FRL 1 6
    FRL 2 6
    FRL 3 6
    FRL 4 6
    FRL 5 6
    FRL 6 6
    FRL 7 7
    OHQ NO
    OHQT 00
    CBQ NO
    AUTH NO
    TTBL 0
    OHTD NO
    PLEV 2
    OPR NO
    ALRM NO
    ART 0
    PECL NO
    DCTI 0
    TIDY 8 10
    ATRR NO
    TRRL NO
    SGRP 0
    AACR NO

    TYPE RDB


    PAGE 013

    CUST 00
    DMOD
    ROUT 13
    DES KL_LUT_IP
    TKTP TIE
    NPID_TBL_NUM 0
    ESN NO
    RPA NO
    CNVT NO
    SAT NO
    RCLS EXT
    DTRK YES
    BRIP NO
    DGTP PRI2
    ISDN YES
    MODE PRA
    IFC ESGF
    SBN NO
    PNI 00001
    NCNA NO
    NCRD NO
    CTYP UKWN
    INAC NO
    ISAR NO
    CPFXS YES
    DAPC NO
    INTC NO
    DSEL VOD
    PTYP DTT
    AUTO NO
    DNIS NO
    ICOG IAO
    SRCH LIN
    TRMB YES
    STEP
    ACOD 6113
    TCPP NO
    TARG
    BILN NO
    OABS
    INST
    IDC NO
    DCNO 0 *
    NDNO 0
    DEXT NO
    ANTK
    SIGO STD
    MFC NO
    ICIS YES
    OGIS YES
    PTUT 0
    TIMR ICF 512
    OGF 512
    EOD 4096
    NRD 10112
    DDL 70
    ODT 4096
    RGV 256
    GTO 896
    GTI 896
    SFB 3
    NBS 2048
    NBL 4096


    PAGE 014

    IENB 5
    TFD 0
    VSS 0
    VGD 6
    DTD NO
    SCDT NO
    2 DT NO
    DRNG YES
    NDRI 00
    CDR NO
    NATL YES
    SSL
    CFWR NO
    IDOP NO
    VRAT NO
    MUS NO
    PANS YES
    FRL 0 0
    FRL 1 1
    FRL 2 2
    FRL 3 3
    FRL 4 4
    FRL 5 5
    FRL 6 6
    FRL 7 7
    OHQ NO
    OHQT 00
    CBQ NO
    AUTH NO
    TTBL 0
    PLEV 2
    OPR NO
    ALRM NO
    ART 0
    PECL NO
    DCTI 0
    TIDY 6113 13
    SGRP 0
    AACR NO

    TYPE RDB
    CUST 00
    DMOD
    ROUT 18
    DES
    TKTP TIE
    NPID_TBL_NUM 0
    ESN NO
    RPA NO
    CNVT NO
    SAT NO
    RCLS EXT
    DTRK YES
    DGTP DTI2
    ISDN NO
    DSEL VOD
    PTYP DTT
    AUTO NO
    DNIS NO
    ICOG IAO
    SRCH RRB
    TRMB YES
    STEP


    PAGE 015

    ACOD 6118
    TARG
    BILN NO
    OABS
    INST
    IDC NO
    DCNO 0 *
    NDNO 0
    DEXT NO
    ANTK
    SIGO STD
    STYP SDAT
    MFC R2MF
    INDMF NO
    MFCI 2
    R2MD NO
    SGL NO
    BSSU NO
    OPP NORM
    SWP NORM
    ICIS YES
    ICNP UKWN
    ICNT UKWN
    ICPS YES
    TIMR MFC 12032
    MFO 0
    MFID 0
    ICF 512
    OGF 512
    EOD 13952
    DSI 34944
    NRD 10112
    DDL 70
    ODT 4096
    RGV 256
    GTO 896
    GTI 896
    SFB 3
    IENB 5
    TFD 0
    VSS 0
    VGD 6
    SST 5 0
    DTD NO
    SCDT NO
    2 DT NO
    NEDC ETH
    FEDC ETH
    CPDC NO
    DLTN NO
    HOLD 02 02 40
    SEIZ 02 02
    SVFL 02 02
    DRNG NO
    CDR NO
    NATL YES
    SSL
    CFWR NO
    IDOP NO
    VRAT NO
    MUS NO
    PANS YES


    PAGE 016

    MANO NO
    FRL 0 0
    FRL 1 1
    FRL 2 2
    FRL 3 3
    FRL 4 4
    FRL 5 5
    FRL 6 6
    FRL 7 7
    OHQ NO
    OHQT 00
    CBQ NO
    AUTH NO
    TTBL 0
    PNNC NO
    OHTD NO
    PLEV 2
    OPR NO
    ALRM NO
    NCNI 0
    CNIE NO
    CNIT NO
    CTAT YES
    ART 0
    OPDL 0
    PECL NO
    DCTI 0
    TIDY 6118 18
    NADT 0
    SGRP 0
    AACR NO

    TYPE RDB
    CUST 00
    DMOD
    ROUT 20
    DES
    TKTP COT
    NPID_TBL_NUM 0
    PRIV NO
    RPA NO
    SAT NO
    RCLS EXT
    DTRK NO
    ISDN NO
    PTYP ACO
    AUTO YES
    ACMP NO
    ICOG IAO
    RANX NO
    SRCH LIN
    TRMB YES
    STEP
    ACOD 6120
    TARG
    BILN NO
    OABS
    TIMR ICF 512
    OGF 512
    EOD 4096
    DSI 4992
    NRD 1920
    DDL 70


    PAGE 017

    ODT 4096
    RGV 256
    FLH 510
    GTO 896
    GTI 896
    ARP 3
    SFB 3
    CRD 512
    IENB 5
    TFD 0
    LEXT 100
    VGD 6
    SST 3 0
    DTD NO
    SCDT NO
    2 DT NO
    NEDC ETH
    FEDC ETH
    CPDC NO
    SPCT IMM
    HOLD 02 02 40
    SEIZ 02 02
    RGFL 02 02
    RVSD 08 31
    ILLR 02 02
    DDO NO
    DRNG YES
    NDRI 00
    CDR YES
    INC NO
    LAST NO
    QREC NO
    OAL YES
    AIA NO
    OAN NO
    OPD NO
    NDP EXC 0
    CDRX NO
    CCO NO
    NATL YES
    SSL
    CFWR NO
    IDOP NO
    MUS NO
    MR NO
    PANS YES
    MANO NO
    EQAR NO
    FRL 0 0
    FRL 1 1
    FRL 2 2
    FRL 3 3
    FRL 4 4
    FRL 5 5
    FRL 6 6
    FRL 7 0
    OHQ NO
    OHQT 00
    TTBL 0
    OHTD NO
    PLEV 2
    OPR NO


    PAGE 018

    RCAL NO
    MCTS NO
    ALRM NO
    ART 0
    PECL NO
    DCTI 0
    TIDY 7720 20
    SGRP 0
    AACR NO


    REQ: ****
    OVL000
    >ld 20


    PT0000
    REQ: prt
    TYPE: tnb
    TN 3
    CUST
    DATE
    PAGE
    DES

    TN 003 01
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 1
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 02
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 2
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 03
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 3
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 04
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 4
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 05
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 5
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 06
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 6
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 07
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 7
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 08
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 8
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 09
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 9
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 10
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 10
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 11
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 11
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 12
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 12
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 13
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 13
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 14
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 14
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 15
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 15
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 16
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 16
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 17
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 17
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 18
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 18
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 19
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 19
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 20
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 20
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 21
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 21
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 22
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 22
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 23
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 23
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 24
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 24
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 25
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 25
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 26
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 26
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 27
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 27
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 28
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 28
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 29
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 29
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006

    TN 003 30
    TYPE TIE
    CDEN SD
    CUST 0
    TRK PRI2
    PDCA 1
    PCML A
    NCOS 0
    RTMB 13 30
    B-CHANNEL SIGNALING
    TGAR 0
    AST NO
    IAPG 0
    CLS UNR DTN CND WTA LPR APN THFD XREP BARD CLID
    P10 VNL
    TKID
    DATE 9 FEB 2006



    >ld 22

    PT2000

    REQ iss

    MAIN CAB
    VERSION 2111
    RELEASE 25
    ISSUE 30
    PSWV VERSION: PSWV 54

    IDLE_SET_DISPLAY NORTEL




    >ld 22

    PT2000

    REQ prt
    TYPE pkg
    OPTF 1
    CUST 2
    CDR 4
    CTY 5
    RAN 7
    TAD 8
    DNDI 9
    EES 10
    INTR 11
    ANI 12
    ANIR 13
    BRTE 14
    DNDG 16
    MSB 17
    SS25 18
    DDSP 19
    ODAS 20
    DI 21
    CHG 23
    CAB 24
    BAUT 25
    BQUE 28
    NTRF 29
    NCOS 32
    CPRK 33
    SSC 34
    IMS 35
    UST 35
    UMG 35
    ROA 36
    NSIG 37
    MCBQ 38
    NSC 39
    BACD 40
    ACDB 41
    MUS 44
    ACDA 45
    MWC 46
    AAB 47
    GRP 48
    NFCR 49
    LNK 51
    FCA 52
    SR 53
    AA 54
    HIST 55
    AOP 56
    BARS 57
    NARS 58
    CDP 59
    PQUE 60
    FCBQ 61
    OHQ 62
    NAUT 63
    SNR 64
    NXFR 67
    HOT 70
    DHLD 71
    LSEL 72
    SS5 73



    PAGE 001

    DRNG 74
    PBXI 75
    DLDN 76
    CSL 77
    OOD 79
    SCI 80
    CCOS 81
    CDRQ 83
    TENS 86
    FTDS 87
    DSET 88
    TSET 89
    LNR 90
    DLT2 91
    PXLT 92
    SUPV 93
    CPND 95
    DNIS 98
    BGD 99
    RMS 100
    MR 101
    AWU 102
    PMSI 103
    OPAO 104
    LLC 105
    MCT 107
    ICDR 108
    APL 109
    TVS 110
    TOF 111
    IDC 113
    DCP 115
    CBC 117
    CCDR 118
    EMUS 119
    PLDN 120
    COMDT 122
    IDA 122
    DPNSS 123
    DASS2 124
    FTC 125
    OPCB 126
    BKI 127
    MFC 128
    DTI2 129
    SUPP 131
    TBAR 132
    ENS 133
    AFNA 134
    LSCM 137
    DTD 138
    FFC 139
    DCON 140
    MPO 141
    ABCD 144
    ISDN 145
    PRA 146
    ISL 147
    NTWK 148
    IEC 149
    DNXP 150



    PAGE 002

    CDRE 151
    FXS 152
    IAP3P 153
    PRI2 154
    THF 157
    NAS 159
    FNP 160
    ISDN INTL SUP 161
    SAR 162
    MINT 163
    LAPW 164
    GPRI 167
    COOP 169
    ARIE 170
    CPGS 172
    ECCS 173
    NMS 175
    HVS 179
    DKS 180
    SACP 181
    TFM 182
    VNS 183
    OVLP 184
    EDRG 185
    POVR 186
    RPA 187
    L1MF 188
    SECL 191
    ORC-RVQ 192
    RCK 193
    FAXS 195
    FFCSF 198
    AINS 200
    IPRA 202
    XPE 203
    XCT0 204
    XCT1 205
    MLWU 206
    HSE 208
    MLM 209
    MAID 210
    MLIO 211
    VAWU 212
    EAR 214
    ECT 215
    BRI 216
    IVR 218
    MWI 219
    MSDL 222
    SSAU 229
    DNWK 231
    BRIT 233
    FCDR 234
    BRIL 235
    ACRL 236
    MCMO 240
    MULTI_USER 242
    ALRM_FILTER 243
    SYS_MSG_LKUP 245
    VMBA 246
    CALL ID 247



    PAGE 003

    DPNA 250
    SCDR 251
    ARFW 253
    PHTN 254
    INBD 255
    ADMINSET 256
    ATX 258
    CDRX 259
    EURO 261
    QSIG 263
    UIGW 283
    DPNSS189I 284
    DPNSS_ES 288
    ADSP 289
    CHTL 292
    BTD 294
    IPEX 295
    MAT 296
    CPP 301
    QSIGGF 305
    CPRKNET 306
    PAGENET 307
    PTU 308
    MASTER 309
    CPCI 310
    TATO 312
    ISPC 313
    OPEN ALARM 315
    QSIG-SS 316
    ETSI-SS 323
    NGEN 324
    RANBRD 327
    MUSBRD 328
    TWR1 347
    MEET 348
    ACLI 349
    MC32 350
    DBA 351
    FDID 362
    NMCE 364
    STS_MSG 380
    CDIR 381
    VIRTUAL_OFFICE 382

    REQ 4 0 0 6 17


    PABX (Lutong) [Ericsson MD111]

    ROCAP:ROU=21;
    ROUTE CATEGORY DATA

    ROU SEL TRM SERV NODG DIST DISL TRAF SIG
    BCAP

    21 111000000000001 6 3100000001 0 30 128 02151512 211100000030
    001100

    END

    <RODDP:DEST=8297&8296&8299;
    EXTERNAL DESTINATION ROUTE DATA

    DEST DRN ROU CHO CUST ADC TRC SRT NUMACK PRE

    8297 21 000500000000025000000000 0 4 0

    3 1 000500000000025000000000 4 2 0
    903216087
    8296 21 000500000000025000000000 0 4 0

    3 1 000500000000025000000000 4 2 0
    903216086
    8299 21 000500000000025000000000 0 4 0

    3 1 000500000000025000000000 4 2 0 903


    END

    <ROEDP:ROU=21,TRU=ALL;
    ROUTE EQUIPMENT DATA

    ROU TRU EQU SQU INDDAT
    CNTRL

    21 011-1 011-0-30-01
    H'000000000000
    21 011-2 011-0-30-02
    H'000000000000
    21 011-3 011-0-30-03
    H'000000000000
    21 011-4 011-0-30-04
    H'000000000000
    21 011-5 011-0-30-05
    H'000000000000
    21 011-6 011-0-30-06
    H'000000000000
    21 011-7 011-0-30-07
    H'000000000000
    21 011-8 011-0-30-08
    H'000000000000
    21 011-9 011-0-30-09
    H'000000000000
    21 011-10 011-0-30-10
    H'000000000000
    21 011-11 011-0-30-11
    H'000000000000
    21 011-12 011-0-30-12
    H'000000000000
    21 011-13 011-0-30-13
    H'000000000000
    21 011-14 011-0-30-14
    H'000000000000
    21 011-15 011-0-30-15
    H'000000000000
    21 011-16 011-0-30-17
    H'000000000000
    21 011-17 011-0-30-18
    H'000000000000
    21 011-18 011-0-30-19
    H'000000000000
    21 011-19 011-0-30-20
    H'000000000000
    21 011-20 011-0-30-21
    H'000000000000
    21 011-21 011-0-30-22
    H'000000000000
    21 011-22 011-0-30-23
    H'000000000000
    21 011-23 011-0-30-24
    H'000000000000
    21 011-24 011-0-30-25
    H'000000000000
    21 011-25 011-0-30-26
    H'000000000000
    21 011-26 011-0-30-27
    H'000000000000
    21 011-27 011-0-30-28
    H'000000000000
    21 011-28 011-0-30-29
    H'000000000000
    21 011-29 011-0-30-30
    H'000000000000
    21 011-30 011-0-30-31
    H'000000000000

    END

    <
    <RODAP:ROU=21;
    ROUTE DATA

    ROU TYPE VARC VARI VARO FILTER

    21 SL60 H'00000310 H'35440000 H'06204010 NO
    MdV, Sep 13, 2006
    #5
  6. MdV

    MdV Guest

    FYI, I have 3 pieces of PVDM-12 installed.
    3 x PVDM-12 installed on each router - at 4 channels per dsp.
    This equals a total of 12 channels per PVDM-12, thus 36 channels in
    total.
    The default 'codec complexity medium' in voice-card 1.


    ------------------ show version ------------------

    Cisco IOS Software, C2600 Software (C2600-IPVOICEK9-M), Version
    12.4(1c), RELEAS
    E SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2005 by Cisco Systems, Inc.
    Compiled Tue 25-Oct-05 20:55 by evmiller

    ROM: System Bootstrap, Version 12.2(8r) [cmong 8r], RELEASE SOFTWARE
    (fc1)

    KLCC-GW uptime is 5 days, 21 hours, 48 minutes
    System returned to ROM by power-on
    System image file is "flash:c2600-ipvoicek9-mz.124-1c.bin"


    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be
    found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

    If you require further assistance please contact us by sending email to
    .

    Cisco 2651XM (MPC860P) processor (revision 0x401) with 253952K/8192K
    bytes of me
    mory.
    Processor board ID FHK00000000 (0000000000)
    M860 processor: part number 5, mask 2
    2 FastEthernet interfaces
    31 Serial interfaces
    2 Serial(sync/async) interfaces
    1 Channelized E1/PRI port
    32K bytes of NVRAM.
    32768K bytes of processor board System flash (Read/Write)

    Configuration register is 0x2102


    ------------------ show diag ------------------


    Slot 0:
    C2651XM 2FE Mainboard Port adapter, 4 ports
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    Hardware Revision : 4.1
    PCB Serial Number : FHK00000000 (0000000000)
    Part Number : 73-7756-06
    RMA History : 00
    RMA Number : 0-0-0-0
    Board Revision : B0
    Deviation Number : 0-0
    Product (FRU) Number : C2651XM-2FE
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF 40 03 6F 41 04 01 C1 18 46 48 4B 30 39 34
    0x10: 38 46 30 32 35 20 28 32 37 35 38 35 38 34 35 30
    0x20: 39 29 82 49 1E 4C 06 04 00 81 00 00 00 00 42 42
    0x30: 30 80 00 00 00 00 FF FF FF FF FF FF FF FF FF FF
    0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

    WIC Slot 0:
    Serial 2T (12in1)
    Hardware revision 1.0 Board revision B0
    Serial number 00000000 Part number 800-03181-02
    FRU Part Number WIC-2T=

    Test history 0x0 RMA number 00-00-00
    Connector type PCI
    EEPROM format version 1
    EEPROM contents (hex):
    0x20: 01 12 01 00 02 08 74 BC 50 0C 6D 02 00 00 00 00
    0x30: 58 00 00 00 05 10 26 00 FF FF FF FF FF FF FF FF

    Slot 1:
    High Density Voice Port adapter
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    Hardware Revision : 1.0
    Top Assy. Part Number : 800-03567-01
    Board Revision : H0
    Deviation Number : 0-0
    Fab Version : 02
    PCB Serial Number : JAE00000000
    RMA Test History : 00
    RMA Number : 0-0-0-0
    RMA History : 00
    Product (FRU) Number : NM-HDV=
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF 40 00 CC 41 01 00 C0 46 03 20 00 0D EF 01
    0x10: 42 48 30 80 00 00 00 00 02 02 C1 8B 4A 41 45 30
    0x20: 38 33 33 53 5A 42 4C 03 00 81 00 00 00 00 04 00
    0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

    HDV SIMMs: Product (FRU) Number: PVDM-12=
    SIMM slot 0: Empty.
    SIMM slot 1: Empty.
    SIMM slot 2: PVDM-12 SIMM present.
    SIMM slot 3: PVDM-12 SIMM present.
    SIMM slot 4: PVDM-12 SIMM present.

    VIC Slot 0:
    E1 (1 Port) Multi-Flex Trunk WAN Daughter Card
    Hardware revision 1.0 Board revision F0
    Serial number 32741293 Part number 800-04475-03
    Test history 0x0 RMA number 00-00-00

    Connector type PCI
    EEPROM format version 1
    EEPROM contents (hex):
    0x20: 01 21 01 00 01 F3 97 AD 50 11 7B 03 00 00 00 00
    0x30: 78 00 00 00 04 09 13 00 FF FF FF FF FF FF FF FF

    HDV firmware: Compiled Fri 19-Nov-04 14:23 by michen
    HDV memory size 524280 heap free 167869
    MdV, Sep 13, 2006
    #6
  7. MdV

    James Guest

    Hi,

    Where I used to work we had a MD110 conencted to a 2800, the only
    difference I see in your config and ours is:-

    isdn bchan-number-order descending round-robin

    When 30 Channels are configured do a "show isdn service" and post the
    results. This command should show the status of the B-Channels.

    The Software installed on the router is almost a year old so it may be
    worth upgrading and seeing if that fixes the problem.

    James




    MdV wrote:
    > FYI, I have 3 pieces of PVDM-12 installed.
    > 3 x PVDM-12 installed on each router - at 4 channels per dsp.
    > This equals a total of 12 channels per PVDM-12, thus 36 channels in
    > total.
    > The default 'codec complexity medium' in voice-card 1.
    >
    >
    > ------------------ show version ------------------
    >
    > Cisco IOS Software, C2600 Software (C2600-IPVOICEK9-M), Version
    > 12.4(1c), RELEAS
    > E SOFTWARE (fc1)
    > Technical Support: http://www.cisco.com/techsupport
    > Copyright (c) 1986-2005 by Cisco Systems, Inc.
    > Compiled Tue 25-Oct-05 20:55 by evmiller
    >
    > ROM: System Bootstrap, Version 12.2(8r) [cmong 8r], RELEASE SOFTWARE
    > (fc1)
    >
    > KLCC-GW uptime is 5 days, 21 hours, 48 minutes
    > System returned to ROM by power-on
    > System image file is "flash:c2600-ipvoicek9-mz.124-1c.bin"
    >
    >
    > This product contains cryptographic features and is subject to United
    > States and local country laws governing import, export, transfer and
    > use. Delivery of Cisco cryptographic products does not imply
    > third-party authority to import, export, distribute or use encryption.
    > Importers, exporters, distributors and users are responsible for
    > compliance with U.S. and local country laws. By using this product you
    > agree to comply with applicable laws and regulations. If you are unable
    > to comply with U.S. and local laws, return this product immediately.
    >
    > A summary of U.S. laws governing Cisco cryptographic products may be
    > found at:
    > http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
    >
    > If you require further assistance please contact us by sending email to
    > .
    >
    > Cisco 2651XM (MPC860P) processor (revision 0x401) with 253952K/8192K
    > bytes of me
    > mory.
    > Processor board ID FHK00000000 (0000000000)
    > M860 processor: part number 5, mask 2
    > 2 FastEthernet interfaces
    > 31 Serial interfaces
    > 2 Serial(sync/async) interfaces
    > 1 Channelized E1/PRI port
    > 32K bytes of NVRAM.
    > 32768K bytes of processor board System flash (Read/Write)
    >
    > Configuration register is 0x2102
    >
    >
    > ------------------ show diag ------------------
    >
    >
    > Slot 0:
    > C2651XM 2FE Mainboard Port adapter, 4 ports
    > Port adapter is analyzed
    > Port adapter insertion time unknown
    > EEPROM contents at hardware discovery:
    > Hardware Revision : 4.1
    > PCB Serial Number : FHK00000000 (0000000000)
    > Part Number : 73-7756-06
    > RMA History : 00
    > RMA Number : 0-0-0-0
    > Board Revision : B0
    > Deviation Number : 0-0
    > Product (FRU) Number : C2651XM-2FE
    > EEPROM format version 4
    > EEPROM contents (hex):
    > 0x00: 04 FF 40 03 6F 41 04 01 C1 18 46 48 4B 30 39 34
    > 0x10: 38 46 30 32 35 20 28 32 37 35 38 35 38 34 35 30
    > 0x20: 39 29 82 49 1E 4C 06 04 00 81 00 00 00 00 42 42
    > 0x30: 30 80 00 00 00 00 FF FF FF FF FF FF FF FF FF FF
    > 0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    > 0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    > 0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    > 0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    >
    > WIC Slot 0:
    > Serial 2T (12in1)
    > Hardware revision 1.0 Board revision B0
    > Serial number 00000000 Part number 800-03181-02
    > FRU Part Number WIC-2T=
    >
    > Test history 0x0 RMA number 00-00-00
    > Connector type PCI
    > EEPROM format version 1
    > EEPROM contents (hex):
    > 0x20: 01 12 01 00 02 08 74 BC 50 0C 6D 02 00 00 00 00
    > 0x30: 58 00 00 00 05 10 26 00 FF FF FF FF FF FF FF FF
    >
    > Slot 1:
    > High Density Voice Port adapter
    > Port adapter is analyzed
    > Port adapter insertion time unknown
    > EEPROM contents at hardware discovery:
    > Hardware Revision : 1.0
    > Top Assy. Part Number : 800-03567-01
    > Board Revision : H0
    > Deviation Number : 0-0
    > Fab Version : 02
    > PCB Serial Number : JAE00000000
    > RMA Test History : 00
    > RMA Number : 0-0-0-0
    > RMA History : 00
    > Product (FRU) Number : NM-HDV=
    > EEPROM format version 4
    > EEPROM contents (hex):
    > 0x00: 04 FF 40 00 CC 41 01 00 C0 46 03 20 00 0D EF 01
    > 0x10: 42 48 30 80 00 00 00 00 02 02 C1 8B 4A 41 45 30
    > 0x20: 38 33 33 53 5A 42 4C 03 00 81 00 00 00 00 04 00
    > 0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    > 0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    > 0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    > 0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    > 0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    >
    > HDV SIMMs: Product (FRU) Number: PVDM-12=
    > SIMM slot 0: Empty.
    > SIMM slot 1: Empty.
    > SIMM slot 2: PVDM-12 SIMM present.
    > SIMM slot 3: PVDM-12 SIMM present.
    > SIMM slot 4: PVDM-12 SIMM present.
    >
    > VIC Slot 0:
    > E1 (1 Port) Multi-Flex Trunk WAN Daughter Card
    > Hardware revision 1.0 Board revision F0
    > Serial number 32741293 Part number 800-04475-03
    > Test history 0x0 RMA number 00-00-00
    >
    > Connector type PCI
    > EEPROM format version 1
    > EEPROM contents (hex):
    > 0x20: 01 21 01 00 01 F3 97 AD 50 11 7B 03 00 00 00 00
    > 0x30: 78 00 00 00 04 09 13 00 FF FF FF FF FF FF FF FF
    >
    > HDV firmware: Compiled Fri 19-Nov-04 14:23 by michen
    > HDV memory size 524280 heap free 167869
    James, Sep 13, 2006
    #7
  8. MdV

    MdV Guest

    KLCC-GW#sh isdn service
    PRI Channel Statistics:
    ISDN Se1/0:15, Channel [1-31]
    Configured Isdn Interface (dsl) 0
    Channel State (0=Idle 1=Proposed 2=Busy 3=Reserved 4=Restart
    5=Maint_Pend)
    Channel : 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8
    9 0 1
    State : 2 2 0 0 2 0 2 2 2 2 2 0 2 2 0 3 0 0 0 0 0 0 0 0 0 0 0 0
    0 0 0
    Service State (0=Inservice 1=Maint 2=Outofservice 8=MaintPend
    9=OOSPend)
    Channel : 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8
    9 0 1
    State : 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 2 0 0 0 0 0 0 0 0 0 0 0 0
    0 0 0
    MdV, Sep 28, 2006
    #8
  9. MdV

    MdV Guest

    Currently, both routers have been upgraded to use
    c2600-ipvoicek9-mz.124-10.bin
    Also, changing the ascending and descending order, doesn't help.
    MdV, Oct 2, 2006
    #9
  10. MdV

    MdV Guest

    The problem solved. Just to share with everybody here.

    The router CISCO2651XM is using NM-HDV where 'codec complexity medium'
    is the default.
    Beside that, g729r8 is a high complexity codec, again, this is default.

    With both mismatch DEFAULT, all the problem comes in.

    To solved this problem, we need to configure voice-card to use 'codec
    complexity high'.
    This will match both of the configurations.

    Having that, to use 30 channels, you need to make sure you have 5
    sticks of PVDM-12=.
    This will get you the total of 15 DSPs, and 30 channels available.

    Read the doc here:

    http://www.cisco.com/en/US/partner/...s259/products_tech_note09186a00800a74d7.shtml
    MdV, Oct 18, 2006
    #10
  11. MdV

    MdV Guest

    This is the final configurations:


    SITE A:

    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname KLCC-GW
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 4096 debugging
    enable password cisco
    !
    no aaa new-model
    clock timezone MY 8
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    voice-card 1
    codec complexity high
    !
    ip cef
    !
    !
    !
    !
    isdn switch-type primary-qsig
    !
    !
    voice call send-alert
    voice rtp send-recv
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 1/0
    pri-group timeslots 1-31
    description Connection to KLCC PBX
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0
    bandwidth 1024
    ip address 144.199.160.1 255.255.255.252
    no fair-queue
    ip rtp header-compression
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/1
    no ip address
    shutdown
    !
    interface Serial1/0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-qsig
    isdn overlap-receiving
    isdn incoming-voice voice
    isdn bchan-number-order ascending
    no cdp enable
    !
    ip route 0.0.0.0 0.0.0.0 144.199.160.2
    !
    ip http server
    no ip http secure-server
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:15
    !
    !
    !
    !
    !
    dial-peer voice 88 voip
    destination-pattern .T
    progress_ind setup enable 3
    session target ipv4:144.199.160.2
    tech-prefix 88
    dtmf-relay h245-alphanumeric
    !
    dial-peer voice 99 pots
    destination-pattern 99T
    progress_ind alert enable 8
    direct-inward-dial
    port 1/0:15
    !
    !
    line con 0
    line aux 0
    password cisco
    login
    modem InOut
    transport input all
    speed 115200
    flowcontrol hardware
    line vty 0 4
    password cisco
    login
    !
    !
    end



    SITE B:

    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname LUTONG-GW
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 4096 debugging
    enable password cisco
    !
    no aaa new-model
    clock timezone MY 8
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    voice-card 1
    codec complexity high
    !
    ip cef
    !
    !
    !
    !
    isdn switch-type primary-qsig
    !
    !
    voice call send-alert
    voice rtp send-recv
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 1/0
    pri-group timeslots 1-31
    description Connection to LUTONG PBX
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0
    bandwidth 1024
    ip address 144.199.160.2 255.255.255.252
    no fair-queue
    ip rtp header-compression
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/1
    no ip address
    shutdown
    !
    interface Serial1/0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-qsig
    isdn overlap-receiving
    isdn incoming-voice voice
    isdn bchan-number-order ascending
    no cdp enable
    !
    ip route 0.0.0.0 0.0.0.0 144.199.160.1
    !
    ip http server
    no ip http secure-server
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:15
    !
    !
    !
    !
    !
    dial-peer voice 99 voip
    destination-pattern .T
    progress_ind setup enable 3
    session target ipv4:144.199.160.1
    tech-prefix 99
    dtmf-relay h245-alphanumeric
    !
    dial-peer voice 88 pots
    destination-pattern 88T
    progress_ind alert enable 8
    direct-inward-dial
    port 1/0:15
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password cisco
    login
    !
    !
    end
    MdV, Oct 18, 2006
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?bXJ3b25n?=

    SSID called HOME even though I have configured another SSID

    =?Utf-8?B?bXJ3b25n?=, Mar 26, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    607
    =?Utf-8?B?bXJ3b25n?=
    Mar 26, 2006
  2. Andy
    Replies:
    0
    Views:
    2,686
  3. Replies:
    0
    Views:
    2,296
  4. John

    Sound missing from rear channels

    John, Jun 5, 2005, in forum: Computer Information
    Replies:
    1
    Views:
    382
    Sharanga Dayananda
    Jun 5, 2005
  5. nospam
    Replies:
    10
    Views:
    2,221
    Bruce Sinclair
    Jun 14, 2011
Loading...

Share This Page