No 'properties'?

Discussion in 'Computer Information' started by Elfseeker, Mar 6, 2004.

  1. Elfseeker

    Elfseeker Guest

    Am attempting to activate the internet-firewall for XP...the
    network-uplink(never used, will never be/can't be) works properly; shows a
    list of options and tables to be checked or unchecked.
    The Tele2-setup, though...
    'start link'...works.
    'properties for link'...starts link.
    What the hell?!?


    , hoping for a solution that will allow him to activate
    firewall on the connection he actually uses...
    Elfseeker, Mar 6, 2004
    #1
    1. Advertising

  2. Are you trying to setup 3rd party software for firewall protection in XP? Or
    setting up a switch or router appliance that has firewall protection
    connected to your cable or DSL broadband service? Turning on firewall
    protection in XP is sort of simple. Write back and let us know what going
    on.
    Computer Doctor, Mar 6, 2004
    #2
    1. Advertising

  3. Elfseeker

    Elfseeker Guest

    "Computer Doctor" <> skrev i melding news:f2m2c.9382$...
    > Are you trying to setup 3rd party software for firewall protection in XP? Or
    > setting up a switch or router appliance that has firewall protection
    > connected to your cable or DSL broadband service? Turning on firewall
    > protection in XP is sort of simple. Write back and let us know what going
    > on.


    Terribly sorry. I just 'lost touch' with the newgroup-part of my Outlook program. Got into a mass of message boards and the like. RPG-stuff.
    Anyway, it pretty much fixed itself after any number of attempts at finding a solution.
    One word; Zonealarm.
    To think I'd known of the damn thing for any length of time before going to the site. I just about slapped my head off as the file came down.
    Installed, OK'd for the programs I wanted let through and no'ed those I didn't see the point of giving it, and voila! Finally a house the big bad wolf(Blaster) couldn't blow down. ;-P
    Elfseeker, Apr 10, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QXVkcmV5?=

    wireless connection properties doesnt show wireless network tab

    =?Utf-8?B?QXVkcmV5?=, Aug 21, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    17,301
    =?Utf-8?B?QXVkcmV5?=
    Aug 22, 2004
  2. Donald Franklin

    Connection Properties Help Please

    Donald Franklin, Sep 23, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    469
    Craig Clark [MSFT]
    Sep 23, 2004
  3. =?Utf-8?B?U2NvdHQ=?=

    System Tray Signal Strength -vs- Wireless Properties Strength

    =?Utf-8?B?U2NvdHQ=?=, Apr 5, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    7,815
    Jerry Peterson[MSFT]
    Apr 7, 2005
  4. =?Utf-8?B?QWJkdWxsYQ==?=

    different LAN Properties???

    =?Utf-8?B?QWJkdWxsYQ==?=, Jun 12, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    542
    =?Utf-8?B?QWJkdWxsYQ==?=
    Jun 12, 2005
  5. Replies:
    1
    Views:
    3,810
    JackBMG
    Sep 2, 2005
Loading...

Share This Page