No NTFS permisions???

Discussion in 'Windows 64bit' started by =?Utf-8?B?V2hlcmVzIG15IE5URlM/Pz8=?=, Sep 12, 2006.

  1. Im running xp64, and i cant figure out where the ntfs permisions can be
    changed, either file or folder level. Im the only user, OS is on ntfs5
    volume, so i dont see what the problem is. The place to click "make this
    folder private" is greyed out. I find no place for file level permissions.
    Under computer management, it lists my drive as ntfs v5, not fat as i
    suspected it would when i checked it. I only have one drive, dynamic and
    partitioned out into several volumes. My OS is a OEM i purchased from a
    reputible website.
    I dont get it.......
     
    =?Utf-8?B?V2hlcmVzIG15IE5URlM/Pz8=?=, Sep 12, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?V2hlcmVzIG15IE5URlM/Pz8=?=

    Aaron Kelley Guest

    Same as XP x86.

    Go to "Tools -> Folder Options," "View" tab, and turn off the bottom option
    ("Use simple file sharing"). Then you'll have access to the permissions.

    - Aaron

    "Wheres my NTFS???" <Wheres my NTFS???@discussions.microsoft.com> wrote in
    message news:...
    > Im running xp64, and i cant figure out where the ntfs permisions can be
    > changed, either file or folder level. Im the only user, OS is on ntfs5
    > volume, so i dont see what the problem is. The place to click "make this
    > folder private" is greyed out. I find no place for file level permissions.
    > Under computer management, it lists my drive as ntfs v5, not fat as i
    > suspected it would when i checked it. I only have one drive, dynamic and
    > partitioned out into several volumes. My OS is a OEM i purchased from a
    > reputible website.
    > I dont get it.......
     
    Aaron Kelley, Sep 12, 2006
    #2
    1. Advertising

  3. THX! this was driving me nuts. i went from 2kpro to xp64 2 weeks ago, and its
    been driving me nuts. Pretty embarrasing for an MCSA....
    Of course, i havent upgraded my MCSA from 2k to xp yet.

    "Aaron Kelley" wrote:

    > Same as XP x86.
    >
    > Go to "Tools -> Folder Options," "View" tab, and turn off the bottom option
    > ("Use simple file sharing"). Then you'll have access to the permissions.
    >
    > - Aaron
    >
    > "Wheres my NTFS???" <Wheres my NTFS???@discussions.microsoft.com> wrote in
    > message news:...
    > > Im running xp64, and i cant figure out where the ntfs permisions can be
    > > changed, either file or folder level. Im the only user, OS is on ntfs5
    > > volume, so i dont see what the problem is. The place to click "make this
    > > folder private" is greyed out. I find no place for file level permissions.
    > > Under computer management, it lists my drive as ntfs v5, not fat as i
    > > suspected it would when i checked it. I only have one drive, dynamic and
    > > partitioned out into several volumes. My OS is a OEM i purchased from a
    > > reputible website.
    > > I dont get it.......

    >
    >
    >
     
    =?Utf-8?B?V2hlcmVzIG15IE5URlM/Pz8=?=, Sep 12, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bay

    NTFS permission question

    Bay, Oct 5, 2003, in forum: MCSE
    Replies:
    2
    Views:
    508
    Richard Hensley
    Oct 8, 2003
  2. Joshua

    Question about NTFS

    Joshua, Oct 8, 2003, in forum: MCSE
    Replies:
    12
    Views:
    687
    Marlin Munrow
    Oct 15, 2003
  3. Bay
    Replies:
    4
    Views:
    9,198
    Kjell
    Oct 23, 2003
  4. Rick

    NTFS permisions

    Rick, Oct 22, 2003, in forum: MCSE
    Replies:
    8
    Views:
    2,234
  5. Tech
    Replies:
    3
    Views:
    747
    Plato
    Apr 6, 2004
Loading...

Share This Page