no new messages on ihug since 5pm mon afternoon?

Discussion in 'NZ Computing' started by cowboyz, Sep 6, 2004.

  1. cowboyz

    cowboyz Guest

    what up with that?
     
    cowboyz, Sep 6, 2004
    #1
    1. Advertising

  2. cowboyz

    EMB Guest

    cowboyz wrote:

    > what up with that?


    Ihug had a power cut and their newsserver is borked. Have a look in
    ihug.general.

    --
    EMB
    change two to number to reply
     
    EMB, Sep 6, 2004
    #2
    1. Advertising

  3. In article <chhe7q$647$>, EMB <> wrote:
    >cowboyz wrote:
    >
    >> what up with that?

    >
    >Ihug had a power cut and their newsserver is borked. Have a look in
    >ihug.general.
    >

    Nice to have it confirmed, after checking the MOTD and seeing that they
    were having power issues. Be nice if they'd actually post news server
    issues on the MOTD page, would save me having to deduce it from half-pie
    information.

    --
    Matthew Poole Auckland, New Zealand
    "Veni, vidi, velcro...
    I came, I saw, I stuck around"

    My real e-mail is mattATp00leDOTnet
     
    Matthew Poole, Sep 6, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris Caldwell
    Replies:
    1
    Views:
    325
    Russell Smithies
    Aug 18, 2003
  2. iascoot
    Replies:
    5
    Views:
    430
    Vista
    Aug 11, 2006
  3. E. Scrooge
    Replies:
    12
    Views:
    483
    E. Scrooge
    Apr 8, 2007
  4. Dave Doe
    Replies:
    5
    Views:
    543
    Ralph Fox
    Apr 11, 2008
  5. Katipo
    Replies:
    2
    Views:
    492
    Geopelia
    Apr 10, 2008
Loading...

Share This Page