No longer going into Hibernate.

Discussion in 'Windows 64bit' started by Jon Mitchell, Sep 9, 2010.

  1. Jon Mitchell

    Jon Mitchell Guest

    Hi,

    I am running a Windows 7 Professional x64 system that used to go into
    Hibernation without any problems.

    However, since replacing my system drive with a SSD, my computer will no
    longer go into Hibernation. Rather, it just goes to the lock screen.

    The SSD is the drive on which Windows us located.

    The SSD is seen as a removable drive. Could this be the issue?

    My complete system settings are included in my signature.

    Thank you.

    --
    BadHead :)
    ---

    OS: Windows 7 Professional (64-bit)
    Office Suite: Microsoft Office 2003 Professional SP3
    ----------------------------------------------------

    Motherboard: Asus Crosshair IV Formula
    CPU: AMD Phenom I I X4 965 Black Edition
    RAM: 8Gb
    GPU: Asus Matrix 5870 Platinum Edition
    SSD: OcZ Vertex 90Gb; HDD: 5.60Tb
    ===
    Jon Mitchell, Sep 9, 2010
    #1
    1. Advertising

  2. Jon Mitchell

    Jerry Guest

    If no answer here try the Win7 forum:
    http://social.technet.microsoft.com/Forums/en-US/category/w7itpro

    "Jon Mitchell" <> wrote in message
    news:D...
    > Hi,
    >
    > I am running a Windows 7 Professional x64 system that used to go into
    > Hibernation without any problems.
    >
    > However, since replacing my system drive with a SSD, my computer will no
    > longer go into Hibernation. Rather, it just goes to the lock screen.
    >
    > The SSD is the drive on which Windows us located.
    >
    > The SSD is seen as a removable drive. Could this be the issue?
    >
    > My complete system settings are included in my signature.
    >
    > Thank you.
    >
    > --
    > BadHead :)
    > ---
    >
    > OS: Windows 7 Professional (64-bit)
    > Office Suite: Microsoft Office 2003 Professional SP3
    > ----------------------------------------------------
    >
    > Motherboard: Asus Crosshair IV Formula
    > CPU: AMD Phenom I I X4 965 Black Edition
    > RAM: 8Gb
    > GPU: Asus Matrix 5870 Platinum Edition
    > SSD: OcZ Vertex 90Gb; HDD: 5.60Tb
    > ===
    Jerry, Sep 9, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PLP
    Replies:
    1
    Views:
    5,184
  2. Weylon Bulloch

    floppy drive just keeps on going and going and ...

    Weylon Bulloch, Sep 7, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    448
    ┬░Mike┬░
    Sep 7, 2003
  3. Goforit
    Replies:
    9
    Views:
    1,608
    Goforit
    Jul 25, 2004
  4. fotoobscura
    Replies:
    8
    Views:
    684
    fotoobscura
    Jan 12, 2008
  5. OTHMAN
    Replies:
    2
    Views:
    374
Loading...

Share This Page