No Internet with SP2...

Discussion in 'Wireless Networking' started by =?Utf-8?B?Q2hhbmFzaA==?=, Sep 9, 2004.

  1. Hey I just recently installed SP2 onto my Dell 9100 Laptop and it was working
    great on the internet until I restarted my computer..That is when the
    problems hit.

    I am now unable to connect to the internet but my Wireless connection is
    enabled and running fine, but it seems that it is now assigning me a local IP
    address...which my brother tells me is not what is suspose to happen, and is
    probably the reason why I can't connect to the internet anymore.

    So he told me to de-install the service pack, which I did and the problem
    still continued. We tried a plethra of things but to no avail and he looked
    at it for a while and then kind of quit so I dont know whats going on really
    so I thought I would come on here and ask around..

    So if you need any certain specs of my Wireless router or ethernet card let
    me know..i'll just ask my brother..because I have no idea what half of the
    stuff is when it comes to networking material.

    ~Thanks, Chris.
    =?Utf-8?B?Q2hhbmFzaA==?=, Sep 9, 2004
    #1
    1. Advertising

  2. Ok so I just also did a system restore on my laptop back to Monday with no
    avail.. Still has the same problems. It's really odd.
    =?Utf-8?B?Q2hhbmFzaA==?=, Sep 9, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?ZnJ1c3RyYXRlZCBub3ZpY2U=?=

    No internet connection after installing SP2 using Microsoft Broadb

    =?Utf-8?B?ZnJ1c3RyYXRlZCBub3ZpY2U=?=, Oct 14, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,740
    =?Utf-8?B?ZnJ1c3RyYXRlZCBub3ZpY2U=?=
    Oct 17, 2004
  2. Father Jack Hackett
    Replies:
    5
    Views:
    1,135
  3. Yogi

    Novell Client 4.92 SP2 and Windows XP SP2

    Yogi, Jul 21, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    5,031
    Toolman Tim
    Jul 22, 2005
  4. =?Utf-8?B?SmFja04=?=

    MDAC 2.8 SP2 for W2K3 R2 x64 SP2

    =?Utf-8?B?SmFja04=?=, Jun 4, 2007, in forum: Windows 64bit
    Replies:
    2
    Views:
    3,823
    Steve Foster [SBS MVP]
    Jun 7, 2007
  5. =?Utf-8?B?QmrDuHJu?=

    Adminpak SP2 , Windows Server x64 SP2

    =?Utf-8?B?QmrDuHJu?=, Aug 29, 2007, in forum: Windows 64bit
    Replies:
    2
    Views:
    3,503
    =?Utf-8?B?QmrDuHJu?=
    Sep 3, 2007
Loading...

Share This Page